Znikające pliki oraz foldery


(Pawl O) #1

Witam.

Mam problem. Więc ostatnio od dwóch tygodni dziwne rzeczy dzieją się na moim kompie. Zaczeło się niepozornie od ciągłych komunikatów od Adobe 8 pro. Po jego odinstalowaniu był jakiś jeden dzień spokoju a potem to samo było ale ze sterownikami do kamerki logitech. Po odinstalowaniu tego i po dwóch dniach spokoju zaczoł mi znikać folder z plikami do mojej strony miałem kopie więc cały czas odstawiałem na miejsce i tak codzienie po każdym uruchomieniu kompa. Raze z tym w taki sam sposób zaczoły mi znikać obrazki z ekranu logowania. Ostatnio też znikneło mi pare ikon z pulpitu i 3/4 listy wszystkich programów w menu start. Skanowałem Avastem - nic nie wykrył ale nie mógł się dostać do paru plików. Skanowałem Spybotem- znalazł coś ale niestety to nic nie dało. Z internetu nic nie ściągałem podejrzanego i jakoś wątpie by mógł by mieć z tym związek z Vista Inspirat 2.

Nie wiem już co robić. Proszę o szybką pomoc.

Pozdrawiam


(koleś git) #2

To wyłącz ten vista inpirat i zobacz. Daj mi loga z programu autoruns . Loga zapisujesz klikając w menu file, save, zapisujesz możesz też go spakować i wrzucasz na jakiś hosting np. wikisend.com .


(Gryf00n) #3

przeskanuj profilaktycznie system skanerem bootowalnym z Live CD np Dr.Web

pobierz


(Pawl O) #4

http://www.sendspace.pl/file/310154cb848a91c1a352e79 to ten log z programu autorun.


(koleś git) #5

W HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run odhacz:

Adobe_IDOEYTHM

GrooveMonitor

HP Software Update

Nie wiem czy ten jet detection jest potrzebny, wygląda mi coś od karty dźwiękowej, albo niepotrzebny dodatek zobacz co będzie jak odhaczysz

NeroFilterCheck

3 kolejne (nvidia) to coś od karty graficznej, ale niektóre wydaje mi się niepotrzebne, możesz odcharzyć, jakby były jakieś problemy, to zaznaczysz. Media center library na 100% jest niepotrzebne, co do wizard to nie jestem pewnien, a display properties powinieneś zaostawić

Opse reminder

Opware

SunJavaUpdateSched

UpdReg

WinDVD Patch

J:\Documents and Settings\Pawel\Menu Start\Programy\Autostart odhacz

Registration Assassin's Creed

Rocketdock (masz już go w rejestrze więc tu jest niepotrzebny)

Domyślam się, że ubericon to aplikacja do zmiany wyglądu więc to już od ciebie zależy

XFire

HKCU\Software\Microsoft\Windows\CurrentVersion\Run odhacz

CTFMON.EXE

Steam

uTorrent jak chcesz mieć go na starcie to zostaw.

W folderze J:\Windows\Tasks usuń usługę tuneupa

Na dodatek możesz usunąć wszystkie wpisy, które zamiast ścieżki mają file not found


(Pawl O) #6

Dobra zrobione myślisz że to coś pomoże? Jutro sprawdze Dr.web.

A i komunikaty adobe pro 8 dotyczyły brakujących plików które można było przywrócić ale po ponownym uruchomieniu znikały.


(koleś git) #7

Jeśli jakaś aplikacja powodowała błędy to tak, grunt to to, żeby uruchomić ponownie kompa, przeczyść komputer programami CCleaner i Eusing Free Registry Cleaner. CCleanerem przeczyść komputer jak i zarówno rejestr. Tylko zaznacz odpowiednie kategorie tak jak tu: w programach zaznacz wszystko oprócz rzeczy których nie chcesz usuwać np. historia z firefoxa cookies czy inne rzeczy.

ccleanerxep.jpg


(Pawl O) #8

No więc wygląda na to że zaczyna być już lepiej tz. nie znika mi już folder z obrazami do profilu użytkowników, oraz lista wszystkich programów w menu start nie skurczyła się jeszcze bardziej. Ale niestety nadal mi ten folder do strony z dysku znika. Użyłem CCleaner w rejestrach itd. znalazł nieprawidłowości, naprawił i przy następnym resecie zobacze czy coś to dało.

Poprawka folder z obrazami cały czas znika to chyba jednak nie pomogło :frowning:


(koleś git) #9

Znaczy się pliki znikają Ci tyko w tym folderze ? Znikają ci po ponownym uruchomieniu, opisz to dokładniej.


(Pawl O) #10

Więc tak obrazi do profili znajdują się w X:\Documents and Settings\All Users\Dane aplikacji\Microsoft\User Account Pictures\Default Pictuers.

Gdy zostawiłem komputer na dwie i pół godziny folder default pictuers poprostu znika. Nikt z niego nie korzystał. A ten folder z pilkami do strony jest na głównym dysku i po ponownym uruchomieniu znika. Nie ma ich w koszu. Tak jak by coś było zaprogramowane tak by główny dysk był w takim samym stanie jak wcześniej.


(koleś git) #11

Skanowałeś DR.Web CureIt ? Jak nie to przeskanuj. Przeskanuj jeszcze kaspersky online scanner (uruchom przez internet explorer) wyłącz antywirusa podczzas skanowania, przeskanuj malwarebytes anti-malware (jest w downloadzie dobrychprogrów) kaspersky znajduje się tu


(JNJN) #12

Proszę zmienić temat na konkretny, opcja EDYTUJ i popraw.JNJN


(Olixxx94) #13

Daj log z HijackThis.


(Pawl O) #14

Sorry za nieobecność ale bylem na działce.

Wracając do tematu skanwałem malwarebytes anti-malware znalazlo mi sporo worms.autorun nieaktywnych oraz kilka wpisów w rejestrach. Usunołem no i nic. Teraz chciałem sprubować tym dr.web tylko nie wiem jak się nim posługiwać :oops:

A i daje loga z HijackThis. http://wklej.org/id/137811/


(Olixxx94) #15

Fix w HJT (Do a system scan only->zaznacz powyższe->Fix checked)

Wyłącz to w usługach

Edit:

Panel Sterowania->Wydajność i konserwacja->Narzędzia administracyjne->Usługi: szukaj ASKUpgrade i potem klik prawym przyciskiem myszy->Zatrzymaj.


(Pawl O) #16

Nie niestety tamta usługa nie była problemem nie była włączona. Teraz trzeba sprubowac bedzie tym Dr.web chyba że są jakieś pomysły.