Znikający pasek szybkiego uruchamiania


(P Krasuski) #1

Po włączeniu komputera za każdym razem nie pojawia mi się pasek szybkiego uruchamiania (ten przy START). Muszę go ręcznie włączać PPM->Paski narzedzi->Szybkie uruchamianie. Niby nie trudne ale strasznie denerwujące robić to przy każdym włączeniu kompa :wink: Czy da się to jakoś przywrócić do normalnego stanu?? Używam Windowsa XP.


(Pawel Dabski) #2

Też kiedyś miałem taki problem, ale niestety nie pamiętam jak go rozwiązałem.. Także bardzo chętnie poznam rozwiązanie tej zagadki :slight_smile:


(artide2) #3

miałem podobnie.

problem rozwiązałem następująco

1.włączyłem ppm owy pasek

2.wyłącz komputer normalnie start/wyłącz komputer

u mnie ta kombinacja pomogła,wiem jeszcze,że jak np doda się jakieś nowe ikonki i zresetuje kompa nowo dodane znikają,dlatego po dodaniu wyłączam i włączam komputer :slight_smile:

mam nadzieję,że Ci pomoże


(P Krasuski) #4

Tego na dzień dobry próbowałem, niestety nie pomogło :frowning:


(artide2) #5

a masz sp2? może ten problem został naprawiony w sp2


(P Krasuski) #6

SP 2 zainstalowany jest


(sdar) #7

Zrób tak:

Start >>> Uruchom >>> regedit i przejdź do klucza:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop

Tam usuń wartość TaskbarWinXP.

Potem Alt+Ctrl+ Del i zabijasz w Menedżerze proces explorer.exe co skutkuje brakiem Pulpitu i Paska zadań ale tak ma być.

Potem w zakładce Menedżera wybierz Wylogowanie.

Potem się Zaloguj znowu do systemu i ustaw ten pasek jak ma być.

Ponowne wylogowanie i zalogowanie i zmiany powinny być zapisane na trwałe.

Zrób to dokładnie krok po kroku tak jak jest opisane.

Na wszelki wypadek zrób kopię rejestru zanim zaczniesz w nim grzebać ! :wink:


(P Krasuski) #8

Dziwna sprawa ale nie posiadam takiej wartości: TaskbarWinXP w podanym kluczu. Być może wpisanie prawidłowej wartości naprawi ten problem?? Mógłby ktoś podać jaką wartość tam utworzyć ?


(sdar) #9

W takim razie pobierz TO i uruchom.

Potem zrestartuj komputer i wejdź do katalogu C:\Documents and Settings\Twoje konto\Dane Aplikacji\Microsoft\Internet Explorer (musisz mieć aktywną opcję podglądu folderów i plików ukrytych) i sprawdź czy masz tam folder Quick Launch. Jeśli nie to utwórz go i zrestartuj komputer.