Znikanie partycji z Systemu


(Oskar159) #1

Witam. Otóż od pewnego czasu mam problem z jednym dyskiem,podczas otwierania partycji tego dysku i grzebaniu po folderach  (dzieje sie to na obu partycjach) często dochodzi zawieszenia procesu explorer.exe (długo myśli), i nawet zdarza się że po odmuleniu ,partycje znikają do czasu ponownego uruchomienia systemu.Robiłem defragmentacje oraz naprawiłem błędy logiczne na dysku używając  CHKDSK. Od tamtego czasu objawy są rzadsze ale cały czas są. Męczy mnie ta sytuacja i mam nadzięję ,że ktoś mi pomoże.

 

Mam windows 7 pro 64bit.

 

zrzut z crystal disk info

 

 a i dodam jeszcze ,że w dzienniku zdarzeń tuż po zniknięciu dysku znalazłem takie coś:

 

Błędy:Urządzenie \Device\Harddisk2\DR2 nie jest jeszcze przygotowane do dostępu.

Ostrzeżenie:Podczas operacji stronicowania wykryto błąd urządzenia \Device\Harddisk2\DR2.

 

Proces Explorer.EXE zainicjował uruchomienie ponowne  komputera ADMIN-PC w imieniu użytkownika Admin-PC\Admin z następującej przyczyny: Inne zadania (niezaplanowane)

 Kod przyczyny: 0x0

 Typ zamknięcia systemu: uruchomienie ponowne

 Komentarz: 

 

 

w crystal disk info status dysku jest dobry więc mam nadzieję ,że nie będę musiał go wymieniać.


(IPSEN) #2

Pokaż wszystkie parametry S.M.A.R.T.


(falcon89) #3

Nie widać wszystkich parametrów w CrystaldiskInfo (rozciągnij okno programu), dodatkowo zmień ustawienia (Funkcje, Advanced Feature, Wartość Raw i ustaw 10 [DEC]).


(Oskar159) #4

Zrobiłem jak kazaliście

 

http://s15.postimg.org/jqfdr95i3/dysk.png


(IPSEN) #5

Dysk jest OK