Znikly mi partycje


(Ondrej1955) #1

:frowning: czlowieki robilem test pamieci programem..memtest ...i bylem juz na 7..musialem przerwac proces ..zwrocilem uwage ze nie ma bledow ..sypnal mi system wczesniej...chcialem na nowo zrobic instalke ...patrze i nie wierze znikly mi partycje z dysku gdzie mialem system ..najgorsze ze byly tam prace c贸rki ..narazie sie siedze cicho..nie odzywam sie pomocy jak sobie z tym problemem poradzic..a ja som zeleny :x ..moze ktos poprowadzi mnie krok po kroku ..jutro juz jak ona zobaczy masakra....pomocy


(rafi84tek) #2

espaniol ,

spokojnie i bez po艣piechu, bo mo偶na zaszkodzi膰 i zniszczy膰 pliki.

Po pierwsze musisz poda膰 wi臋cej informacji:

  1. jaki dysk twardy - rozmiar;

  2. uk艂ad partycji - ich rozmiary, na kt贸rej by艂 system, a na kt贸rej reszta;

  3. jak by艂 wykonywany memtest - livecd? - czy by艂y jakie艣 b艂臋dy przy pr贸bie zako艅czenia testu?

  4. jakie b艂臋dy wyskakuj膮 przy pr贸bie uruchomienia komputera? - do kt贸rego momentu bootuje si臋 system?

Opisz to dok艂adnie, po kolei i czytelnie.

W膮tpi臋 aby艣 usun膮艂 partycje wykonuj膮 / przerywaj膮c ten test. Ale nigdy nic nie wiadomo...

Mo偶esz spr贸bowa膰 jakiego艣 Linux live-cd (Ubuntu)i przegra膰 wa偶ne pliki z dysku na pendrive. Oczywi艣cie je艣li masz jeszcze partycje :expressionless:

Pobierz Ubuntu, w postaci ISO. Plik ten wypal na CD, u偶ywaj膮c np. Nero (wypal obraz na p艂yt臋 CD). Uruchom komputer, ale tak, aby startowa艂 z CD/DVD a nie z dysku twardego.

Ewentualnie skorzystaj z tego:

http://dobreprogramy.pl/index.php?dz=15 ... ueCd+1.0.1

Ale poczekaj, mo偶e kto艣 jeszcze co艣 Tobie poradzi.

R.


(Ondrej1955) #3

:frowning: dysk to 160 gb Caviar ,partycje byly w ntfs,system na mial 28 gb.test live cd..bledow nie bylo..partycji bylo 3 pozdrowka :o


(rafi84tek) #4

espaniol ,

ale jak wygl膮da start komputera?

Jakie艣 b艂臋dy, komunikaty, cokolwiek?


(Monczkin) #5

espaniol , ja rozumiem, 偶e jeste艣 w lekkiej panice. Przestrzegaj mimo to prosz臋 zasad pisania na forum. Prosz臋 pisa膰 zrozumiale, u偶ywaj膮c j臋zyka polskiego. Zwi臋kszysz swoje szanse.


(Ondrej1955) #6

rafi84tek ..obecie zainstalowalem na 2 dysku i dzialam..a caviar jest obenie odpiety...wczoraj zainstalowalem system i tam jeszcze cos...ale do rzeczy rano start i komunikat ze brak pliku z config wcisnij przycisk chyba R ...chodzilo chyba konsole odzyskiwania...i juz sie dalej nie bawilem tylko przyszlo mi do glowy ze moze cos dziac sie z pamiecia..i dlatego ten ten test ..aha ale jeszcze przed ukazal mi sie niebieski ekran...ale jak to odzyskac bezpiecznie oto jest problem :o


(rafi84tek) #7

espaniol ,

skoro masz 2gi dysk to spoko. Masz na nim zainstalowany pewnie XP. To dobrze.

B臋dziesz musia艂 podpi膮膰 Caviara, ale z pewnymi zmianami:

  • musisz ustawi膰 zworki tak, aby dysk nie by艂 jako dysk g艂贸wny (primary / master), ale jako secondary albo slave

  • tu masz opis zworek (a dok艂adny opis zworek do Caviara b臋dziesz mia艂 na etykiecie na dysku):

http://forum.programosy.pl/jak-sie-usta ... 32168.html

http://forum.purepc.pl/Dyski-twarde-cdr ... &p=1961963

Wtedy uruchomisz komputer i XP ale z tego drugiego dysku (nie Caviar), a na 1wszy dysk b臋dziesz m贸g艂 wej艣膰 tak jak dotychczas.

Chyba 偶e rzeczywi艣cie partycje znikn臋艂y...

Tu masz dok艂adny opis zworek z serwera WD:

http://www.wdc.com/en/library/eide/2579-001037.pdf


(Ondrej1955) #8

rafi84tek..nie mam partycjii...znikly..i w tym problem :x


(rafi84tek) #9

espaniol ,

ale jeste艣 na 100% pewny?

  • pod艂膮czy艂e艣 Caviara i uruchomi艂e艣 Windows (z tego 2giego dysku) albo Ubuntu?

Czy XP widzi w og贸le ten dysk, a Mened偶er urz膮dze艅?


(Ondrej1955) #10

:frowning: przy starcie widzi tzn pod DOS ,ale pod xp kaplica..nici ..niestety..tylko 2 :expressionless:


(rafi84tek) #11

espaniol ,

nie wiem.

A czy po pod艂膮czeniu Caviara (przy obecno艣ci 2giego dysku) zmieni艂e艣 ustawienia jego zworek?

Je偶eli Ubuntu nie b臋dzie widzia艂 tego dysku i jego zawarto艣ci to raczej cienko.

Ale skoro BIOS widzi dysk a Windows nie, to mo偶e oznacza膰 偶e dysk jest uszkodzony fizycznie.

Mo偶e kto艣 jeszcze co艣 poradzi, bo za bardzo nie wiem co mo偶e by膰 nie tak...

R.


(Ondrej1955) #12

rafi84tek :frowning: no i niestety i tak bywa..dziekuje za dobre checi...pozdrawiam ..ale moze znajdzie dobra czlowieka i pomoze,cos podpowie plisu :o

Post 2

:slight_smile: aha pod easy recovery wystepuje on jako nieokreslony..moze jak ustawic go w opcjach zawansowanych? :expressionless:

Post 3

:slight_smile: i co koledzy ...czy musze zalozyc na nowo partycje zeby moc cokolwiek dzialac dalej...bo pod easyrecovery jest widoczny ale nic nie moge zrobic,bo nie sa widoczne partycje...boje sie ruszac zeby nie potracic danych..chyba ze jest inny programik ..prosze o podpowiedzi pozdrawiam :expressionless:


(rafi84tek) #13

espaniol ,

mog臋 tylko Tobie radzi膰 aby艣 niczego pochopnie nie robi艂.

Programu EasyRecovery (pewnie ten: http://www.easyrecovery.pl/) nie znam.

Poczekaj, mo偶e kto艣 jeszcze si臋 odezwie w tej sprawie.

Nie radz臋 zak艂ada膰 partycji na nowo, bo to spowoduje nadpisanie danych na dysku. Najlepiej nie r贸b nic z tym dyskiem dop贸ki kto艣 Ci czego艣 nie poradzi. B艂臋dne decyzje mog膮 doprowadzi膰 do skasowania danych z dysku.

R.


(Olixxx94) #14

espaniol , by艂 to bluescreen (niebieskie t艂o, bia艂y tekst)??

Jesli tak, to podaj kod b艂臋du (zaczyna si臋 od STOP) i plik, je艣li takowy jest podany.


(Frog) #15

espaniol , Nie pisz posta pod postem.

Je偶eli chcesz co艣 dopisa膰 do swojego posta skorzystaj z przycisku ac7a4cd89050aa6e.gif