Znikły mi stacje dysków DVD


(Mufka) #1

Ratunku, straciłam sterowniki do stacji dysków. Nie mogę ich zainstalować z płyty, bo...po prostu nie mam stacji. Szukałam w internecie, ale nie jestem zbyt biegła w temacie i zawsze ściągam coś nie tak. Brakujące sterowniki to:

NEC DVD RW ND -3520A

XMJGTAD 1UFWLMR8DA SCSI CdRom Device

Z góry dziękuję za pomoc, bo moja wiedza komputerowa nie jest zbyt duża.


(Frog) #2

Nagrywarka dvd nie wymaga instalacji sterowników.

Robiłaś coś ostatnio co spowodowało zniknięcie napędu?

Przykładowo - dokładanie nowego dysku, nowego napędu itp.

Przy okazji popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Lukaszk 89) #3

Sprawdzałaś podpięcie napędu?


(mareksolak) #4

Straciłaś ?? a może sterownik został tylko odinstalowany ??

start > panel sterowania > system > sprzęt > menadżer urządzeń > stacje dysków CD ROM > ppm / aktualizuj sterownik

  • w kreatorze / tylko tym razem > zainstaluj oprogramowanie automatycznie (zalecane) > i niech system wyszuka

(Mufka) #5

Niestety szukanie nic nie pomogło. Ponoć nie ma kopii, a z płyty nie mogę, bo przecież jej nie czyta. Brak stacji.


(Frog) #6

Mogłabyś napisać w którym momencie napęd zniknął?

A dokładniej co się działo z komputerem wcześniej.

Ponawiam prośbę o poprawienie tytułu tematu.


(Mufka) #7

Już mam te stacje. Dziękuję Loookash89. Pomogło. Myślę, że coś grzebałam :frowning: , :oops: , bo niestety byłam zmuszona sama postawić system, a nie jestem w tym biegła. Nie wiem jak to się stało, ale źle mi się zainstalował Windows Media Player. Jako, że w tym momencie nie mam już dostępu do płytki instalacyjnej ściągnęłam WMP z internetu, ale (głupia pałka) wersję 11. Teraz to mam taki mętlik, bo jedenastka nie chce się doinstalować - mówi, że trzeba zakończyć poprzednią instalację. Ściągnęłam WMP 9, ale teraz ten z kolei mówi, że jest zainstalowana nowsza wersja i tak błędne koło. Chyba próbowałam wywalić tą 11 i wtedy szlag mi trafił te stacje. WMP nadal nie chodzi.