Zniknął Internet Explorer


(bbbb1) #1

Ponieważ Firefox przestał wyświetlać grafiki, wyłączył mi wtyczkę Java i zaczął upominać się o Adobe Flash Player, który nawiasem mówiąc jest zainstalowany  chciałem sprawdzić jak to się ma w Internet Exploratorze.

I tu zdziwko. Nie ma! !!

System Win8.1x64.


(Johny) #2

Sprawdż komputer na szkodniki,możesz mieć jakiegoś robala,malware,itp.


(bbbb1) #3

Avast nic nie wykrył.


(Leoncio) #4

Sprawdź tym programem http://www.dobreprogramy.pl/Malwarebytes-AntiMalware,Program,Windows,13117.html i jeszcze to http://www.dobreprogramy.pl/AdwCleaner,Program,Windows,38865.html

 


(Atis) #5

 

https://support.microsoft.com/pl-pl/kb/318378


(bbbb1) #6

Anti-Malware i AdwCleaner nic nie wykrył, CCleaner wyczyścił.

Próba włączenia IE11 zawsze kończyła się komunikatem o błędzie 0x80071A90.

I odkryłem jeszcze jedną przypadłość, a mianowicie podczas prób uruchamiania IE nie mogę wejść w “command”.

Ale co najciekawsze. Po którejśtam próbie włączenia IE “zaskoczył” i włączył się, ale do “command” dalej system mnie nie wpuszcza wyświetlając jakiś komunikat po angielsku.


(Atis) #7

Ty masz Wyłączyć i zrestartować system.

Później ponownie włączyć i ponownie zrestartować.

Naciśnij klawisz z logo Windows + X i wybierz Wiersz polecenia administrator

http://wstaw.org/m/2015/04/11/logo_Windows__X.png

Wpisz i zatwierdź enterem: sfc /scannow

Nowy log obowiązkowy - Farbar Recovery Scan Tool


(bbbb1) #8

Robiłem to kilkanaście razy aż załąpał. Ale log doszedł do 41% i zakończył się. Wynik wkleiłem http://www.wklej.org/hash/3fc2492830b/

Nie znam się na tym, ale już na pierwszy rzut oka nie wygląda to dobrze gdyż pełno jest nienaprawionych plików(tak mi się wydaje)