Zniknął napęd DVD


(Furyra) #1

Witam!

Mam taki problem otóż zniknął mi napęd :confused:

siedziałem sobie na kompie i robiłem to co zawsze, zrestartowałem komputer i wyskoczył jakiś bluscreen podczas włączania, potem zrestartował się sam, i po włączeniu nie ma napędu :confused: wiecie jaka może być tego przyczyna?

z góy dziękuję :wink:


(Cosik Ktosik) #2

Aby dowiedzieć się czego dotyczył bluescreen, odczytaj plik DMP. Zrób to wg tej instrukcji :arrow: Klik

Daj raport na forum wg tych zasad :arrow: viewtopic.php?f=16&t=253052

Sprawdź kable i czy jest widoczny w biosie.

Jeśli wszystko jest dobrze:

W Menu start->Uruchom, wpisz regedit:

Znajdź klucz

HKLM\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

Klucz {4D36E965-E325-11CE-BFC1-08002BE10318} nie rozwijaj tylko zaznacz .Po prawej stronie

będą wpisy, w których zlokalizuj klucze UpperFilters oraz LowerFilters i je usuń. Przed usunięciem, sprawdź, czy jesteś w dobrym miejscu. Włącz komputer na nowo

Możesz jeszcze w Menadżerze Urządzeń w kontrolerach IDE odinstalować kanał, do którego podłączony jest napęd. Resetujesz komputer i czekasz, aż Windows zainstaluje je na nowo.

Wgraj nowy firmware :arrow: Klik

Firmware szukaj tutaj (po lewej Masz listę producentów, znajdź swój model).

Przeinstaluj ASPI: http://www.instalki.pl/programy/downloa ... Driver.php

:arrow: Instrukcja


(Furyra) #3

Pomogło odinstalowanie kanału :stuck_out_tongue:

Dziękuję bardzo za pomoc :wink:


(Aston Db9r) #4

witam!

ja mam podobny problem. mam laptopa - HP Pavilion dv 9000. nie instalowałem nic ani nie przeinstalowywyałem systemu...po prostu włożyłem płyte dvd i próbowałem ją odwtorzyć...obraz nie chciał się prawidłowo się wyświetlić i komputer się zrestartował...teraz widzę tylko wirtualny dysk daemona a oryginalnego nie ma..co do regedita to szukałem i u mnie nie ma w ogóle katalogu controlSet002. a w 1 i 3 nie ma wartości Lower i Upperfilters. a w - HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer <- u mnie Policies jest pusty.

pomocy! [-o<