Zniknela czesc ramu


(revel) #1

Klika dni temu zniknela mi czesc ramu.

Mam 4 kosci po 512 mb (twinmos).

Bios widzi teraz 2x512 i... 2x256.

Co ciekawe, pamiec w dalszym ciagu chodzi w trybie dual channel.

Zatem zadna z kosci nie mogla ulec uszkodzeniu.

Memtest nie wykazal bledow.

System chodzi bez problemow (XP).

Nie mam pomyslow co z tym zrobic :frowning:


(Qba Lukaszczyk) #2

Otw贸rz obudow臋 i sprawd藕 czy wszystko jest. W mojej szkole z jednym z komputer贸w by艂o podobnie, a okaza艂o si臋, 偶e kto艣 wyci膮gn膮艂 (ukrad艂) RAM. Ma艂o prawdopodobne, ale warto si臋 upewni膰. Nikomu nie mo偶na ufa膰.


(Jacek Bydgoszcz) #3

Co za g艂upoty, jak bios widzi 4 ko艣ci to jak m贸g艂 j膮 kto艣 ukra艣膰? Poza tym nie dzia艂a艂yby w dualu jakby by艂y trzy. Wyjmij i przeczy艣膰 styki pami臋ci, sprawd藕 je programem Memtest.


(revel) #4

A jak je przeczyscic? Czym?

Na sucho, czy uzyc jakiegos plynu?


(Jacek Bydgoszcz) #5

Spr贸buj lekko wilgotn膮 szmatk膮.


(Db2524) #6

Otw贸rz CPU-z i zobacz jakie ko艣ci wykrywa w poszczeg贸lnych slotach.


(revel) #7

Zrobilem jak radzil bart25.

Dwie kosci wykrywane sa jako 256mb.

Sa dwustronne, wiec zakladam, ze kazda z nich padla po jednej stronie.

Co ciekawe, dalej chodz bez problemow w dualu.

THX


(system) #8

A mo偶e masz zintegrowan膮 kart臋 graficzn膮 i to ona zajmuj臋 cz臋艣膰 ramu.


(Db2524) #9

A czemu mia艂by nie dzia艂a膰 w dualu? Jak s膮 dwie pary, gdzie ka偶da para ma tak膮 sam膮 ilo艣膰 pami臋ci, to dual dzia艂a. Dla przyk艂adu ja mam dwie ko艣ci po 2GB i dwie ko艣ci po 1GB i te偶 dual dzia艂a.

Dziwna jednak sytuacja. Spr贸buj pozamienia膰 pami臋ci miejscami, lepiej docisn膮膰, przetestowa膰 po dwie albo nawet po jednej.


(revel) #10

Probowalem wszystkiego.

Dwie pary kosci sa widoczne po 256mb i... dzialaja w dualu.


(Jjoasz) #11

rozumiem, ze zamieniales pary slotami i kosci w parach?

jedna kosc w slocie (tym z pary widzianej o polowe) chodzi prawidlowo?


(Db2524) #12

Poka偶 screena z CPU-z z informacj膮 o kt贸rej艣 z ko艣ci widzianej jako 256MB.


(revel) #13

Zrzut z cpu-z pokazuje cos bardzo dziwnego (2048MB):

Windows upiera sie, ze jest tylko 1,5GB:

Pisalem wczesniej, ze mam XP, ale od wczoraj jestem szczesliwym posiadaczem "siodemki" :slight_smile:

Prosze o jakies sugestie.

-- Dodane 01.11.2010 (Pn) 8:56 --

W CPU-Z wszystkie sloty sa widziane po 512MB.


(Db2524) #14

Pr贸bowa艂e艣 ka偶d膮 ko艣膰 osobno?

Pr贸bowa艂e艣 ka偶dy slot osobno?

Zintegrowana grafika nie bierze sobie RAM'u?

Ostatnio sk艂ada艂em kuplowi kompa, system i BIOS widzialy za ma艂o RAM'u, a CPU-z ca艂o艣膰. W tym przypadku okaza艂o si臋 tylko, 偶e jedna ko艣膰 by艂a niedoci艣ni臋ta.


(revel) #15

Probowalem osobno kazda kosc.

Jedna jest uszkodzona - widzi tylko 256MB.

Pozosta艂e po 512MB.

Dla zachowania trybu dual, z dobrej pamieci jest ucieta polowa.

Chyba wszystko jasne...