Znowu te kodeki :(


(Michalpietrasik5) #1

Ściągnąłem z vortalu kodeki:

  • audiofilters

  • ac3filter_0_70b

  • ffdshow-20040520

  • OggDS0995

  • XviD-1.0-09052004

i niestety kilka filmów mi nie działa. Format: Windows Media Audio V2. Co jeszcze muszę zainsatlować?

P.S. Komp jest czysty, świeżo po formatowaniu


(Ks Kamilp Nr 8) #2

Moim zdaniem za duzo tych kodekow zainstalowales i moze wlasnie w tym tkwi problem.

Ja bym pozostawil:

  • Ac3

  • FfdShow

  • Xvid


(Michalpietrasik5) #3

Hmm... to co radzisz? Bo np. audiofilters nie da się odinstalować...


(inż. Piniol) #4

zainstaluj AviCodec i bedziesz wiedzial :wink:

http://avicodec.duby.info/


(Michalpietrasik5) #5

Piszę jako ciekawostkę:

  • VPlayer nie odtwarza

  • ALLPlayer odtwarza

  • TMPlayer nie odtwarza

  • Winamp odtwarza

  • XviD nie odtwarza


(Kiepas) #6

jak zwykle zaproponuję k-lite codek! !!


(Zizi) #7

Moja rada odinstaluj wszystkie kodeki oprócz kodeka ffdshow-20040520.Mam tylko ten kodek i u mnie wszystko chodzi.Gdy zainstalujesz za dużo kodeków system głupieje. :smiley: :smiley: :smiley:


(Dragonlnx) #8

Poprostu DiviX


(Vojtz) #9

No to już nie jest świeży ! Napakowałeś tyle kodeków że któreś na pewno się "gryzą".

Do odtważania filmów wystarczy pakiet FFdeshow i AC3. I powinny działać.


(Michalpietrasik5) #10

Zgodnie z poradami wyczyściłem wszystkie kodeki (łącznie z grzebaniem w rejestrze) i zainstalowałem tylko AC3Filter. Wszystko działa OK


(system) #11

ffdshow - tylko tego używam i nie ma problemów :smiley:


(Mbartek) #12

Odinstaluj wszystkie te badziewne kodeki ktore masz na kompie i zainstaluj sobie najnowszego nimo codeck pack.

:slight_smile:


(system) #13

Pietras sobie poradził, ale jakby co, to daję linka do równoległego topicu - kilka ciekawych informacji tam się znajdzie:

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=6294&highlight=