Żółte wykrzykniki przy kartach sieciowych


(Michał_misiek) #1

Witam, komputer stacjonarny z zainstalowanym Windowsem XP SP3.

Problem jest taki, że przy instalacji jakiejkolwiek karty sieciowej, nawet i adaptera WiFi na USB pojawia konflikt.

Błąd instalacji sterownika, sterownik jest na pewno OK, ze strony producenta a do adaptera instalowany z płyty z dołączonym oprogramowaniem.

Druga sprawa, nie da się odinstalować karty sieciowej

błąd:

"Nie można odinstalować urządzenia. Urządzenie to może wymagać ponownego rozruchu komputera"

oczywiście restart komputera był robiony.

Google podpowiedziało mi parę pomysłów między innymi usunięcie wpisów rejestru.

Wiem, że najprościej byłoby po 3 dniach walki reinstalować system, ale nie chcę tego robić bo zainstalowane są ważne programy.

Jak nie będzie innego wyjścia jak najbardziej, ale jednak wolę zwrócić się o pomoc do was, czy wy macie pomysły jak można ew. to naprawić??

W akcie desperacji próbowałem nawet przywrócić system do punktu przykładowo z przed 2 tygodni, ale on nie pozwala dokończyć przywracania po całym etapie.

Nieznany błąd.

Pozdrawiam


(Dimatheus) #2

Hej,

Nie masz przypadkiem zainstalowanego Virtual Box'a i sterowników do wirtualnych kart sieciowych?

Pozdrawiam,

Dimatheus


(Michał_misiek) #3

Hej Dimatheus

nic z tych rzeczy, żadnych wirtualnych kart sieciowych. Beznadziejny problem. Wszystkie sposoby z googla już wypróbowałem, nic to nie dało.

Skłoniło mnie to niestety do posadzenia świeżego systemu. - i wszystko działa tak jak powinno.

Dzięki za chęć pomocy!

Pozdrawiam