Zonealarm, a emule


(Jnk90) #1

Witam.

Mam następujący problem.

Mam lowID w emule, chciałbym mieć high. Szukałem po forach i wiem już że trzeba odblokować porty, ale gdzie w zonealarm mogę to zrobić ? wchodziłem w zakładkę firewall ==> internet zone seciurity ==> custom i tam zaznaczałem allow na incoming i outgoing tcp i udp ports, wpisywałem wartości, ale nie pomogło. Mało się na tym znam, jeśli ktoś może mi pomóc to proszę. :slight_smile:


(matiit) #2

A kiedy wyłaczysz zone alarma to wogóle wyciagasz high ID?


(Jnk90) #3

Wyłaczyłem go, ale coś nie pomogło. Niewiem w takim razie w czym jest problem. Windowsowego firewall'a mam wyłączonego.

Mam neostrade 128.


(matiit) #4

Czytaleś ??

http://forum.dobreprogramy.pl/viewtopic.php?t=63241


(chavez) #5

Kiedyś miałem Zone Alarma i też nie mogłem uzyskać highID. Zmieniłem firewalla na Kerio i jest ok. Teraz zawsze mam highID.

Na Twoim miejscu też zmieniłbym firewalla, bo podobno w ogóle Zone Alarm nie umie współpracować z eMule.


(El Presidento) #6

Więc porty masz odblokowane, jedyne co je moze blokować to Firewall.

Zastosuj konfigurację:

http://www.searchengines.pl/phpbb203/in ... opic=44191


(W32 Sasser) #7

Skoro wyłączył firewalla i nadal ma low ID to raczej logiczne, że firewall nie blokuje aplikacji.

jnk90 > żeby mieć pewność uruchom komputer w trybie awaryjnym z obsługą sieci i uruchom eMule. Zobacz wtedy jakie masz ID.

Jeśli uzyskasz high ID to faktycznie problem powoduje jakaś aplikacja, a jeśli low ID to powodem jest neostrada.


(matiit) #8

Raczej nie bo ja mam neo a high ID mam zawsze :roll:


(W32 Sasser) #9

W neostradzie numer IP jest przydzielany dynamicznie czyli się zmienia. Może Ci zostać przydzielony numer IP, który akurat znajduje się na "czarnej liście" i wtedy nic nie zrobisz.

Poza tym musi sprawdzić co pisałem:


(matiit) #10

Na jakiej czarnej liście?? :roll:


(W32 Sasser) #11

Do poczytania:

http://www.emule-project.net/home/perl/ ... show_topic

Jeżeli jakiś nr IP znajdzie się na czarnej liście (z różnych powodów; do poczytania w/w linku) i zostanie następnie przydzielony Tobie, to logiczne, że nie połączysz się z tym serwerem, a najprawdopodobniej na innych dostaniesz low ID.


(Tomek Zamlynny) #12

moze jeszcze na dodatek masz systemowego Firwalla :?:


(Jnk90) #13

Systemowego firewall'a mam wyłączonego.

Próbowałemw trybie awaryjnym ale niewiem jak włączyć internet, klikam ikonke ale sie nie uruchamia (niewiem jak inaczej)

Co do firewalla. Wyłączyłem Zone alarm, ale dalej miałem low id, ale jak jest włączony u góry jak jest kłódka i 4 miejsca to mam na 1 emule i jak najeżdzam myszką to mi podświetla i pisze= listening to port(s): TCP 4662

Sorx ze nie odpisywałem ale nie mogłem sie zalogować


(Tomek Zamlynny) #14

moze dany port jest zablokowany przez Twojego dostawce internetowego :!:


(W32 Sasser) #15

jnk90 => uruchom komputer w trybie awaryjnym z obsługą sieci (druga pozycja, następna po trybie awaryjnym) i uruchom eMule. Zobacz wtedy jakie masz ID.


(Jnk90) #16

Sorki nie dopisałem. Uruchomiłem w trybie aw. z obsługa sieci, ale

gdy klikam na ikone internet adsl nie uruchamia się poprostu. :frowning: