Zrywanie co jakiś czas połączenia WLAN na laptopie


(asziatko) #1

Witam,

Od jakiegoś czasu zauważyłem problem z połączeniem Internetowym WLAN u siebie w mieszkaniu.

Problem polega na tym że jak pracuje na laptopie Toshiba Herman to co jakiś czas zrywa mi połączenie WLAN, muszę chwilę odczekać żeby ponownie nawiązało się połączenie i wówczas dalej można pracować.

Dostawca Internetowy to Multimedia - modem + ruter WLAN D-Link DIR-600. Sieć jest widoczna, inne mobilne urządzenia typu tablet, telefon łączy się bez problemu z Siecią WLAN i tam nie zrywa połączenia a na laptopie zrywa co jakiś czas połączenie.

System VISTA na laptopie był przywracany z partycji recovery i dalej to samo jest.

Co to może być i jak to można naprawić żeby co jakiś czas nie zrywało połączenia WLAN na laptopie?.


(Dimatheus) #2

Hej,

Pierwsze i najważniejsze to aktualizacja sterowników karty sieciowej WiFi do najnowszej możliwej wersji.

Pozdrawiam,

Dimatheus


(asziatko) #3

Sterowniki zaktualizowałem już parę dni temu.

Problem nadal jest.


(Dimatheus) #4

Hej,

Rozumiem, że przed aktualizacją sterowników problem też występował?

:arrow: Z jakiego systemu korzystasz? Najnowsze SP’ki zainstalowane, tak jak i wszystkie dostępne poprawki?

:arrow: Jakiego szyfrowania w sieci używasz?

Pozdrawiam,

Dimatheus


(stasinek) #5

najlepiej zaczynając od zmian w routerze, parametrów RTS/CTS, wyłaczenia trybu 802.11n i przestawienia na 802.11b only, muszenia długiej preambuły to pomaga jeśli nic nie zmieni to zacząłbym grzebanie w systemie :wink:

Twój router pracuje w trybie N, laptop prawdopodobnie również ale może sobie nie radzić tablet i telefon może pracować w trybie bg i sobie radzi, z osobistej praktyki - mieszkanie z grubymi ścianami zauważyłem że wyłączenie trybu N polepsza stabilność połaczeń nawet jeśli jeśli jest używany tylko przez jedno z użądzeń posiadających taką karte, oczywiście kosztem prędkości - ale jeśli komunikujesz się w sieci lokalnej natomiast jeśli służy to wyłącznie do neta nie odczujesz zmian, podobnie pomaga wyłączenie bluetooth z okolicznych urządzeń a w szczególności laptopa

  • bluetooth który sieka bezustannie po wszystkich kanałach(pokrywając się z wifi)

możliwe że sąsiad(jeśli mieszkasz w bloku) nadaje na podobnym kanale i zwiększyła się ilość zakłuceń ot co

ftp://ftp.dlink.pl/dir/dir-600/document … 100212.pdf

router ma możliwość wybrania trybu, preferencje szybkości/stabilność i szerokość kanału

strona 32

pokombinuj z tym :wink:


(asziatko) #6

Pozmieniałem co nie co ustawienia rutera, wyłączyłem BT i zobaczy się co będzie.

Na razie nie było zerwania połączenia WLAN. Jak się pojawi to będzie gorzej.


(Dimatheus) #7

Hej,

Gdyby się pojawiły, warto jeszcze zaktualizować firmware routera na najnowszy z dostępnych. Znajdziesz go oczywiście na stronie producenta.

Pozdrawiam,

Dimatheus


(asziatko) #8

Chwilkę nie było zerwań połączeń i pojawiły się na nowo.

Zrobiłem update firmware rutera oraz aktualizację systemu VISTA. Na razie jest OK a jak długo to zobaczymy.


(Dimatheus) #9

Hej,

:arrow: Jakiego szyfrowania w sieci używasz?

Pozdrawiam,

Dimatheus


(asziatko) #10

To nie nacieszyłem się długo nie zrywaniem połączenia.

Dwukrotnie teraz mi zerwało połączenie. Poziom sygnału jest 4 kreski z pięciu.

BT jest wyłączyłem.

Nie mogę dopatrzeć jakie mam szyfrowanie nigdzie nie ma tego w panelu rutera. Nie ja go konfigurowałem ale na pewno jest na hasło i tylko tyle udało mi się znaleźć co

.


(Dimatheus) #11

Hej,

Łatwo to sprawdzić - wchodzisz kolejno w systemie Windows w: Panel sterowania -> Sieć i Internet -> Zarządzaj sieciami bezprzewodowymi - na karcie będą widoczne zapamiętane sieci WiFi oraz rodzaj zastosowanego zabezpieczenia/szyfrowania.

Pozdrawiam,

Dimatheus


(asziatko) #12

Sprawdziłem i mam szyfrowanie tylko WEP i nic więcej.

Chyba coś mało jak na teraźniejsze czasy mi się wydaje.


(Dimatheus) #13

Hej,

A spróbuj ustawić inny rodzaj zabezpieczeń - na początek WPA-PSK.

Pozdrawiam,

Dimatheus


(asziatko) #14

Nie mam takiego typu zabezpieczeń. Mam tylko takie jak na screenie ponizej

59663c42.jpg

. Który powinienem wybrać typ szyfrowania?.


(Dimatheus) #15

Hej,

Chodzi mi o szyfrowanie po stronie routera - to na nim powinieneś zmienić szyfrowanie na WPA-PSK.

Pozdrawiam,

Dimatheus


(asziatko) #16

Przejrzałem ustawienia rutera i za nic nie znalazłem ustawień szyfrowania w nim.

Parę razy już patrzyłem i nie ma. na instrukcji on line jest pokazane a u mnie nie ma nigdzie tej opcji.


(Dimatheus) #17

Hej,

Poszukaj w zakładce Wireless Settings, opcja Wirless Security Mode. No chyba że masz wgrane do routera jakieś alternatywne oprogramowanie (np. Tomato), wtedy będzie problem z konfiguracją…

Pozdrawiam,

Dimatheus