Zrzucanie pamieci+problemy z instalacja


(Netbiel) #1

Witam!

Ostatnio nie moge poradzic sobie z nastepujacym problemem:

Jakis tydzien temu zaczal pojawiac mi ise dziwny komunikat: maly trójkacik w prawym dolnym rogu ekranu: prosilo o uruchomiienie chdisk gdyz wystepowaly problemy ze spójnoscią plików. Robiłem grzecznie o co mnie prosił, ale im częściej to robiłem tym więcej plików pokazywalo mi sie do naprawienia. w koncu po badaniu spojnosci system wogole sie nie uruchomil. Postanowilem wiec naprawic plytka instalacyjna i na 2 dni bylo ok. Potym znowu zaczely mi sie pojawiac niebieskie scriny z komunikatem o zrzucaniu pamięci fizycznej na dysk. W koncu system znowu padl. postanowiłem wiec zainstalowac od nowa. Przy próbie formatu partycji C instalator Windows XP odmawiał sformatowania partycji, pojawiał sie komunikat,ze dysk moze byc uszkodzony. Gdy wlozylem instalatora 2003 sformatowal partcje, ale dalej nie moze pojsc instalacja bo pojawia sie nastepujacy komunikat na niebieskim tle:

Nie wiem do czego to wsadzic, co moze byc nie tak.prosze chociaz o ukierunkowanie, gdzie mam zaczac szukac. Bede wdzieczny za wszelkie konkretne wskazowki. mam tylko nadzieje, ze dysk nie jest do wymiany.

Złączono Posta : 15.01.2006 (Nie) 3:00

Cały czas próbuje rozkminić o co chodzi i do głowy nic mi nie przychodzi. Postanowiłem wymontować dysk i po sformatowaniu przetestować go w innym kompie. Działa bez zarzutu. Włozyłem znowu do swojego, przy drugiej próbie ( pierwsza zakończona niebieskim stop) udało mi się zainstalować Xp, ale dalej dziwne rzeczy się dzieją. Znowu pokazują mi się komunikaty o braku spójności plików. I jeszcze jeden dziwny symptom: po zainstalowaniu np Office nie pokazuje mi się w programach. Czasami po restarcie systemu programy albo ustawienia znikają. Po zainstalowaniu brakuje skrótów w menu start>>programy. Jesli chodzi o ich działanie nie pokazują się błedy. Raz zrestartował się nagle. Jeśli chodzi o mój sprzęt to:

pentium 4 1,7

płyta główna MSI MS-6533

RAM 640 (jedna kość 512 druga 128)

XP SP2

Dysk twardy Samsunga 40 Giga, seria SP, czyli raczej dobry

Procesor nigdy nie był podkręcany, bios aktualny

Nie moge znalezc do tej pory odpowiedzi czy to ram czy dysk. Czy ktoś widzi w tym jakies światełko w tunelu?


(JNJN) #2

Zresetuj bios baterią i ustaw wszystko na standard i zapisz Save.

Temperatury wszystkiego.

Test pamięci na błędy - wygląda na nią.

http://forum.dobreprogramy.pl/viewtopic.php?t=50125

Test dysku narzędziami producenta dysku.

Wymień taśmę sygnałową dysku na nową.