Zrzut pamieci (niebieski ekran) jak temu zapobiec?


(Andrzej Gdz) #1

Witam !

Zauwazylem takie cos kiedy tylko zamykam komputer lub zrobie uruchom ponownie to na 10 razy na 8 ! nie nastepuje normalne zamkniecie tylko robi mi sie niebieski ekran i drobnym druczkiem napisane jest cos takiego;

" Pojawil sie problem i system zostal zamkniety...... rozpoczyna sie zrzucanie pamieci fizycznej na dysk........( pojawiaja sie cyfry od 1 do 100).....

Zrzut pamieci zostal zakonczony.

W dalszej sprawie skontaktuj sie administratorem....."

Zrobilem teraz Start -> Wylacz komputer ->pojawil sie ekran trwa wylogowanie a a nastepnie ten niebieski ekran.

Na koncu zauwazylem i zapisalem takie cos

STOP: 0X000000E(0X80000003,0X804E3B14,0XF9E4CC58,0X00000000)

Po recznym zresetowaniu mam komunikat ze "system odzyskal sprawnosc po powaznym bledzie.

Zrobilem takie cos

  1. Zainstalowalem ponownie Windowsa XP ( po uprzednim usunieciu z partycji a nastepnie zainstalowalem na surowej partycji XP wg opisu z tutejszego Forum.

Po zainstalowaniu Systemu XP i probie wylaczenia komputera znowu mam to samo

STOP: 0X000000E(0X80000003,0X804E3B14,0XF9E4CC58,0X00000000)

Zrobilem nastepnie

  1. Wyjalem baterie z Plyty Glownej i ponownie wlozylem ( chcialem zresetowac BIOS , nie wiem czy dobrze zrobilem)

  2. Wyjalem ze slota karte graficzna i wlozylem ponownie,

  3. Wyjalem kosc pamieci i wlozylem spowrotem.

Niestety problem jest w dalszym ciagu ze jak chce Wylaczyc komputer lub Uruchom robi sie ponownie ten niebieski ekran i musze zresetowac recznie.

Jak pozbyc sie tej usterki juz nie mam koncepcji ani sil tym bardziej ze zainstalowalem System XP ponownie.

Moze ktos sie spotkal z podobnycm przypadkiem ?

Prosze o jakies sugestie.


(w32.sasser) #2

Ciężko stwierdzić, co może być tego przyczyną, ale sprawdź procesor. Najlepiej przeczyść połączenie procesora z radiatorem. Zdejmij wentylator, potem radiator. Przemyj dokładnie procesor spirytusem (nie cały, ale element stykający się z radiatorem), tak samo wyczyść radiator (dokładnie wyczyść miejsce styku z procesorem). Nałóż cienką warstwę pasty termoprzewodzącej na procesor (tylko nie na cały), załóż radiator, potem wentylator i sprawdź kompa :smiley:

ps. Jeśli nie masz pasty, to tylko wyczyść dokładnie wszystko spirytusem i zmontuj jak pisałem. I sprawdź.


(Andrzej Gdz) #3

Rozebralem zasilacz odkurzylem i zlozylem spowrotem , zdjalem tez Radiator z procesora i zamontowalem spowrotem nie mialem zadnej pasty wiec tylko leciutko przetarlem i zalozylem radiator spowrotem.

Teraz mam efekt taki

Mam Modem ADSL na USB ( z NETII) jak nie mam podlaczonego tego modemu to jak klikne Wylacz lub Uruchom ponownie to zamyka sie komputer prawidlowo , ale gdy mam podlaczony modem do jakiekokolwiek USB mam 6 gniazdek to jak jestem podlaczony do sieci i klikam na te monitorki przy zegarze i dam rozlacz to komputer restartuje sie samodzielnie ale nie ma juz tego niebieskiego ekranu z tym zrzutem pamieci.

Co to moze byc ???

A czy to czasem nie jest wina modemu Thomson ? skoro jak mam podlaczony do ktoregos gniazda USB i klikne rozlacz to restartuje komputer.

Jak nie mam modemu podlaczonego probowalem Wylaczyc komputer oraz Uruchom ponownie i wszystko przebiega prawidlowo


(fiesta) #4

Widzę że masz ochotę na to żeby pozbyć się procesora 8)


(Andrzej Gdz) #5

Wiesz ja to pierwszy raz w zyciu robilem.

Co mam teraz zrobic jak zdejmne radiator z procesora ?

Czy pilnie szukac tej pasty i do tej pory miec rozlaczony komputer az posmaruje pasta ?

Jak znajde zalatwie paste to na co zwrocic uwage jak bede smarowal i czy smarowac procesor z gory czy radiator od spodu ?


(Szkudlarek) #6

mialem prawie identyczny problem… komputer restartowal sie i pojecia nie mialem co jest powodem… winowajca okazala sie myszka podlaczona do portu usb - po zmianie myszki na ps2 problem znikl… na szczescie inne urzadzenia dzialaja… byc moze przyczyna jest wlasnie wspomniany modem.


(Andrzej Gdz) #7

Myszke mam podlaczona normalnie pod “okragle gniazdo”

Czy tez tak samo tobie restartowal sie jak chciales sie rozlaczyc z netem za pomoca tych monitorkow kolo zegara ???

Mam 6 gniazd USB tam mam podlaczone miedzy innymi kamere i dziala dobrze. Mialem wszystko z portow rozlaczone i tylko wlaczony ten Modem i niestety jak tylko chce rozlaczyc to restartuje a sprawdzalem po kolei podlaczenie modemu we wszystkich 6 portach USB.

P.S

Paste zdobylem , cieniutko posmarowalem procesor po uprzednim wyczyszczeniu ze starej pasty a nastepnie zalozylem radiator ale niestwety ten sam efekt nic to nie dalo.


(Szkudlarek) #8

jak juz wczesniej wspominalem w moim przypadku - bylo to po prostu zatrzymanie sie system i reset komputera:

dzialo sie to tak, ze po wlaczeniu komputera wszystko dzialalo pare minut i nagle sie zatrzymywalo (komputer zamieral i nie reagowal) a po paru sekundach uruchamial sie ponownie. problem ten rozwiazalem zmieniajac mysz z usb na ps2 - potem sprawdzilem inna myszke i podpialem ja pod ten sam port usb i problem sie powtorzyl… dlatego nie znam rozwiazania innego jak odlaczenie urzadzenia od tego portu - W Twoim wypadku takie odlaczenie nie wchodzi w gre gdyz jest to modem… u mnie net nie mial nic z tym wspolnego - a tym bardziej modem gdyz lacze sie przez siec lokalna i karte sieciowa a nie przez modem. Napiasalem tylko ze mialem pdobny problem jak Ty lecz u mnie winna byla mysz podlaczona do portu usb a nie modem - chcialem Cie tylko nakierowac na to,ze byc moze caly problem jest zwiazany wlasnie z portem usb i tam powinno szukac sie jego rozwiazania.

ewentualnie dla pewnosci mozesz przetestowac pamiec ram na przyklad memtestem


(Andrzej Gdz) #9

Ale w innych portach mam podlaczona np kamere i dziala mi ok.

Nawet jak wszystkie porty USB zwolnie i nic nie mam podlaczonego to jak podlacze obojetnie do jakiego gniazda USB a mam ich 6 to za kazdym razem jak dam rozlacz powoduje restart komputera.

Tez podejrzewam ze to moze pamiec .

Mam ten program ale niestety nie wiem jak go sie uzywa, wiec nie probowalem.


(Szkudlarek) #10

zalaczasz go i czekasz na skonczenie testu - program powinien dzialac jak najdluzej… Po uruuchomieniu wciskasz na “Start test”

widzisz u mnie ten problem tez do konca nie jest rozwiazany - zrezygnowalem po prostu z uzytkowania myszy podlaczonej do portu usb. Port nie jest uszkodzony poniewaz inne urzadzenia podlaczone do niego (drukarka, klawiatura itp.) dzialaja i nie ma problemow - wiec rowniez nie mam pojecia dlaczego tak sie dzieje, gdy podlacze mysz usb. Zainstalowalem najnowsze sterowniki, latki na system i nic nie pomaga - wczesniej uzywalem WinXP Home przesiadlem sie na XP Professional z mysla ze to cos zmieni - niestety nie zmienilo :confused: Problem ten jest do dzis dla mnie zagadka… szczescie w nieszczesciu ze dzieje sie tak tylko z myszka - wiec ja moge ten problem “obejsc” W Twoim przypadku jest to raczej niemozliwe gdyz masz tam podlaczony modem… ale dla pewnosci warto sprawdzic RAM - chocby z powodu tych niebieskich ekranow…


(Andrzej Gdz) #11

Ale gdy zmienilem mniejscami kosc pamieci i wlozylem do innego Slotu i tak mam do teraz to nie mam juz niebieskiego ekranu z tym zrzutem pamieci tylko te gniazda lub modem USB cos nie dzialaja.

Orientacyjenie jak dlugo trwa ten test i czy wyniki tego testu mozna gdzies zapisac ?


(Szkudlarek) #12

to jest zalezne od ilosci zainstalowanej pamieci :slight_smile:

poniewaz ja mam dosc sporo RAM’u nigdy nie czekalem do konca testu wiec nie wiem, czy na koncu wyniki mozna gdzies zapisac :slight_smile:


(Ford Fokus) #13

No i nad czym Wy tu myślicie 8) Zobacz na innych sterownikach, albo kup inny modem ;]


(Gk88) #14

co do memtesta… on nigdy nie konczy testu :slight_smile:

po przeskanowaniu calej pamieci skanuje znowu… i znowu :slight_smile:

w nieskonczonosc :slight_smile: zalecana dlugosc testu to 2-3 godziny…


(Andrzej Gdz) #15

Aaaaa no to skoro to racja to ja skanowalem okolo 5 godzin i nic szczegolnego w Error nie znalazl.