Zune Theme a Service Pack 3


(massaro76) #1

Miałem skórki Zune Theme dla Windy XP.Ostatnio aktualizował mnie sie Service Pack,z dwójki na trójke i Zune przestał działać.Bo po prostu chyba nie wchodzi w SP 3.Mam niebieski pasek na dole i to wszystko wygląda biednie ... Co zrobić żebym mógł znowu używać te Zune?


(Djkilof) #2

Zainstaluj jeszcze raz.


(D Ark) #3

http://www.neowin.net/forum/index.php?s ... 33040&st=0


(XMan) #4

Zune_Theme ale jakie ??

Od dawna mam Zune_Theme, zainstalowałem SP3 i nie miałem żadnych problemów :

http://www.searchengines.pl/lofiversion ... 46008.html

viewtopic.php?f=6&t=234139

Zainstalowałeś przez Update a niektórzy pisali że lepiej.

Oczywiście że lepiej - jak się ma super internet i nie ma żadnych dodatków a oprócz tego antywirus albo firewall może spowodować póżniejsze problemy.

Ja instalowałem u siebie i znajomych SP3 zawsze inaczej - pobrałem, wchodziłem w tryb awaryjny i dopiero instalacja.

  1. W ,,Dodaj i usuń programy" zaznacz u góry ,,Pokaż aktualizacje" i odinstaluj SP3.

  2. Przeczyść komputer jakimś programem np. CCleanerem i Eusing Free Registry Cleanerem :

http://dobreprogramy.pl/index.php?dz=2& ... r+2.09.600

http://dobreprogramy.pl/index.php?dz=2& ... leaner+1.8

viewtopic.php?f=16&t=254087

  1. Pobierz SP3 :

http://dobreprogramy.pl/index.php?dz=2& ... ice+Pack+3

  1. Obejrzyj demonstrację : http://dobreprogramy.pl/index.php?dz=34 ... +co+nowego

  2. Wejdż w tryb awaryjny i zainstaluj SP3 / instalacja trwa długo - zależnie od komputera i nie należy przerywać /.

Tematy :

viewtopic.php?f=2&t=241633

viewtopic.php?f=13&t=243885

Najpierw zainstaluj ponownie Zune_Theme z podanej strony i sprawdż.


(Mirekgw) #5

trzeba na nowo instalować SP3 usuwa wszystkie nakładki


(D Ark) #6

Nie trzeba nic na nowo instalować, wystarczy wgrać nowy plik uxtheme.dll, panowie 'specjaliści'. Nie mieszajcie człowiekowi w głowie. Podałem linka wyżej.


(Apdjs) #7

SP2 nic nie usuwa. ja miałem nakładki już różne i po zainstalowaniu service packa wszystko działa nadal


(Olixxx94) #8

massaro76 , masz Zune Theme czy Zune Final (jedno od drugiego różni się kolorami przycisku start i sposobem instalacji - pierwszy odnajdziesz w Panelu Sterowania jako program, zaś drugi wymaga tylko uruchomienia pliku stylu) ? Jesli pierwszy to odinstaluj (w panelu sterowania), przeczyść rejestr CCleanerem i zainstaluj ponownie, zaś jesli drugi to klik na ikonkę stylu w folderze Zune.