Zużycie pamięci RAM 99% tuż po starcie systemu


(damiano444492) #1

Witam,

mój problem dotyczy tego, że mój laptop ma wysokie zużycie pamięci RAM.

Od razu, gdy się uruchomi system, zużycie pamięci RAM wynosi 99%, potem za jakąś godzinę spada do 70%, a za kolejną godzinę spada do 50%, i na poziomie 50% utrzymuje się dalej przez cały czas

(wówczas zużycie procesora utrzymuje się na poziomie 27%).

Dane o moim laptopie: ASUS K52J, Procesor: Intel I3, Pamięć RAM: 4 GB, System operacyjny: WIndows 7 Professional.

Przez jakiś czas mój laptop był niezabezpieczony, bo nie zauważyłem, że skończyła mi się możliwość używania ESET'a - miał on nieaktualną bazę wirusów.

Myślę, że to może być przyczyna, przez którą doszło do osłabienia się stanu laptopa.

Przeskanowałem laptopa ESET'em (po uporaniu się z nieaktywną licencją) oraz Malwarebytes Anti-Malware myśląc, że to pomoże.

ESET wykrył 3 zagrożenia, a Malwarebytes - wykrył ich 0.

 

Ale problem z wysokim zużyciem pamięci RAM pozostał. Dlatego przeskanowałem laptopa programem FRST, i proszę o pomoc w rozwiązaniu tego problemu.

 

Oto logi z programu FRST:

Addition.txt: http://www.wklej.org/id/2853045/
FRST.txt: http://www.wklej.org/id/2853046/
Shortcut.txt: http://www.wklej.org/id/2853047/

 


(stream) #2

Czy to przypadkiem nie svchost.exe ciągnie Ci tyle RAMu? Sprawdź w procesach w menadżerze zadań. Jeśli jest tak jak pisałem wcześniej to jest problem z usługą Windows Update.


(damiano444492) #3

“svchost.exe” nawet nie widnieje na liście procesów.

Załączam screenshot’a z procesami, uszeregowanymi według tego, ile pamięci RAM zużywają.

PamięćRAM_Procesy.png


(Baleburg) #4

Wybierz opcję “Pokaż procesy wszystkich użytkowników”


(damiano444492) #5

Oto wyniki z włączoną opcją “Pokaż procesy wszystkich użytkowników”.

Pomiędzy zrobieniem pierwszego screenshot’a, a zrobieniem drugiego, nieco zmieniły się wartości zużycia pamięci.

1.png

2.png