Zużycie procesora 100% win Xp słaby lapek


(Arkules123) #1

Witam

 

Moim problem jest zużycie procesora na 100% przy słabym laptopie, nie wiem dlaczego tak jest, laptop ma zrobiony swieży format.

 

Gdy go odpalam zuzycie jest 3-4 % włączam przegladarke wskakuje na 60% i po 3-4 minutach przegladania wskauje na 100%, gdy wyłączam przeglądarke zuzycie procesora nie spada, nie wiem co zrobić. Ma ktoś jakieś pomysły ?

 

 

Specyfikacje laptopa

Intel pentium M 1,4 Ghz

512 mb ram


(Bogdan_G) #2

Po formacie, to pewnie nie przypilnowanie ustawienia rozmiaru pliku stronicowania, czyli pagefile.sys. Ustaw na trzykrotną wartość RAM, a więc rozmiar minimalny 1500MB i rozmiar maksymalny 1500MB, co zapobiegnie fragmentacji, a system będzie zarządzał pamięcią 2G. System jest zwykle zapchany po reinstalacji pozostałościami poprzedniej instalacji, więc zawsze trzeba to posprzatać. Dobrze to robi PrivaZer portable, ze strony producenta http://translate.google.com/translate?hl=pl&sl=en&u=http://privazer.com/download.php&prev=/search%3Fq%3Dprivazer%2Bportable%26safe%3Doff%26hl%3Dpl Uruchom i zaznaczaj wszystko do pliku ustawień, a program Cie po polsku poprowadzi, co ma usunąć, a odznacz tylko hasła internetowe. Przed czyszczeniem masz opcje utworzenia punktu przywracania rejestru i punktu przywracania systemu, Zajmie to mniej więcej - 250GB - jakie 40 minut, a mniejszy dysk odpowiednio krócej.


(Arkules123) #3

Dysk mam 27 gb więc odpada punkt przywracania systemu, gdzie mogę znalezść ten plik pagefile.sys i czy ten program co podałeś wyżej jest darmowy ?


(Bogdan_G) #4

PrivaZer darmowy i niezwykle skuteczny.

Kliknij start/panel sterowania/system/zaawansowane/wydajność/ustawienia/opcje wydajności/zaawansowane/pamięć wirtualna/zmień.

Zaznacz rozmiar niestandardowy, wpisz 1500 minimalny i tak samo 1500 rozmiar maksymalny, potem kliknij ustaw, OK. Potem zastosuj, OK i restart. Po restarcie już będziesz widzieć w menadżer zadań, ile system przydziela pamięci. To, co będzie ustawione, to będzie w - pagefile.sys. to plik stronicowania i zawsze można go znaleźć klikając na dysk C, tylko w opcjach folderów musisz nieć zaznaczone pokazywanie ukrytych plików i folderów i odznaczone ukrywanie chronionych plików i folderów, oraz odznaczone ukrywanie rozszerzeń. To jest dobre, bo zawsze widzisz, szczególnie w document and settings, nazwa użytkownika, dane aplikacji i w ustawienia lokalne, jakie są ustawienia i jakich aplikacji, często nawet dawno odinstalowanych, czy jakichś przeszkadzających… powiedzmy.


(Dimatheus) #5

Hej,

System aktualizowany na bieżąco? Może problem powodują aktualizacje automatyczne? Próbowałeś je wyłączyć?

Pozdrawiam,

Dimatheus


(deFco247) #6

Po instalacji systemu zainstalowałeś/aś sterowniki?


(Arkules123) #7

PrivaZer’em narazie czyszczę chodzi już 6h prawie i jest 77% ukończonie, mam nadzieję że problem zniknie,.


(stream) #8

Najpierw zainstaluj Service Pack 3 jeśli nie masz.

 

Potem zainstaluj Internet Explorer 8: http://download.microsoft.com/download/2/0/C/20C9DC22-2E3E-4B3C-AC23-11C6A4E3E592/IE8-WindowsXP-x86-PLK.exe

 

Potem skumulowaną aktualizacje zabezpieczeń dla programu Internet Explorer: http://download.microsoft.com/download/3/1/C/31CE45A2-A46F-48CD-B58E-AF33754AD41D/IE8-WindowsXP-KB2898785-x86-PLK.exe

 

Ostatnio robiłem pare komputerów i właśnie po formacie podobne objawy. Procesor obciążał proces svchost.exe. Parę godzin spędzonych na forach przyniosły wyżej wymienione rozwiązanie :).

 

Pozdrawiam!


(Arkules123) #9

@Up Jutro spróbuję sposobów wyżej, czyszczenie programem privazer nic nie pomogło dalej zużycie procka wynosi 100% ;/


(Bogdan_G) #10

Uruchom menadżer zadań. Pokaż screena z procesów. Na dysku zajętym 100% nic byś nie uruchomił.

Plik stronicowania ustawiłeś?


(Fan Xp) #11

Daj temperetury programem hwmonitor


(Dimatheus) #12

Hej,

 

Spróbuj testowo wyłączyć usługę aktualizacji automatycznych.

 

Pozdrawiam,

Dimatheus


(Arkules123) #13

Witajcie,

 

  • Service Pack 3 mam gdyż jest napisane w właściwościach “Mój komputer”

  • Plik stronicowy ustawiłem tak jak Pan radził min 1500 max 1500.

  • Dimatheus wybacz, ale nie wiem gdzie mogę wyłączyć akutalizacje.

  • SS z menadżera zadań w załączniku

TO TEN.bmp


(Atis) #14

Kliknij prawym na Mój Komputer -> Zarządzaj -> Usługi

Kliknij dwukrotnie na Aktualizacje automatyczne.

Tryb uruchomienia ustaw na Wyłączony. Kliknij Zastosuj i Zatrzymaj.


(Arkules123) #15

Dziękuję stream twój sposób zadziałał, procek jest teraz zużywany w 70-80 % przy oglądaniu filmu na youtube, wcześniej się zacinał i filmy się cieły. Czy usunąć Mozille ? i zostawić internet explorer tylko ? Coś jeszcze da się zrobić żeby dodać mu kopa ?


(bart86) #16

ta zmienić procek na mocniejszy i dołożyć ramu albo kupić nowy sprzęt


(Atis) #17

Firefox lepszy niż stary IE8.

Zainstaluj dodatek i subskrybuj listę filtrów: KLIK

Pobierz i uruchom Autoruns

File -> Save… -> AutoRuns.arn

Plik AutoRuns.arn wyślij na http://sendfile.pl i podaj link.


(Arkules123) #18

@bart86 Mam inny laptop z i7, a ten słabszy jest mi potrzebny do auta, pracy itd @Up jutro coś poprubuje jeszcze ;d


(bart86) #19

to czemu do youtuba itp nie używasz tego lepszego ?


(Arkules123) #20

Akutalizacje wyłączyłem, myślę że trochę to odmuliło go. Oraz na mozilli filmy mają ścinki a na IE8 nie ma ich, więc będę używał IE8, podczas oglądania filmów na yt zużycie procesora jest w granicach 80-90 %, da się coś jeszcze zrobić żeby było przy oglądaniu filmów w granicach 50-60 ?