Zwarcie na płycie głównej?


(kamilmag) #1

Witam forumowicze.

Niestety mam dosyć poważny problem z moim komputerem. Objawy jego choroby które do tej pory zauważyłem to:

  • Zawieszające się klawisze na klawiaturze lub całkowity brak działania (Klawiatura na USB)

  • Głośniki dosyć głośno szumiące co jakieś 5 minut im bardziej nasila się szum tym gorzej działa PC

  • Bluescreeny

  • Spadek wydajności i chwilowe lagi

  • Everest nie rozpoznaje modelu płyty głównej i procesora

Chyba to wszystko co zauważyłem. Przypuszczam jakieś zwarcie na płycie głównej. Wszystkie kondensatory są w dobrym stanie, nie ma żadnych wybrzuszeń na nich.

Wcześniej wszystko działało w miarę dobrze, problemy zaczęły się gdy w okolicy spadło drzewo na linię doprowadzająca prąd. Wtedy na chwilę zabrakło prądu.

Opis problemu po BS.

Podpis problemu:

  Nazwa zdarzenia problemu:	BlueScreen

  Wersja systemu operacyjnego:	6.1.7600.2.0.0.256.48

  Identyfikator ustawień regionalnych:	1045


Dodatkowe informacje o problemie:

  BCCode:	fe

  BCP1:	0000000000000008

  BCP2:	0000000000000006

  BCP3:	000000000000000A

  BCP4:	FFFFFA8002C18640

  OS Version:	6_1_7600

  Service Pack:	0_0

  Product:	256_1


Pliki pomagające opisać problem:

  C:\Windows\Minidump\071912-33228-01.dmp

  C:\Users\Kamil\AppData\Local\Temp\WER-40731-0.sysdata.xml


Przeczytaj w trybie online nasze zasady zachowania poufności informacji:

  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0415


Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:

  C:\Windows\system32\pl-PL\erofflps.txt

Po wrzuceniu pliku dmp do Debbiging tools for windows błąd jest w USB"

STACK_COMMAND: kb


FOLLOWUP_IP: 

usbhub+129ec

fffff880`06a679ec ?? ???


SYMBOL_STACK_INDEX: 1


SYMBOL_NAME: usbhub+129ec


FOLLOWUP_NAME: MachineOwner


IMAGE_NAME: usbhub.sys


BUCKET_ID: WRONG_SYMBOLS


Followup: MachineOwner

---------

No i teraz pytanie czy da się to jakoś naprawić?

Z góry dziękuję za zainteresowanie się tematem i wszelkie odpowiedzi.


(system) #2

Możliwe jest, iż w komputerze miało miejsce zwarcie.

Zobacz czy we wnętrzu zasilacza są jakieś niezgodności, może podzespoły nie działają, bo dostają za mało mocy.


(sadaj72) #3

Everest nie jest rozwijany już od kilku lat, sprawdź czy aida64 rozpoznaje płytę i cpu.


(kamilmag) #4

Zasilacz otworzę później i zobaczę czy coś jest nie tak we wnętrzu.

Aida64 rozpoznała model płyty głównej.

Nie działa też przedni panel USB.

EDIT:

Po odłączeniu klawiatury na USB i podłączeniu zwykłej na PS/2 komputer nie łapie zawisów. Wcześniej pojawiało się "Nie rozpoznano urządzenia USB" i klawiatura nie działała, a później BlueScreen.

Głośniki dalej trzeszczą.

Doszedł problem z działaniem karty sieciowej- dosyć często traci połączenie z internetem.

EDIT2:

Przeczyściłem zasilacz z kurzu, już chyba będzie dobrze. Mam nadzieję, że będzie dobrze.