Zwiecha i kolorowe screeny


(Gigabyters2) #1

Wczoraj wgrałem nowy system i gdy surfuje po internecie albo cokolwiek innego robię zaczynają wyskakiwać kolorowe ekrany na monitorze. Czasami są to jakieś paski bądź w pół urwany(fioletowy, szary) ekran potem wyskakuje niebieski ekran bez napisów i zwiecha. Teraz działam na awaryjnym i wszystko działa aż miło. Mam nadzieje że to nie grafa bo gwarancja się skończyła... :expressionless: Moja specyfikacja:

Procesor AMD Phenom II 955

Płyta Gigabyte 970a-ud3

Pamięć Good Ram DDR III 4gb 1333 MHz CL9

Grafa Vertex3D RadeonHD6850 1GB DDR5

Zasilacz Aero Cool 700 W

Logi

Extras

http://www.wklej.org/id/811967/

OTL

http://www.wklej.org/id/811965/

-- Dodane 16.08.2012 (Cz) 13:44 --

Próbowałem przetestować grafę ATITool i gdy wybrałem opcje skanuj w poszukiwaniu artefaktów zaraz pojawiły sie te dziwne paseczki w pół urwany ekran i zwiecha, test 3dMarkiem to samo. Grafa do wywalenia?


(jas_fasola) #2

Stawiał bym na pamięć ostatnio miałem trochę takich nowych walniętych. W testech (memtest itp.) przechodzą ok ale potem na normalnym sofcie zaczynają się krzaki.


(Gigabyters2) #3

pamięć to mi teraz przyszła z gwarancji przedwczoraj więc powinno być wszystko ok ale sprawdzę

-- Dodane 16.08.2012 (Cz) 20:48 --

test mem testem niecałe 5h bez błędów co dalej? Prosiłbym jakiś mądrych ludzi o odpowiedź. Dzięki


(Drawkora) #4

Stawiałbym na grafikę, no ewentualnie spróbuj jakiś innych sterowników, choć wątpię czy to coś da. Szkoda,że w twojej płycie nie ma zintegrowanej grafiki, to byś szybciej mógł wykluczyć tego radeona. Najlepiej sprawdź kartę graficzną jak się zachowuje na innym komputerze.


(Gigabyters2) #5

a jeżeli podczas instalacji windowsa nie ma żadnych artefaktów ani dziwnych obrazów to nadal winą będzie zwalona grafa czy może sterownik? dodam jeszcze że na systemie bez sterownika do grafy nie ma żadnych problemów

-- Dodane 20.08.2012 (Pn) 22:17 --

problem rozwiązany winą była przepalona grafika