Zwiecha na biosie


(Husar512) #1

Witam! To mój pierwszy post na forum więc proszę o wyrozumiałość:slight_smile:

Mam problem z laptopem, mianowicie laptop po włączeniu zawiesza się na biosie, a dokładniej dochodzi do "mouse initialized".

Do biosu też nie da rady wejść.

Specyfikacja:

Fujitsu Siemens Esprimo V6515,

2 GB RAM (1 GB + 1 GB dołożony) Hynix,

Grafika Nvidia 8200M,

Procesor Intel Pentium Dual Core T3400 (2,16 GHz),

Dysk 320 GB (5400 rpm),

Bios phoenix

Rzeczy które już sprawdziłem:

  • podłączyłem inny zasilacz

  • wyjąłem baterie z biosu ( ok 15 min)

  • odłączyłem dysk, napęd, klawiaturę, touchpada

  • wciągałem jedną kość ramu druga zostawała w środku i tak na zmianę

Zdjęcie ekranu:

http://imageshack.us/photo/my-images/60 ... 01614.jpg/

Niestety moje pomysły się już skończyły może któryś z kolegów pomoże:)

Z góry dziękuje i pozdrawiam!


(Kplodygowice1) #2

podłącz zwykłą mysz i wtedy ruszy


(Husar512) #3

No niestety nie rusza:( Podłączałem 2 różne myszy do różnych portów usb i nic nie dało:(


(L2m1k3) #4

tak jak ci poradzili na elektrodzie, odłączaj po kolei wszystko i sprawdzaj.


(Kplodygowice1) #5

touch pad może być uszkodzony


(Husar512) #6

Już sprawdzałem wczoraj niestety problem ciągle pozostaje:(


(L2m1k3) #7

wyciągnij obie baterie, poczekaj kilkanaście minut niech zejdzie do fabrycznych. robiłeś coś z biosem? co sie stało że akurat taki problem wystąpił?


(Husar512) #8

Wyciągnąłem dzisiaj obie bateria na pół dnia ale nic to nie dało. Laptop jest własnością mojej siostrzenicy ona twierdzi że laptop działał a jak wróciła z kilkudniowej wycieczki i próbowała włączyć to już nie ruszył…


(L2m1k3) #9

jakieś live cd posiadasz? postaraj się odłączyć dysk i uruchomić z live cd. jeśli się nie da, sprawdź czy da się ominąć wyszukiwanie esc lub wybrać napęd z listy (f10 o ile pamiętam).


(Husar512) #10

Dzięki wszystkim za pomoc:) Oddałem do serwisu, może nie zamykajcie tematu jak zrobią to napisze co było może przyda się dla potomności:)

Pozdrawiam!