Zwis podczas instalacji suse i ubuntu


(Lukasz Mosinski) #1

Witam

Jestem tu nowy przejrzałem trochę tematów ale nie znalazłem konkretnej odpowiedzi na moje pytanie...

Mianowicie bardzo chce mieć linuxa... kiedyś jak miałem słabszego kompa nie było problemów z jego zainstalowaniem... Testowałem Ubuntu suse mandrive i wszytko w miarę smigało jedynym minusem był to ze systemy te chodziły dość opornie. Teraz zmieniłem kompa i zapragnąłem znowu mieć linuxa najpierw ściągnąłem suse 10.2 instalacje bez problemowo dochodzi 100% wyłącza sie tryb graficzny lecą jakieś tam napisy i wyskakuje staring YAST2 i zwis próbowałem instalować ze 4 razy za każdym razem to samo... ale ściągnąłem sobie u buntu 6.12 pl desktop i386 wrzucam płytkę wybieram instalacje przechodzi taki paseczek przełącza sie to jakiegoś następnego okna jakiegoś lądowania i znowu sie zwiesza ta samo płytę wrzuciłem do starego kompa i tam sie w miarę wszytko uruchamia a na nowym nie. Czy ktoś wie czym to jest spowodowane. Dodam ze Ubuntu graficznie podczas instalacji wygląda nie najlepiej na starym sprzęcie znaczek Ubuntu itp widać wyraźniej. Poradzcie może jakiego linuxa zainstalować może ktoś już miał takie problemy?

Mam takiego kompa

intel core 2 duo e6400

plyta glowna intela

ram 2 razy 512

dysk seagate 250

Radeon x800xl

proszę o pomoc i jakieś rady


(Joan Sunshine) #2

viertor witamy :slight_smile:

na Forum używamy polskich znaków w pisowni - użyj proszę przycisku icon_edit.gif


(roobal) #3

Z tym procesorem pingwin coś słabo sobie radzi, dużo było już takich problemów i z większości wyczytałem, że musisz sobie znaleźć dystrybucję z jądrem (nazwy i wersji jądra niestety nie pamiętam), które już podobno obsługuje ten procesor. Podobno OpenSUSE 10.2 ma takie jądro i podobno obsługuje ten procesor, ale z twojego opisu wynika, że jednak nie obsługuje :slight_smile:

Spróbuj poszukać tutaj informacji na ten temat, gdyż na stronie, do której prowadzi link ten temat przewjał się wiele razy :slight_smile:

Pozdrawiam!


(Lukasz Mosinski) #4

No właśnie mój kolega ma c2d na laptopie i susi mu chodzi właśnie 10.2 wiec miałem nadzieje ze tez pójdzie... tak jak pisałem instalacje szla bezbłędnie i później taka niespodzianka... Nie wiem zwiesza sie na Yast'scie wiec może da sie zainstalować bez niego a później go dopiero dołozyć??


(roobal) #5

A czy nie chodzi przypadkiem o kopiowanie instalacji systemu do Yasta ?? Dawno temu instalowałem SUSE, więc nie pamiętam jak to dokładnie wygląda ale pamiętam, że było pytanie w takim stylu związane z Yastem i zawsze wybierałem, że nic nie ma zapisywać do Yasta, może też tak spróbuj :slight_smile:

Pozdrawiam!


(Lukasz Mosinski) #6

No nie wiem popatrzę... a dokładnie to jest tak : instalacja dochodzi do 100% pisze ponowne uruchamianie komputera wyłącza sie tryb graficzny pokazuje sie czarny ekran i ostatnia linijka brzmi starting Yast2 i tu sie zawiesza


(roobal) #7

Hmmm z tego co pamiętam to jak instalowałem SUSE to komputer po prostu ponownie się uruchomił. Skoro się zawiesza to pewni wciskasz przycisk reset w komputerze, to po ponownym włączeniu komputera jest dalej to samo, czyli starting Yast2 ??

Pozdrawiam!


(Lukasz Mosinski) #8

No resetowałem go w grubie bądź lilo nie pamiętam jaki jest tam booloader wybieram susła zaczyna sie uruchamiać i nagle na czyms staje na czym to już niestety nie pamietam... A znasz może jeszcze jakiegoś linuxa który obsłuży 64 bit. procka? Może któraś wersja Ubuntu?


(roobal) #9

Większość dystrybucji obsługuje 64-bitowe procki, jeśli interesuje Cię Ubuntu, tutaj masz wersję pod 64-bitowy procesor :slight_smile:

Pozdrawiam!


(Lukasz Mosinski) #10

okej dzięki ściągnę zobaczę może ruszy... strasznie uparłem sie na jakiegoś pingwina:P


(roobal) #11

Bardzo dobrze, że się uparłeś na pingwina, to najlepszy system operacyjny jaki mógł powstać :slight_smile: Jakby co masz jeszcze link do SUSE 64-bit :slight_smile:

Pozdrawiam!


(Lukasz Mosinski) #12

Sue 64 mam nawet dwa rożne ściągnięty przeze mnie i przez mojego kolegę u którego chodzi. Ale dzięki :slight_smile: Wiem ze najlepszy dlatego muszę go jakoś wcisnąć do tego swojego pudła :stuck_out_tongue:

Złączono Posta : 01.06.2007 (Pią) 16:12

Ściągnąłem i zainstalowałem ubuntu x64 już myślałem ze wszytko będzie okej włącza sie grub wybieram ubuntu ląduje i tym razem zwiesza sie na loading hardware drivers :confused: jak temu zapobiec ?? napisze ze instalowalem z wersji alternate