Asus Eee PC 1000HE -karta sieciowa


(sultan13771) #1

Jaką karte sieciową posiada netbook Asus Eee pc 1000he ?


(JNJN) #2

Menadżer urządzeń i karty sieciowe i sprawdź.

Najnowszy program Aida64.


(sultan13771) #3

Wifi nie ma.


(JNJN) #4

System to ? i 32, czy 64 bitowy
Wrzuć mi screen z menadżera urządzeń z rozwiniętą gałęzią karty sieciowe.


(sultan13771) #5

System to Windows Vista 32 bit


(JNJN) #6

Próbuj:

http://dlcdnet.asus.com/pub/ASUS/EeePC/Driver/Wlan-ANE766-3_0_2_0.zip?_ga=1.225880602.128047238.1490542632

Pobierzesz,rozpakujesz do katalogu np: Wifi i instaluj,restart.

Jak wyżej nie zadziała, to ten:

http://dlcdnet.asus.com/pub/ASUS/EeePC/Driver/Wlan-ANE771-8_0_0_177.zip?_ga=1.223118747.128047238.1490542632

jw


(sultan13771) #7

Oba nie działają. :sob:


(JNJN) #8

PPM na kontroler sieci i właściwości i szczegóły i rozwiń właściwość i przestaw na identyfikatory sprzętu i z pola wartość kopiuj i wklej tu całość.

I tego drugiego urządzenia też.

Edit:

Czy masz zaktualizowany system do SP2 + resztę poprawek? w WU nie ma sterów sprawdzałeś?

Zainstalujesz firmowy program Asusa i zobaczymy, co znajdzie i czy zainstaluje.

http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win8.1/LiveUpdate/LiveUpdate_Win81_64_VER337.zip?_ga=1.44720429.824335364.1490515751


(sultan13771) #9

Kontroler Sieci:
PCI\VEN_1814&DEV_0781&SUBSYS_27901814&REV_00
PCI\VEN_1814&DEV_0781&SUBSYS_27901814
PCI\VEN_1814&DEV_0781&CC_028000
PCI\VEN_1814&DEV_0781&CC_0280
Drugie urządzenie(chyba):
ACPI\ASUS010
*ASUS010


(JNJN) #10

Zrób co dopisałem, a ja szukam.

Jak narzędzie nie znajdzie, spróbujesz tego:

A jak dalej nic spróbujemy ręcznej instalacji.


(sultan13771) #11

To pierwsze narzędzie nie zainstaluje się bo nie chce .net framework 3.5 chociaż zainstalowałem 4.5.2, w drugim instalacja się nie włącza.


(JNJN) #12

Czy zaktualizowałeś system? na 100 %

I to narzędzie:

http://dlcdnet.asus.com/pub/ASUS/EeePC/Utility/Asusupdate-1_03_02.zip?_ga=1.19598897.824335364.1490515751


(sultan13771) #13

Tak. SP2 + .net framework 4.5.2 i aktułalizację.


(JNJN) #14

Sprawdzałeś, czy w WU nie ma sterowników?

Spróbuj też PPM na tych niezainstalowanych urządzeniach i aktualizuj sterownik i niech szuka sterów w sieci.

Wyrzuć od razu te zbędne i niedziałające programy i sterowniki z dysku.

Dodatkowo program Ccleaner i wyczyść system ze śmieci.


(sultan13771) #15

W WU nie ma sterowników , chyba będzie trzeba zainstalować Win XP.


(JNJN) #16

Na razie robimy.

Uruchom drugi podany program firmowy Asusa i niech pracuje i niech szuka plus to co napisałem wyżej.

Na końcu spróbujemy ręcznej instalacji.


(sultan13771) #17

Na tym instalacja się kończy.


(JNJN) #18

No to zostawimy narzędzia Asusa.

Teraz PPM i niech szuka sterów w sieci - napisałem wyżej.


(sultan13771) #19

Nic nie znalazł. Jutro wrócę do tematu.


(JNJN) #20

No to pobierzesz ten ster i rozpakujesz do katalogu wifi na dysku systemowym.

http://dlcdnet.asus.com/pub/ASUS/EeePC/Driver/Wlan-ANE766-3_0_2_0.zip?_ga=1.225880602.128047238.1490542632

Menadżer urządzeń i PPM na kontroler sieci i opcja aktualizuj oprogramowanie sterownika i przeglądaj mój komputer w poszukiwaniu i przeglądaj i wskażesz katalog wifi z rozpakowanym sterownikiem i rozwiniesz katalog Rt2860… i rozwiniesz katalog Win7x86 i dajesz dalej i zobaczymy.

Do drugiego urządzenia, pobierzesz sterownik z dołu w zip, rozpakujesz i instaluj.

http://www.driversguru.com/driverdetail/942441-V6.1.1.1011.html

Edit:

To na samym końcu i tylko aktualizacja jak coś tych dwóch sterowników.