Awaria w połączeniu ze stroną Dobre Programy


(J79478) #1

Mam problem z poprawnym wyświetlaniem stron Dobre Programy.Kiedy chcę się połączyć to ukazuje się komunikat:Ta strona zawiera potencjalne dane niebezpieczne dla formatu Activex.Problem pojawił się kiedy zainstalowałem Spyware Blaster 3.4 i Spyware Guard 2.2 Full.W Spyware Blaster trzeba było coś tam zaznaczyć(nie znam dobrze angielskiego) i zaznaczałem .Napweno to jest przyczyną program ten usunołem lecz problem pozostał.Nie mogę usunąć wogóle Spryware Guard tu nic nie zaznaczałem.W Spryware Guard zaznaczałem coś z internetem iCokies.


(Monczkin) #2

spróbuj odinstalować to w trybie awaryjnym

po uruchomieniu kompa - klawisz F8

i wtedy to usuń

wcześniej możesz wyczyścić rejestr ze zbędnych wpisów np. tym programem


(J79478) #3

Usunołem program za pomocą podanego programu nie ma go na dysku Cale nadal jest na dolnym pasky z ikonami.BŁĄD NA STRONIE DOBRE PROGRAMY TO TAKI ,ŻE NIE MA NIEKTÓRYCH OBRAZÓW.

Usunołem wszystko co miało nazwę Spyware Guard i nic.Obrazy które mi się nie wyświetlają w górnym lewym rogu mają kwadrat w kolorze niebiesko czerwonym.Mam zablokowaną jakąś funkcje z dostępem do internetu.Gdzie mogę to znaleźć w kompie?mam XP.Brak obrazów odnosi się do wszystkich stron internetowych.Na samej górze strony głownej Dobre Programy jest reklama i to jest puste pole,na stronie microsoftu po lewej stronie teżnie ma obrazków.Myślę,że związane jest to z jakimiś zablokowaniami reklam.


(Lammermoor) #4

Sprobuj jeszcze raz wyczyscic pozostalosci po programie jv16Power Tools**>opcje rejestru(odpalasz te zakladke)+w kazdej nastepnej,jak:Programy,Autostart,Odinstaluj-wpisz w "Szukaj"(gorna zakladka)Spyware Blaster i poczekaj czy znajdzie jakis wpis.Jak znajdzie to oczywiscie go usun.Potem wejdz w zakladke** Narzedzia >i 3-cia opcja z gory Wyszukiwanie w rejestrze >wpisz Spyware Blaster i jak znajdzie jakies wpisy to usun wszystkie ,mozesz,jak juz usunie znow kliknac wyszukaj wszystkie(w tym samym oknie) i jak bedzie czysto,wyjdz z Tools.Sprawdz czy cos sie zmienilo.Swoja droga ten program(Spyware Blaster)jest bardzo dobry i szkoda sie go pozbywac.Proponuje,po czyszczeniu pozostalosci,zainstalowac na nowo i w(zakladka)Tools >i Flash Killer nie ma byc zaznaczenia,jak jest to odznacz!Zablokowales Macromedia Flash i pewnie dlatego nie ma animacji.Na wszelki wypadek podaje strone z ktorej mozesz zainstalowac ten program http://search.msn.com/results.aspx?srch ... taller.exe Sorry,ze tak "lopatologicznie" ale nie wiem na ile orientujesz sie w w/w programach.Powodzenia :slight_smile:

P.S. Tu masz link do str z naszego vortalu


(J79478) #5

Skasowało się wszystko oprócz W programie C\Files Spyware Guard jest taka ikina przedstawiająca trybik o nazwie dlprotect.dll 2.2.0.0 Spyware Guard Download Protection Rozmiar 188KB.Podczas próby usunięcia jest odmowa dostępu .Nie można go usunąć przez jv16 i normalnie przez przeniesienie do kosza.Zainstalowałem Macromedia leczto nie pomogło.


(Lammermoor) #6

Start>Wyszukaj i wrzuc nazwy tych kasowanych programow,co znajdzie to usun.Wywal folder z C\Files i ewentualnie C\ Documents and Settings z nazwami tych programow,najpierw wyszukaj, usun,potem restart kompa.Z poziomu "szukajki"pewnie sie nie da usunac C\Files i C\Documents and Settings-musisz tam wejsc bezposrednio z "Moj komputer" i na dysk C,jak nadal bedzie siedzial ten dll to inna zabawa.Sprobuj wtedy zmienic nazwe folderu ale nie z prawokliku tylko lewym myszy podswietl>potem klawisz F2 i zmien nazwe na jakakolwiek,ktora przyjdzie ci do glowy.Obowiazkowo po tych operacjach restart kompa. :!:


(J79478) #7

To znaczy zresetować?


(boczi) #8

Start -> Wyłącz komputer -> Uruchom ponownie


(J79478) #9

Udało się nie ma już tego folderu lecz problem z brakiem obrazów pozostał. :-(Czy można usówać kopie programów jakich juz nie ma i tych co nie wiem czy są(Dziwne nazewnictwo) :?Kiedy będę instalować Spyware Blaster to nic nie zaznaczać tylko to co napisane jest wyżej?Jest tam wiele pustych okienek.


(Lammermoor) #10

Co do Spyware Blaster-

1-zakladka"Protection"-(Status)-,za jej pomoca program naklada ochrone-klikasz w"Enable All Protection(na dole),w Internet Explorer i Restricted Sites protection is enabled ma byc cyfra 0(te 2 napisy sa po prawej str),jesli beda jakies inne liczby tzn,ze ochrona nie jest jeszcze nolozona na wszystko co trzeba.

2-zakladka "Update"-robisz to update(czyli aktualizacje)co pare dni

3-Internet Explorer,zaznacz dwie pozycje zrob haczyk a w Restricted Sites tez,jeden jest tylko+jesli jakies wpisy sa bez haczyka ,na czerwono to mozna je recznie zaznaczyc ale lepiej w zakladce "Protection"- Status -Enable All Protection klinac.

4- Dodatkowe opcje jak:System Snapshot,Tools,Flash Killer(tu nie zaznaczaj bo wylaczysz animacje i obrazki na stronach www!),Misc. IE Settings,Browse Pages na razie sobie daruj(jak bedziesz chcial koniecznie wiedziec to moge potem napisac)Przy wejsciu na podejrzane str wyswietli sie komunikat,o ktorym pisales,ze strona nie wyswietli sie bo komponenty ActiveX sa zdeaktywowane.

Po tych ustawieniach zamknij program(X), nie minimalizuj go,blokada w rejestrze jest juz nalozona i dziala,mimo tego,ze program jest zamkniety.

Nie usuwaj niczego z C:/Program Files jesli nie jest to wpis po usunietym na 100% programie bo narobisz sobie bigosu,co do nieznanych wpisow to wrzuc sobie je w Start>Wyszukaj albo uzyj "Google"zeby sie dowiedziec czegos o nich. :slight_smile:


(J79478) #11

Napisz chcę wiedzieć o wszystkich możliwościach programu Spyware Blaster.A co będzie z tymi niewyświetlanymi okienkami?


(Lammermoor) #12

Nie bardzo wiem o ktore okienka ci chodzi?Jesli o te ze stron www to zainstaluj jeszcze raz "Macromedia Flash Player"(link do str masz w postach wyzej) i http://sdc.shockwave.com/shockwave/down ... wnload.cgi?

Moment:instalowales Service Pack 2,o ile sie nie myle(byly problemy,i jak?),to byc moze IE blokuje te okienka,Z menu "Narzedzia" wybierz polecenie "Zarzadzaj dodatkami">Shockwave Flash Object>Wydawca "Macromedia" i wlacz co trzeba.


(J79478) #13

Nie mam takiej opcji Shockwave Flash object.Powłączeniu zarządzaj dodatkami ukazuje się okienko z aktualnymi w IE lecz nie ma tam Macromedii i we wcześniejszych ustawieniach to słowo się nie pojawia.Zainstalowałem najnowszą wersje inadal nic.


(Lammermoor) #14

Najpierw to wejdz na strone http://ki.gwsh.edu.pl/przemek/download/ i zainstaluj sobie z niej translator,czyli tlumacz j.angielskiego+poczytaj na w/w stronce o programie,sadze,ze ci sie przyda.

under-ponizej 13 lat,or older-albo starszy

P.S.Ten translator(jest fajny bo nawet mozna sie nauczyc wymowy,sam czyta)-nazwa programu= TextReader

2- Podstawowa sprawa,ktora byc moze pominales od poczatku-

IE(czyli na otwartej str internetowej lub prawy myszy na ikonie Internet Explorer i wlasciwosci)>zakladka Zabezpieczenia>poziom niestandardowy>w "Formanty ActiveX i dodatki plug-in-tam gdzie niepodpisane ma byc wylacz a podpisane>wlacz wszystkie+tak samo w zakladce "Zaawansowane>sprawdz czy masz zaznaczenie przy:odtwarzaj animacje na str sieci web+dzwieki+video+pokaz obrazy-te wszystkie funkcje maja byc zaznaczone! :wink:


(J79478) #15

Nie zauważyłem żadnych okienek w zakładce IE oprócz tych na dole gdzie sąnapisane złośliwe programy które są odchaczone.Tam znalazłem trzy z wyrazem Internet,Internet Optimizer Variant i Internet Explorer Exploit,Internet Explorer Exploit 2.Czy to trzeba niezaznaczać?.


(Lammermoor) #16

Otworz strone internetowa,moze byc z Forum,na samej gorze masz Narzedzia ,klikasz w to i potem w Zaawansowane -tam zobacz czy masz "ptaszki" w Multimedia przy:inteligentna symulacja obrazu,odtwarzaj animacje na str sieci web,dzwieki,video,pokaz obrazy!Najlepiej najpierw kliknij na domyslne(chyba,ze sa wlaczone) a potem dodaj te o ktorych pisze,jak nie beda zaznaczone(jak sa zaznaczone to opcja "domyslne"jest koloru szarego)Java tez ma byc zaznaczona! !!

Potem wejdz w zakladke Zabezpieczenia-i jak wyzej pisalam ustaw,chyba,ze po pierwszej operacji bedzie juz ok.


(J79478) #17

To co jak jest zaznaczone:Automatyczne monitorowanie dla formatu ActiveX -Wył,Inicjowanie i wykonywanie skryptów ActiveX-Wył,Pobieranie niepodpisanych formatów ActiveX-Wył,Pobieranie podpisanych formantów ActiveX-Monituj,Uruchamianie formantów ActiveX i Plug-in-Włącz,Wykonywanie skryptów ActiveX-Włącz,Zachowanie elementów binarnych i skryptów-Włącz.Animacje,obrazy dżwięki ,video to wszystko jest włączone.Czy tak ma być?Java sun-WLĄCZONA,Konsola java-WYŁĄCZONA,Włączone logowanie-WYŁĄCZONE,Włączony kompatybilor-WŁĄCZONE.


(Lammermoor) #18

Jak należy ustawić przeglądarkę?

Konieczne jest, by przeglądarka miała włączoną obsługę Javy. Jak to sprawdzić?

Microsoft Internet Explorer:

Narzędzia -> Opcje internetowe -> Zaawansowane -> Java VM -> Włączony kompilator Java (zaznaczyć)

Opcje: "Konsola Java włączona" i "Włączone logowanie Java" nie muszą być zaznaczone.

Należy także sprawdzić, czy włączone jest wykonywanie JavaScriptu:

Narzędzia -> Opcje internetowe -> Zabezpieczenia -> Internet -> Poziom niestandardowy -> Obsługa skryptów -> Wykonywanie aktywnych skryptów -> zaznaczyć "Włącz" lub "Monituj"

i obsługa Cookies:

Narzędzia -> Opcje internetowe -> Zabezpieczenia -> Internet -> Poziom niestandardowy -> Cookies -> w obu podsekcjach należy zaznaczyć "Włącz" lub "Monituj"

Netscape Navigator:

Edit -> Preferences -> Advanced -> Enable Java (zaznaczyć)

Zaznaczone powinny być także:

"Enable JavaScript"

"Accept Cookies"

(lub "Accept only cookies that get sent back to the originating server")

Przeczytaj to!


(J79478) #19

Nie ma tam słowa Cookies.Reszta jest zaznaczona.Gdzie jest Netscape Nawigator?Na stronie Dodatki które były używane przez IEObecne ustawienie ich nie ma)znalazłem coś takiego| Nazwa-shockware ActiveXCo-Wydawca-Macromedia-typ-Formant ActiveX-plik SWDir.dll,jest jeszcze trochę javy.


(boczi) #20

Jagodka podała Ci o jedną informację więcej. Z tego, co mówisz, tej przeglądarki - Netscape nie używasz, więc tej porady nie stosujesz.