Bardzo wolno działające Ubuntu


(Krasnalek52pl) #1

Witam, mam problem z świeżo zainstalowanym ubuntu. Na początku zainstalowałem ubuntu 12.04 to nie mogłem go uruchomić ze względu na rozdzielczość ekranu, w trybie jakimś tam ratunkowym pokazywało "no screens", wyjąłem kartę graficzną i na zintegrowanej odpaliłem to system jakoś chodził, ale strasznie się ciął. Jako że kiedyś miałem zainstalowany 10.04 i nigdy nie było z nim problemu to go zainstalowałem teraz, ale mimo to komputer bardzo wolno działa, foldery wolno się ładują, strony tak samo, aplikacje się długo odpalają...

Jeden problem jaki zauważyłem to jest to że sterownik od grafiki pokazuje "ten sterownik jest włączony, ale nie jest w użyciu".

Sterownik od grafiki do nvidia current.

Myślałem że to dysk, więc instalowałem system na różnych dyskach, nie ma różnicy. Przekładałem ramy miejscami, odpalałem po 1 ramie i też nie widać różnicy.

Specyfikacja komputera:

Płyta gigabyte

Procesor Intel e1400 2x2ghz l2-512kb

Grafika Gigabyte GeForce 9500 GT 1GB

Ram ddr2 2 kości po 1 gb

Dyski 2x samsung 160 gb, jeden sata drugi ata


(B.Andy) #2

A czy własnościowe sterowniki do grafiki zainstalowałeś (przez aplikację Dodatkowe Sterowniki)?


(Guziec982) #3

Witam,

spróbuj włożyć z powrotem swoją kartę graficzną, a nowe Ubuntu zainstalować w sposób taki jak niedawno zaproponowałem w poście: http://forum.dobreprogramy.pl/jak-zainstalowac-sterownik-radeon-46xx-ubuntu-t503188.html

Pozdrawiam.


(Krasnalek52pl) #4

sterowniki zainstalowane przez "dodatkowe sterowniki"

a instalacja tym sposobem dla mnie nie ma sensu bo mam starsza wersje, która kiedyś chodziła normalnie....