Bardzo wysokie zużycie procesora


(R Wielhorski) #1

Hej!

Od paru dni mam bardzo poważny problem z moim komputerem, mianowicie zużywa on bardzo dużo procesora. Do wczoraj użycie kiedy był świeżo po włączeniu i nie miał uruchomionych żadnych programów wynosiło 0, ale zainstalowałam wszystkie automatyczne aktualizacje (było ich ponad 150, wiem sporo ale cały czas miałam je wyłączone) i po tej czynności 1 proces zużywa około 50% (mscorsvw.exe). Gdy włączę program od internetu + przeglądarkę proces ten zanika lecz zużycie wynosi 100%, nie mówiąc już jeśli włączę jakiś program, użycie wynosi 100% i tak się zacina że nie mogę nic robić 

Przeczytałam o tym sporo tematów lecz nie znalazłam odpowiedniego rozwiązania, skanowałam komputer kasperskym - nic nie wykrył, malwarebytes - wykrył 4 zagrożenia, skasował lecz problem występuje nadal. No i zainstalowałam tak jak wcześniej wspomniałam wszystkie automatyczne aktualizacje.

Komputer jest mi bardzo pilnie potrzebny do pracy a w obecnym stanie się do tego nie nadaje a ja nie mam już pomysłu co zrobić  :frowning:

 

Poniżej zamieszczam screny z okna procesów oraz logi. Będę bardzo wdzięczna jeśli ktoś je sprawdzi i udzieli mi informacji co jest nie tak.

 

Tutaj komputer jest od razu po włączeniu:

Tutaj po włączonym programie od internetu + przeglądarce:

 

Logi:

FRST: http://wklej.org/id/1685243/

Addition: http://wklej.org/id/1685244/ 

Nie wiem czy będą potrzebne ale zaraz dodam z OTL jak skończy skanować.

Bardzo proszę o pomoc, pozdrawiam Magda.

 

Logi OTL zbędne


(Atis) #2

mscorsvw.exe --> 100% CPU:

http://forum.dobreprogramy.pl/mscorsvwexe-100-cpu-t324376/

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

ShellIconOverlayIdentifiers: [00avast] -> {472083B0-C522-11CF-8763-00608CC02F24} => No File
GroupPolicy: Group Policy on Chrome detected <======= ATTENTION
CHR HKLM\SOFTWARE\Policies\Google: Policy restriction <======= ATTENTION
HKLM\SOFTWARE\Policies\Microsoft\Internet Explorer: Policy restriction <======= ATTENTION
HKU\S-1-5-21-448539723-1844823847-1417001333-1004\SOFTWARE\Policies\Microsoft\Internet Explorer: Policy restriction <======= ATTENTION
SearchScopes: HKU\.DEFAULT -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL = 
SearchScopes: HKU\S-1-5-19 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL = 
SearchScopes: HKU\S-1-5-20 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL = 
S4 WPFFontCache_v0400; C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\WPF\WPFFontCache_v0400.exe [X]
S3 EagleXNt; \??\C:\WINDOWS\system32\drivers\EagleXNt.sys [X]
S4 IntelIde; No ImagePath
S3 rt2870; system32\DRIVERS\rt2870.sys [X]
U3 TlntSvr; No ImagePath
2015-03-18 18:18 - 2015-04-04 10:55 - 00000000 ____ D () C:\Temp
Task: C:\WINDOWS\Tasks\Powiadomienie o zakończeniu obsługi systemu Microsoft Windows XP — co miesiąc.job => C:\WINDOWS\system32\xp_eos.exe
Task: C:\WINDOWS\Tasks\Powiadomienie o zakończeniu obsługi systemu Microsoft Windows XP — logowanie.job => C:\WINDOWS\system32\xp_eos.exe
EmptyTemp:

Uruchom FRST i kliknij Fix. Pokaż raport z usuwania Fixlog.


(R Wielhorski) #3

Odnośnie mscorsvw.exe zrobiłam tak jak w podanym przez Ciebie temacie i podziałało, dodam że sporo zużywa proces services.exe (nawet do 30%)

 

Tutaj Fixlog: http://wklej.org/id/1685306/


(Atis) #4

Skasuj folder C:\FRST


(R Wielhorski) #5

Skasowałam. Coś jeszcze mam zrobić? Bo niepokoi mnie zużycie przez ten proces services.exe, oscyluje w granicach 20-40% (szczególnie jeśli otworzę jakiś program), dodatkowo przy każdorazowym otwarciu menadżera zadań zużycie procesora wynosi 100% i utrzymuje się przez kilka sekund potem spada do faktycznego, nie wiem czy tak ma być?

 

Dodatkowo przeskanowałam rejestr darmowym programem, trochę błędów wykrył: http://iv.pl/images/66741518868939797673.jpg

Jednak usunięcie ich wymaga zakupu pełnej wersji, polecicie jakiś darmowy program, który mi je usunie?

 

I podkreślam, że mój główny problem nie został zażegnany, po uruchomieniu jakiegokolwiek programu uaktywnia swoje zużycie proces services.exe co w połączeniu ze zużyciem danego aktywnego programu daje 100% i powoduje zawieszanie się całego komputera i uniemożliwia pracę na nim  :frowning:


(Atis) #6

Nie wiadomo dlaczego masz taki problem, bo w logach nie widać przyczyny.

Problem nie ma związku z wirusami skoro wystąpił po instalacji aktualizacji.

W ostatnim czasie zainstalowałaś Kaspersky, więc może ten program jest przyczyną problemu.

CCleaner - Portable lub Slim -> Rejestr:

https://www.piriform.com/ccleaner/builds


(R Wielhorski) #7

CCleanera pobrałam już wczoraj i to zrobiłam. Źle mnie zrozumiałeś, po zainstalowaniu aktualizacji 50% zużywał ten proces od Frameworka, wcześniej jak i aktualnie services.exe. Aktualizacje pobrałam ponieważ wyczytałam, że to może być tego przyczyną. Wcześniej miałam avasta i również gdzieś wyczytałam że on może być winowajcą  więc zainstalowałam Kasperskiego. 

No to nie wiem co mogę jeszcze zrobić  :frowning:


(IPSEN) #8

Uruchom autoruns  -http://technet.micro…s/autoruns-po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -http://sendfile.pl/- na forum podaj linka


(R Wielhorski) #9

Proszę: http://sendfile.pl/pokaz/314384—ADxy.html


(IPSEN) #10

Uruchom autoruns


(R Wielhorski) #11

Zrobiłam wszystko zgodnie z Twoimi zaleceniami ale nie poskutkowało, proces services.exe po otwarciu chociażby przeglądarki nadal uaktywnia swoje zużycie co w połączeniu daje 100%  :frowning:


(IPSEN) #12

Wygląda na to że to wina aktualizacji,to co można było wyłączyć to wyłączyliśmy


(R Wielhorski) #13

Ale w jakim sensie ich wina, braku czy nadmiaru? Bo tak jak wspomniałam wcześniej jak je włączyłam parę dni temu to pobrało coś ponad 150.

Może ktoś ma jeszcze jakiś pomysł? 


(Atis) #14

Odłącz zbędne urządzenia, a zwłaszcza te podłączone pod USB.

Uruchom Process Explorer i spróbuj odczytać szczegółowe dane:

Kliknij prawym na proces obciążający CPU -> Properties -> Threads -> CPU

Pobierz i uruchom TDSSKiller

Kliknij Start scan i jeśli coś wykryje wybierz Skip

Jeżeli coś wykryje to pokaż raport zapisany na: C:\TDSSKiller.wersja_data_czas_log.txt


(R Wielhorski) #15

Odłączyłam drukarkę/mysz/klawiaturę - bez skutku.

Jeśli chodzi o szczegółowe dane na temat tego zasobożernego procesu: http://i.imgur.com/R5xBO4m.jpg

TDSSKiller po przeskanowaniu wykrył 1 zagrożenie: http://wklej.org/id/1686013/

 

PS. dziękuję za zainteresowanie i dotychczasową pomoc.

___________________________________________________________________________________________

Proszę zapoznać się z regulaminem, a szczególnie z fragmentem dotyczącym maksymalnych rozmiarów grafik wklejanych do posta.

Pozdrawiam,

Dimatheus


(Atis) #16

Nie cytuj każdej wypowiedzi.

TDSSKiller nie wykrył nic szkodliwego, a z Process Explorer nic konkretnego nie wynika.

Sprawdź w Process Explorer co jest w zakładce Services.

Uruchom Autoruns i w zakłade Services odznacz:

CDROM_Detect

HWDeviceService.exe

Internet Manager. RunOuc

JavaQuickStarterService

PLAY ONLINE. RunOuc

Później zrestartuj komputer.


(R Wielhorski) #17

W zakładce Services widnieje tylko: Dziennik zdarzeń oraz Plug and Play.

 

W Autoruns --> Services mam tylko: AppMgmt oraz AVP, nie widać tych pozycji, które podałeś w innych zakładkach również.


(IPSEN) #18

Jak dalej będzie tak samo, to pozostanie odinstalowanie aktualizacji ostatnio zainstalowanych(zobacz data instalacji)


(R Wielhorski) #19

Zainstalowanych w ostatnim czasie mam bardzo dużo, no ale przecież ten problem nie pojawił się po ich zainstalowaniu tylko kilka dni przed a wtedy żadnych nie pobierałam więc nie wiem czy to by pomogło. 

Tak sobie teraz myślę, w tym samym dniu, w którym ten problem zaczął mi dokuczać pierw pobrałam, potem odinstalowałam (bo nie chciał się łączyć z serwerem) program do faktur 2015 elisoft. Dodam, że dodatkowo pobrał on (jak i potem odinstalował) program Net Framework 4.0 może to ma jakiś związek z tym?


(IPSEN) #20

Pokaż jeszcze raz listę zainstalowanych programów-http://www.geekuninstaller.com/ możesz na 2 okna