Battlefield 3 Problem z konfiguracją gry. zainstaluj ponowni


(Osramkarola3) #1

Witam,

Mam problem z Battlefieldem 3: Edycją Limitowaną. Problem wyglada nastepująco:

Po zainstalowaniu poprzez program Origin po pobraniu patcha wazacego ok 450 MB i probie uruchomienia gry wyskakuje mi komunikat :

http://www.sendspace.pl/file/7b216d1e04863c0b77ab291 :o

Grę reinstalowalem juz 3 razy, nic nie pomaga, sterowniki do karty graficznej najnowsze, dx10, punkbuster itp...

Moj sprzęt:

Procesor: Intel core 2 Quad Q6600 2.4 GHz

Karta graficzna: Ati Radeon HD 4850 512 mb

Dysk twardy: 1Tb sata

Ram: 4 gb

zasilacz: 400W ale to chyba nie istotne...


#2

Marconeti1 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku image.php?album_id=20&image_id=4038


(Veers) #3

... a system operacyjny to .... ?


(Osramkarola3) #4

Vista Bussines 32 bit


(Veers) #5

... z service packiem .... ?


(Osramkarola3) #6

Service pack 3


(Veers) #7

Jasne ... a tak na poważnie :?:


#8

Marconeti1 , jeszcze raz poproszę Cię o zapoznanie się z informacjami do których linki podałem Ci w moim wcześniejszym poście, bo chyba tego nie zrobiłeś. Jak już to zrobisz, to popraw temat jeszcze raz, ale tym razem na naprawdę konkretny. Więcej razy prosić nie będę.


(Osramkarola3) #9

Wersja systemu Windows:

Windows Vista Bussines

Copyright c 2008 Microsoft Corporation. Wszelkie prawa zastrzeżone.

Service Pack 3


(Dejlo) #10

Bardzo ciekawa sprawa, bo do visty jest service pack 2 aktualnie. To nie jakaś magiczna przeróbka Windowsa XP? No chyba ze nie chce ci się nawet sprawdzić jaki masz system.


(Veers) #11

Takie coś nie istnieje (no - może gdzieś tam, w planach producenta).

Stawiam więc tezę, że problemem jest system operacyjny, a nie gra.


(Osramkarola3) #12

haha :smiley: ludzie mowie powaznie... mam oryginalna Viste bussines 32 bit z service packiem 3 z tego co widze z tego co mi pisze w komputer/wlasciwosci...

Aczkolwiek bardzo mozliwe ze to system... A lepsze jest to ze nie uaktualnialem go w ogole od czasu instalacji...


(ahonen97) #13

Marconeti1 wygląda na to że masz system nie oryginalny tylko pirat [-X


(Osramkarola3) #14

Mam orginalny.


(Truszku) #15

Mam identyczny problem co kolega u góry. Windows Vista 64 bit, service pack 2, nowe sterowniki do ATI Radeon Hd 3870 1 GB, DX 10, Quad 4 2,4ghz, 4 gb ramu i wtopa. Gra się w ogóle nie uruchamia... widze że nie tylko ja mam ten problem, więc może jest jakieś rozwiązanie?


(Misiekulaa) #16

mam to samo na vista 32 bit service pack 2 i wszystko inne jak powinno być

Prosze o pomoc


(Lucjan92) #17

mam to samo, kupiłem dzisiaj battlefielda 3, a dopiero jak wbiłem na kompa to się okazało ze dzisiaj premiera xD, myślałem, że już wcześniej była.

Mój system to Vista z service pack 1, instaluje własnie service pack 2 i zobaczymy czy problem zniknie,

a co do service pack 3, podpisuje się pod kolegami, takie coś nie istnieje, jak trzeba to podam linki jako dowód albo screeny :stuck_out_tongue_winking_eye:


#18

gogeta007 , na forum używamy polskich znaków (ż, ł, ć, ś, ą itp.). Proszę wyedytować swojego posta i poprawić co trzeba. Niezastosowanie się do prośby będzie skutkowało przeniesieniem Twojego posta do śmietnika.


(P Kwiat) #19

hej

mam całkiem podobny sprzęt do kolegi nade mna i ten sam problem, zacząłem się zastanawiać czy to może przez viste 64 bo wszędzie piszą że niby powinna być 32 ale to raczej bez sensu, najwyraźniej problem leży gdzieś indziej, mam nadzieje że ktoś niebawem podpowie, instalke cale 12 Gb ******** i ściągam na nowo ale to chyba również nic nie da tylko strata czasu ;/


(Lucjan92) #20

dobra :smiley: rozwiazalem problem i ********* mam, ze nie ma polskich znakow, ale wiem jak to rozwiazac, musicie dokladnie spelnic ich wymagania, mi juz dziala.

Mialem viste service pack 1 i trzeba zainstalowac service pack 2 i do tego aktualizacje KB971512 i pewnie tez musi byc 32 bitowa jak napisali.

ps. Gra jest ******* :D, niesamowita grafa :wink:)