Błąd forum ? LOGOWANIE


(system) #1

Witam was mam duży denerwujący proble gdy chce się zalogowac na forum to musze 3 razy wpisywac nick z hasłem :? troche to denerwujace i do tego znikają koło postów pomarańczowe kwadraciki które oznaczają nowe posty i nie wiem czy pisano w tym temacie czy nie :twisted: na innych forach nie ma takich błędów na forum ale tu coś dziwnie się robi z logowaniem prosze o wytłumaczenie czemu dochodzi mi do takiej sytuacji :slight_smile: sory za błedy jak się znajdują w tym tekscie 8)


(Ronaldinjo) #2

Wyczyść pliki cookes w przelądarce.


(boczi) #3

Jeśli nie pomoże, zrestartuj ją także.


(system) #4

czyszcze wszystkie storny wywalam pliki cookes i nic nie daje, jak loguje się to dalej tak mam 3 razy wpisuje to hasło :frowning: może miał ktoś już takie problemy ?


(Michal Kolatek) #5

Napewno były opisane kilka razy, z tego co pamietam to trzeba się zalogować bez zapamiętania hasła wylogować i wyłączyć przeglądarke i póżniej się znowu zalogować.


(system) #6

zobacze co z tego wyjdzie :slight_smile:


(lazikar) #7

Dokładnie.


(system) #8

i bezsens to samo się dzieje ale mam pecha z tym forum :cry:


#9

Ja mam to samo. Próbowałem jużwszystkich porad dawanych na tym forum. W pracy, na neo wszystko działa tak jak powinno, w domu, na mojej cudownej radiówce mam to samo co Ty (próbowałem różnych przeglądarek, na róznych systemach, zawsze to samo).

Po prostu trzeb się do tego przyzwyczaić.


(system) #10

ja mam Neostrade 512 , moze z opery mi nie będzie tak dziwnie logowac bo teraz kożystam ze standartowej wyszukiwarki :mrgreen:


(fiesta) #11

areh ja mam podobne problemy i odnoszę wrażenie że to wina zbyt wielu przeróbek forum, coś zostało przekombinowane i nikt nie wie co. Pozostaje uzbroić się w cierpliwość i czekać na premierę nowej wersji forum która mam nadzieję ze niedługo nastąpi.

W pracy na NEO 6Mb nie ma problemu, w domu na necie kablowym cały czas są.


(system) #12

teraz to tylko czekac na dobre 8)


(lazikar) #13

Masz złe wrażenie. Zadna przeróbka nie dotyczyła logowania forum no chyba ze myślisz o gg. :smiley:


(fiesta) #14

A ciągłę wylogowywanie, odznacznie nieprzeczytanych tematów lub odwrotnie ??

To nie tylko moje bolączki, zresztą sam dokładnie o tym wiesz.

Na innych forach nie ma takich problemów, pomimo że działają na tym samym skrypcie.


(lazikar) #15

Mozesz mi nie wierzyć ale problem jest gdzie indziej.


(system) #16

detektywa trzeba wynając 8)


(fiesta) #17

Tylko pytanie gdzie :?

Jeżeli by występował tylko u mnie, mógł bym stwierdzić że wina leży po mojej stronie. Skoro dotyczy sporej grupy userów, to chyba jest rolą admina dojście co jest tego przyczyną i zlikwidowanie problemu. Jeszcze raz przypomnę że problem dotyczy tylko tego forum i był zgłaszany przez wielu użytkowników już od dłuższego czasu i żadnych zmian w tym względzie nie ma :frowning:


(M Kupczynas) #18

Ja myślę, że po stronie forum, a raczej po stronie pliku login.php.

Zawsze jak wchodzę na forum to nastepuje jakieś przekierowanie, w pasku adresu jest np. http://forum.dobreprogramy.pl/ login.php?redirect =search.php&search_id=newposts, i przenosi do logowania.


(lazikar) #19

Myślę ze admini tego forum wiedzą dokładnie jaka jest ich rola panie Fiesta.


(fiesta) #20

No to panie Lazikar do dzieła 8)

Z niecierpliwością czekam na efekty

:slight_smile: