Brak dzwieku w zdarzeniach windowsa


(Piotrekjunior) #1

Nie wiem jak to sie moglo stac ale nie mam dzwieku jak wyskoczy błą, jak winda sie włącza, lub przy zamykaniu systemu :frowning:

Co jest najdziwniejsze jak poruszam sie w folderze to DZWIEK JEST :?

Mam tu na mysli jak klikne "w gore" to jest to KLIKNIECIE.

Ale jak juz wyskoczy blad to dzwieku NIE MA :frowning:

Przywracania systemu zrobic NIE MOGE nie wiem czemu :?

Reinstalacja WINDOWS MEDIA PLAYER 10 tez nie pomogla :frowning:

W panelu sterowania w ustawieniach dzwieku sa ustawione standardowe dzwieki do zdarzen :frowning:

Brakuje TYLKO dzwiekow systemowych,Winamp normalnie dziala, dzwiek gadu tez :?

Prosze pomozcie mi :frowning:


(boczi) #2

Muszą być ustawione na:

Uruchomienie systemu Windows

Zatrzymanie krytyczne

Zamknij system Windows

Musisz wskazać pliki dźwiękowe - nawet jak są ustawione, to spróbuj zrobić to ponownie

Wszystkie znajdują się w :\WINDOWS\Media


(Piotrekjunior) #3

Boczi nadal nic :frowning: :frowning: :frowning:

Jak podlaczalem kosc pamieci do USB to byl dzwiek a teraz nie ma :frowning: :frowning: :frowning:


(JNJN) #4

A kodeków nie instalowałeś.

Co robiłeś i po czym to się stało.


(Piotrekjunior) #5

Isnalowalem kodeki:

ffdshow

divx

xvid

Przez przypadek kliknalem ikonke instalowania WMP 10 ale wylaczylem instalke (WMP10 mam na kompie juz dlugo)

Instalowalem DVDRIP i zaczely mi sie jakies kodeki instalowac ale po pierwszym kodeku nie instalowalem kolejnych, poczym wszytskie kodeki usunalem i zaisntalwoalem te 3 powzyej a DVDRIP usunalem.


(boczi) #6

Usuwaj kodeki po kolei i zobacz, jak będzie. :smiley:

Przez metodę eliminacji sprawdzisz, co może wadzić.


(JNJN) #7

Rzuć okiem tu.

http://forum.dobreprogramy.pl/viewtopic.php?t=39214


(Piotrekjunior) #8

Nie mam w tej chwili zadnego kodeka a dzwieku nadal nie ma :frowning:

Złączono Posta : 02.09.2005 (Pią) 19:39

mzoe sciagne K-lite mega pack 1.36 zamiast tamtych 3 oddzielnych kodekow ??

Co wy na to ??


(Ford Fokus) #9

Coś o tym czytałem, że trzeba było odinstalować kodeki, a poptem zainstalować K Lite 2.50 potem odinstalować i zainstaloać na nowo, ale mi nie pomogło :confused:


(JNJN) #10

Przeczytaj podany sposób i link - user DarJag

Tu


(Piotrekjunior) #11

JN ale ja nigdy nie mialem SLDCodek :?

Ale setup zapuściłem pod windowsem i wybrałem opcje przywracania plików systemowych. Spokojnie, bo setup nic nie namieszał tylko przywrócił swoje pliki. Wszystkie programy i całą reszte zostawił bez zmian.

Ja mam wubrac 2 pozycje z okienka ??

mwsnap0490rr.th.jpg


(JNJN) #12

Oni też nie mieli,zainstaluj i patcha.odinstaluj wszystko co zainstalowałeś i zobacz.

Ja też tego nie robiłem.


(Piotrekjunior) #13

A co z tym okienkiem WINDOWS ??


(JNJN) #14

Zamknij i zrób co piszą.


(Piotrekjunior) #15

Zainstalowalem SLDCodecPack ale bez patcha bo nie wiem skad go pobrac :?

Dzwieku nadal nie ma :frowning:

Złączono Posta : 02.09.2005 (Pią) 20:27

TERAZ NIE MOGE TEGO USUNAC :evil: :evil: :evil:

Złączono Posta : 02.09.2005 (Pią) 20:30

USUNALEM :lol: :lol: :lol:

ALE dzwieku nadal nie ma :frowning: :frowning: :frowning:

Złączono Posta : 02.09.2005 (Pią) 20:35

Chcialbym sprobowac tej metody z plyta Windowsa ale nie weim co mam wybrac :frowning:

Ja mam wybrac 2 pozycje z okienka ??

mwsnap0490rr.th.jpg


(JNJN) #16

Sprawdź ustawienia dzwięku w XP jeszcze raz,wszystko w linku - szczególnie dzwięki - schemat dzwiękowy ustawiony na domyślne dla Windows.

Sprawdź czy zdarzeniom przypisane są dzwięki.

Faktycznie nie widać tego patcha ,ale to było dwa lata temu,teraz poszukaj najnowszą wersję tego kodeka i zainstaluj,podejrzewam że już jest z tym patchem.

Z setupem XP daj sobie na razie spokój - podejrzewam że chodzi o pierwszą pozycje,zainstaluj system - uaktualnienie.To na końcu i lepiej zrobić to po zabootowaniu kompa z płyty CD i naprawa istniejącej instalacji XP.

Spróbuj tak z uruchom komenda sfc /scannow ,po sfc spacja,włóż płytę z XP do napędu.

I szukaj najnowszej wersji tego kodeka lub patcha,sprawdź wszystko i przeczytaj wszystko,jak znajdę patcha to podrzucę.

http://www.google.pl/advanced_search?hl=pl


(Piotrekjunior) #17

Mistrzu nie pomogło :frowning:

Caly czas zastanawiam sie and formatem ale skutecznie zniechceca mnie mysl instalacji calego softa: gry, antyviry, firewall itp :frowning:

...:::UPLOAD:::...

LUDZISKA !!

Znam chyba przyczyne :? !!


(boczi) #18

Przywracanie systemu? Ponowna instalacja DVD-RIP?

LAME MP3 masz tu:


(Piotrekjunior) #19

Probowalem ale sie nie dalo :?

Za kazdym razem wyskakuje to okienko :?

Moge ODznaczyc instalacje tego skladnika !!

Juz testuje :slight_smile:

Sciagnalem, instaluje ale sie wlaczy okienko i zaraz znika :?

Tak powinno byc ?? :?


(JNJN) #20

To przemyśl nadpisanie systemu XP z pozomu Windows jako uaktualnienie - ja osobiście w XP tak nie robiłem to niewiem jaki jest efekt.

Lub po zabootowaniu z płyty CD z XP,robisz wszystko jak do nowej instalacji i opcja naprawy istniejącej instalacji XP - opcja bezpieczna i sprawdzona,nadpisze system XP,ewentualnie trzeba wgrać poprawki systemowe i stery do niektórych urządzeń,reszta zostaje.

Wiele programów i sterów nie ma testu zgodności z XP i daje się mimo to kontynuuj przy instalacji i gra,ale różnie bywa.

Ale tak to jest jak ma się bałagan w kodekach - zawsze instaluj jeden dobry pakiet i wszystko gra.

I czytaj - dużo.

UPDATE

Najnowszy kodek SLDCodecPack wersja 2.2.

Tu