Brak możliwości edycji komentarza na portalu


(cyngiel 1) #1

Jak wyżej.
Jest przycisk edytuj, ale nic się nie dzieje.
Najnowsza przeglądarka Chrome 64 bit i FF 55.03 32 bit
Windows 7 64 bit.


(D35CART35) #2

U mnie działa prawidłowo :wink:


(cyngiel 1) #3

Dziwne, u mnie od wczoraj nie mogę edytować komentarzy na portalu.
Na forum wszystko działa i jest edycja postów.


(Bogdan_G) #4

Rzeczywiście. Przez ten IEM2018, jakieś skrypty uruchamiające iframe video - nie ma opcji edycji komentarzy na nightly FF55, czy palemoonie27.7.2.

W programach jest edycja.
MWSnap035

To nie pierwszy raz, że przez konkursy występują błędy.
A przycisk, jeśli jest edytuj, to działa:


(krystian3w) #5

Na forum są posty a nie komentarze.


(cyngiel 1) #6

Poprawiłem.
U mnie przycisk edytuj jest widoczny i aktywny, ale brak reakcji - i komentarza na portalu nie da się nadal edytować.
w


(narandill) #7

Hej,

Zajrzyj tutaj: Jak zgłaszać bugi?

Z obecnym opisem buga nic nie mogę zrobić - za mało danych, by namierzyć winowajcę :slight_smile: - u mnie działa wszystko, tak jak powinno na Chrome 64.0.3282.186 i FF 58.0.2, bez względu czy to skin IEM2018 czy player Wideo.

Postarajcie się przy zgłaszaniu bugów choćby podać linka do strony… gdzie błąd u Was wystąpił…


(cyngiel 1) #8

OK- doprecyzuję według sugerowanych punktów:

  1. Błąd występuje w przeglądarce Firefox 55.0.3 32 bity oraz Chrome 64.0.3282.186 64 bity
  2. Błąd w widoku desktopowym
  3. Błąd występuje również w trybie incognito zarówno na Chrome jak i na FF.
  4. Adres strony na której występuje błąd
    https://www.dobreprogramy.pl/Google-Chrome,Program,Windows,13096.html
  5. Błąd występuje od kilku dni (ciągle)
  6. Otwarcie strony i próba edycji wystawionego komentarza

System Windows 7 64 bit SP1 Laptop Acer Aspire 5738 ZG [ Pentium Dual-core T 4300 2.1 GHz 4GB RAM ATI HD 4570 512 MB ].
Antywirus MSE aktualny.
Błąd występuje również po wyczyszczeniu historii i ciasteczek w przeglądarce Chrome. Próba również negatywna po wyłączeniu blokera reklam.
Inne funkcje działają na stronie (odpowiedz itd.).
Po umieszczeniu kursora na “edytuj” zamienia się w “łapkę” tak jak na innych interaktywnych pozycjach (u dołu strony pokazuje się prawidłowy adres jak na innych przyciskach), ale brak jest reakcji po klknięciu.
Myślę, że chyba wyczerpująco opisałem błąd.
PS. Błąd występuje również po przełączeniu przeglądarki Chrome do wersji mobilnej.


(Bogdan_G) #9

Akurat w Google-Chrome,Program,Windows,13096 - komentarze elegancko edytuje się. FF55.


(cyngiel 1) #10

Wobec czego, pewnie jakiś element w mojej konfiguracji, nie daje możliwości edycji.
Ciekawe tylko jaki…
Spróbuj może, napisać komentarz na tej stronie co podałem i potem go zedytuj…


(pocolog) #11

Ja też miałem ten problem. Chyba na telefonie. Na szczęście teraz już go nie mogę odtworzyć.


(Bogdan_G) #12

W artykułach starych - też jest edycja komentarzy. W artykułach nowych od dnia szaleństwa IEM2018 - nie ma edycji komentarzy.

Proponuję uruchomić przeglądarkę w trybie awaryjnym - sprawdzić edycję komentarzy pod chomiszczem… będzie wiadomo, czy jakieś rozszerzenia nie robią kuku.

Aha! W nowych artykułach - od dzisiejszego - jest edycja komentów - tylko te z relacjami - są “zarażone”?


(cyngiel 1) #13

W Chrome mam tylko dwa rozszerzenia, po wyłączeniu których, sytuacja nie uległa zmianie.
Nie wiem jak się odpala Chrome w trybie awaryjnym.
Poza tym nie działa mi ta edycja na dwóch przeglądarkach niezależnie, więc raczej rozszerzenia nie mają tu znaczenia.
Zwłaszcza, że od czasu dobrego działania edycji nic nie instalowałem w żadnej z nich.


(Bogdan_G) #14

Patrz dalej. Coś ewidentnie blokuje niektóre skrypty. Albo masz takie ustawienia bezpieczeństwa przeglądarek, albo jaki tuneup, antywir, czy coś.
Coś na pewno instalowałeś, ustawiałeś…


(cyngiel 1) #15

W trybie awaryjnym Firefoxa z wyłączonym antywirusem to samo.
Nie wiem już sam co to może być na dwóch przeglądarkach niezależnie.
Na wszystkich innych stronach wszelkie fora działają mi dobrze.
Daje już sobie spokój, brak edycji nie jest jakimś utrudnieniem, bez którego nie mogę się obejść :slight_smile:
Poza tym, jeśli tutaj działa edycja a nie działa na portalu, to chyba raczej nie wina u mnie a coś z samym portalem nie tak.


(Bogdan_G) #16

Może masz w opcjach antywirusa ustawione zaznaczone skanowanie https? Wyłączenie av w przeglądarce wcale nie oznacza, że wszystkie funkcje antywirusa nie działają.
Podobnie jest z javą. Wyłączenie javy w przeglądarce nie oznacza, że aplety javy nie działają. Przy błędach javy zasadą jest odinstalowanie javy (do tego jest dedykowany program) i ponowne zainstalowanie. do tego jest dedykowany program. Naprawa javy w 90% nie udaje się.
Tak to leci.


(cyngiel 1) #17

Mam Microsoft Security Essentials i wyłączam go całkowicie.
To nie on.
Poza tym zawsze go miałem i nie było problemu.
Javy nie mam w ogóle zainstalowanej, ale wiem o czym piszesz.


(krystian3w) #18

Javy (nie javascirpt - “skrypty”) nie obsługuje już normalnie Firefox od wersji 52+ (autor używa 55) i chrome 44+ (autor używa wersji 64), więc w przeglądarce żaden aplet się nie wykona.


(Bogdan_G) #19

To był przykład działania pluginów.


(marcin82) #20

Wydaje się działać:
https://www.dobreprogramy.pl/Google-Chrome,Program,Windows,13096.html#komentarz-2357832 .