Brak obrazu po zamontowaniu nowej karty graficznej Gigabyte HD 5750


(Losberetos) #1

Witam dziś przy włączeniu komputera z nową kartą graficzną komputer zaczoł piszczeć i nie ma obrazu prosze pomożecie ???

Procesor Amd athlon ii2 250 3.0ghz. Karta graficzna Gigabayte hd 5750 1gb. Zasilacz ibox 400w. System operacyjny Windows 7. Płyta główna Gigabayte GA-M52L-S3P Pamieć ram 4gb Proszę niech ktoś mi odpisze i pomoże bardzo proszę. Moja stara karta graficzna amd radeon 5450 512 mg jeszcze starsza geforce gt 9800 wszystkie chodziły


Brak reakcji po włożeniu karty graficznej gigabyte hd 5750 1gb ddr5
(RuskaKosiarka) #2

Ten zasilacz może nie wyrabiać… jaką miałeś wcześniej kartę graficzną ?


(drunkula) #3

Zasilacz z czarnej listy, do wymiany zanim narobi większych szkód.


(rgabrysiak) #4

 

Proszę zapoznać się z tą stroną a następnie skorzystać z przycisku Edytuj  i dokonać korekty tytułu.

W przeciwnym razie temat trafi do Kosza. 


(Losberetos) #5

 

stara karta graficzna amd radeon 5450 512mg i jeszcze przed radeonem gigabayte gt 9800

jaki polecasz ?

co dalej mam robić pomóżcie proszę !


(Longhorn2009) #6

Temat zmień bo wątek będzie skasowany. Zasilanie do grafiki podłączyłeś http://osworld.pl/wp-content/uploads/Sapphire-Radeon-HD-5750-Vapor-X-9.jpg

W tym zasilaczu nie masz odpowiedniej wtyczki 6 pin więc musiałbyś skorzystać z przejściówki z 2x molex. Choć jak koledzy mówili zasilacz jest niskiej jakości, zmiana choćby na Corsair vs450w mile widziana. 


(Losberetos) #7

Jak zmienić temat nie wiem powiedz jestem tu nowy


(Longhorn2009) #8

Dostałeś odpowiedź od moderatora wyżej, że możesz edytować przyciskiem edytuj.


(drunkula) #9

Cytując za innym forum, gdzie znajduje się temat-artykuł “czarna lista zasilaczy”, 


(Losberetos) #10

Ale czy to jest wina zasilacza ?

 

A jakiś tańszy bo nie mam tak zbyt dużo funduszy.

Odpiszcie proszę.


(drunkula) #11

Jeżeli “jeszcze” piszczy, i komputer startuje, to zasilacz nie jest jeszcze martwy :wink:

Niemniej, znajduje się na czarnej liście i nie wiadomo czy to właśnie zasilacz nie przepalił karty graficznej przepuszczając jakieś przepięcie, więc warto wymienić go na coś pewniejszego, zwłaszcza że przeżył już trzy karty graficzne, więc do nowych nie należy.

Jeżeli stare karty jeszcze posiadasz i któraś jest sprawna, to podmień - szybko wykluczysz potwierdzisz uszkodzenie grafiki.

Jeżeli faktycznie karta się upaliła, to wina albo samej karty (np. przegrzanie) albo zasilacza.


(Losberetos) #12

Powiem tak stara karta amd radeon nie wymaga zasilania 6 pinowego. Starsza karta geforce gt 9800 wymaga ale jednak ma swoje lata 2 dni temu właśnie zakupiłem tą kartę Gigabayte GV-R575D5-1GD. Włożyłem komputer zaczoł piszczeć i nie ma obrazu na monitorze jednak wiatrak na karcie się kreci po podłączeniu wiec myślałem ze zasilacz jest za słaby wiec nie wiem już w końcu odpiszcie lub nie daje tej karcie potrzebnej mocy.


(drunkula) #13

…aaaa, od razu nie zadziałało, ani razu?! No to masz winnego - bez wspomnianej przejściówki nie zadziała. Wymianę PSU nadal dobrze by było już planować lub od razu nabyć zamiast przejściówki - najważniejszy komponent Twojego kompa to bomba zegarowa.


(Losberetos) #14

Ale ja tam mam ten kabel podłączony do karty 6 pin jak podłączyłem wentylator się zaczoł kręcić proszę wytłumacz mi bo nie rozumiem.


(Longhorn2009) #15

A ta grafika na pewno sprawna? Bo to już starszy model, więc nowej pewno nie kupiłeś.


(Losberetos) #16

Start komputera z tą kartą.

Na pewno koleś napisał sprawna.

 VID_20160204_113746.mp4

I co z tym macie wideo z uruchomienia

Co z tym proszę odpiście


(Longhorn2009) #17

Przed wymianą zasilacza na inny sprawdź najlepiej na innym komputerze czy ta grafika na pewno jest sprawna. Zawsze jest prawdopodobieństwo uszkodzenia w transporcie, ładunkiem elektrostatycznym czy po prostu sprzedawca może kłamać. Zasilanie widać że masz podłączone, tyle że masz dwie linie zasilające 12V w zasilaczu. Łącznie mają mniejszy amperaż niż podaje producent w wymaganiach dla tej karty. Czyli zasilacz zbyt słaby, ale skoro bardziej prądożerny 9800GT działał to bardziej podejrzewam wadliwą nową grafe niż zasilacz mimo wszystko (choć raz miałem też przypadek że wtedy starszy radeon 9600pro padł po podłączeniu pod no-name zasilacz, codegen 350w).

Spróbuj jeszcze podłączyć zasilanie karty pod inną wtyczkę molex. Możesz też odłączyć dysk i nagrywarkę, nie są wymagane do startu sprzętu.


(Losberetos) #18

http://www.gigabyte.pl/products/page/vga/gv-n98toc-512i_20/

To ona potrzebuje więcej mocy ?

 

Pod podłączyłem pod inną wtyczkę Molex lecz nic nie dało. Odłączyłem dysk i nagraywarkę dalej bez zmian co zrobić nie mogę sprawdzić karty w komputerze. Bo mam jeden a kolega nie użyczy wiec co mogę zrobić pomóż odpisz proszę

http://allegro.pl/show_item.php?item=5946990926

To jest ta karta kupiona z allegro


(Longhorn2009) #19

9800GT ma pobór prądu o jakieś 20w większy od obecnej.

Jeśli masz jakąś inną grafikę to możesz wrzucić ją i sprawdzić czy zadziała. Jeśli będzie działać normalnie to wychodzi że ten nowy nabytek jest uszkodzony, tak jak kolega drunkula sugerował wcześniej. 


(Losberetos) #20

9800GT chodzi wiec gigabayte hd 5750 jest uszkodzone wielu ludzi ma podobny problem i nie mają uszkodzonych kart graficznych wiec ja może też nie tylko zasilacz daje jej za mało mocy ? nie wiem ale czuje ze ta karta jest dobra i co wtedy by to oznaczało