Brak opcji wifi win xp


(I3eMe0) #1

Witam. Otóż mam taki problem, że kiedyś miałem możliwość połączenia się moim komputerem windows xp sp3 z wifi lecz kiedyś to wyłączyłem i teraz głowię się jak to włączyć spowrotem. Gdy wchodzę w połączenia sieciowe wyskakuje tylko połączenie lokalne, brakuje ikony sieci bezprzewodowej. Wydaje mi się że problem polega na braku sterowników Wireless LAN, ale się za bardzo na tym nie znam. W biosie karta jest włączona raczej, próbowałem pobierać te Wireless lecz to nic nie daje, w menedżerze mam tylko pokazaną jedną kartę Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC, a z tego co wiem powinny być dwie, druga właśnie do bezprzewodowego. Tak jak mówię, kiedyś to miałem zrobione ale wyłączyłem chyba przez przypadek a chcę się teraz połączyć z internetem przez wifi. Pod komendą services.msc wogóle nie ma tego wireless. Mam płytę ze sterami realtka ale tam są tylko do połączenia lokalnego. Proszę o pomoc. Najlepiej by było gdyby ktoś miał czas i spróbował pobrać czy zrobił to przez program teamviewer.


(Leszek2204) #2

Po pierwsze kliknij klawisz start -> uruchom -> wpisz cmd i naciśnij enter.
Wyskoczy czarne okno konsoli, tam wpisz ipconfig /all (uwaga na spacje) i zawartość tego co się tam pokaże wklej tutaj zgodnie z regulaminem - popatrzymy i poszukamy rozwiązania problemu


(I3eMe0) #3

Tak, wyraznie pisze Windows XP Home Edition z dodatkiem sp3.
A to screen z cmd : https://ibb.co/hgpeoG.


(Leszek2204) #4

spróbuj tego
http://www.uci.zut.edu.pl/uslugi-uci/siec-bezprzewodowa-zut/konfiguracja-dostepu-do-sieci-bezprzewodowej-windows-xp.html


(Longhorn2009) #5

Jeśli to laptop to być może masz fizyczny przełącznik, którym wyłączyłeś Wi-Fi.


(I3eMe0) #6

Problem polega na tym że ja właśnie nie mam ikony połączenia bezprzewodowego jak w tym poradniku
Moje połączenia : https://ibb.co/c6DiYG


(I3eMe0) #7

Longhorn, posiadam komputer stacjonarny


(MajtkiCiociHeli) #8

Ewidentny brak sterowników, podaj jaką masz karte dokładnie.


(I3eMe0) #9

Wszystkie info na temat karty : https://ibb.co/hh5rLw


(Longhorn2009) #10

To karta PCI? Nie widać jej tutaj. Sprawdź zakładke PCI/PnP.


(I3eMe0) #11

Oto co było pod PCI/PnP


(Longhorn2009) #12

Użyj Aida64. Everest Home nie jest rozwijany od 12 lat i jak widać nie zidentyfikował modelu karty.


(I3eMe0) #13

Sory, nie wiedziałem :smiley:


(mechanic) #14

może szybciej byłoby spojrzeć na kartę wifi, i zobaczyć czy ma jakieś oznaczenia


(I3eMe0) #15

Nie za bardzo jestem obcykany w sprzęcie komputerowym, chodzi Ci o to żeby komputer rozebrać i zobaczyć ?


(Longhorn2009) #16

Tak. Choć brak karty w systemie wygląda dość podejrzanie.


(I3eMe0) #17

No własnie, i tak się zastanawiam, kiedyś miałem to zrobione napewno lecz chyba po prostu kliknałem wyłącz czy coś w tym stylu, ale czemu w połączeniach sieciowych nie ma ikony sieci bezprzewodowej ? A no i w sprawie tej karty, gdzie ona by się znajdowała ? Zaraz za portem na kabel ethernet?


(I3eMe0) #18

Miałem ostatnio antywira avast i w menadżerze nad tą moją kartą realtka była jeszcze jedna która miała nazwę ,avast! Tap adapter v3’’ czy jakoś tak, tylko gdy usunąłem avasta to zniknęła w menadżerze


(mechanic) #19

karta wifi, z reguły ma antenkę, to po tym ją poznasz, czy i gdzie jest podłączona :), a w menedżerze urządzeń, nie masz żadnych trójkątów? w sieciach? w ‘innych urządzeniach’? czy jak miałeś możliwość łączenia się z xp po wifi, to jakieś urządzenia były jeszcze wpięte?


(I3eMe0) #20

Nie mam żadnej antenki, w menadżerze nie mam żadnych wykrzykników ani żadnych błędów. Co masz namyśli cytuje ,czy jak miałeś możliwość łączenia się z xp po wifi, to jakieś urządzenia były jeszcze wpięte?’’ ? Jeśli chodzi o jakiś modem usb to nie.