Brak pulpitu/obrazu


(Davax55) #1

Więc tak chciałem zainstalować nowe sterowniki do karty graficznej i wystąpił jakiś bład coś tam INF, no to zresetowałem kompa i wtedy nie wykrywało mi karty graficznej po 5 min ekran znikł i pojawił się i wszystko było ok.Ale wyłączyłem komputer po kilku godzinach właczam znowu i jest obraz, windows

xp logo, i potem nic ! Słychać dzwięk właczania ale nie widać obrazu moge klikac po pulpicie ale nic nie widac monitor nie jest zepsuty bo widze logo windows przy uruchamianiu ale potem pustka.Nie wiem czym to spowodowane ale niemoge tego cofnac.Pisze z laptopa bo na komputrze nie jestem w stanie nic wykonac prosze o szybka odpowiedz.

Karta to:Radeon HD 2600 Pro

Monitor:LG Flatron LI94WS

P.S. Wszystkie kable są wporządku i w komputerze i w monitorze.


(ahonen97) #2

Spróbuj w trybie awaryjnym uruchomić i zainstalować sterowniki


(Davax55) #3

Gdy właczam tryb awaryjny to mi cały czas taka biała kreska miga w lewym gornym rogu zekalem z dobre 5 min i nic.Czekam na dalsze odpowiedzi


(Łukash) #4

Może udało by się przywrócić system po omacku : po "uruchomieniu" systemu wciśnij klawisz Windows+R i wpisz rstrui.exe > enter > zaznaczony będzie zalecany punkt ,czyli bodajże najnowszy > klawisz Enter ,lub po "uruchomieniu" systemu wciśnij klawisz Windows+R i wpisz rstrui.exe > enter > strzałka w dół zmieni ustawienie na wybór punktu przywracania > enter >jest zaznaczony najnowszy punkt > strzałka w dół starszy > strzałka w dół jeszcze starszy > enter :slight_smile:


(Davax55) #5

Po uruchomieniu czyli kiedy jak pulipit się wczyta? Nie ma mowy bo nic nie widze jak pulpit się właczy wiem ze jest bo slysze dzwiek startu, ale dzieki za odpowiedz

P.S. Ale mógłbyś jakoś prościej bo naprawde zależy mi na dokumentach


(Piter9713) #6

klawisz z logo windows. najczęściej między ctrl i altem


(Piotrkijak) #7

Windows, to jest klawisz z logo Windowsa :smiley: Jest on pomioędzy klawiszami ctrl i alt.


(Łukash) #8

skroty_windows.jpg

Ten klawisz wciśnij razem z klawiszem R .


(Davax55) #9

Czyli czekam az sie wlaczy pulpit i mam kliknac Windows+R i wpisac to co tam dawałeś tak?

A i szybko dajecie odpowiedzi XD


(Łukash) #10

Tak ,jak usłyszysz melodyjkę ,odczekaj minutkę ,potem ,czytaj i rób ,może coś z tego wyjdzie :slight_smile:


(Davax55) #11

Dobra zaraz zrobie odpisze

Edit:zrobiłem pierwszy ten twoj sposob ale nic sie nie dzieje już robie ten drugi


(Łukash) #12

zachowaj też odstęp 10sec po wpisaniu rstrui.exe aby program się uruchomił na 100%.(jak system w ogóle działa :wink: )


(Piter9713) #13

Spróbuj pod LiveCD linuxa skopiować dokumenty na pena, a potem system przeinstaluj


(Łukash) #14

Spokojnie ....wpisujesz rstrui > czekasz 10 sec ,wybierasz punkt > enter i czekasz ,czy system się uruchomi ponownie ....


(Davax55) #15

Dobra prubuję jeszcze raz ten pierwszy sposob poczekam chwile jak nic to sprubuje drugi,

Edit:Jak wpisuje Rstrui.exe to słyszę dzwięk błędu :confused:


(Łukash) #16

Jak zacznie sie proces przywracania ,to może to potrwać kilka minut ,także nic nie rób jakiś czas ,jak nici z tego będą popatrz na post CeMeNT , brak-pulpitu-obrazu-t413429.html#p2643766


(Piter9713) #17

można spróbować naprawić automatycznie system przez sławetną Konsolę Odzyskiwania. Tylko nie wiem jak z tym dyskiem naprawy czy jakoś tak...


(Davax55) #18

prubuje czekam ale jak tylko klikne enter po wpisaniu rstrui.exe słysze dzwięk błędu


(Łukash) #19

Nie edytuj bo trzeba się cofać ,żeby wiedzieć co tam się dzieje.

Prawdopodobnie wyłączone przywracanie systemu.....

brak-pulpitu-obrazu-t413429.html#p2643766

Chyba zostaje LiveCd + pendrive kopiowanie danych ,reinstalacja.


(Davax55) #20

Trudno.. kurcze najwyżej poszukam coś jeszcze w necie, jagby tylko ten tryb awaryjny działał to jeszcze by coś było