Brak urządzeń dźwiękowych w Acerze Extensa 5220


(Pingwinowa) #1

Cześć.

Wczoraj dostałam od wuja laptopa, którego już nie potrzebował. Wszystko fajnie, tylko niestety nie ma dźwięku, po próbie odtworzenia muzyki w WMP pokazuje się komunikat z błędem "Program WMP nie może odtworzyć pliku, ponieważ wystąpił problem z urządzeniem dźwiękowym. Urządzenie może nie być zainstalowane, może być używane przez inny program lub może nie działać prawidłowo."

Zainstalowałam sterowniki ze strony Acera, jednak nic to nie dało... Proszę o pomoc :slight_smile:

Z góry dziękuję, pozdrawiam... :slight_smile:


(igrek) #2

Pokaż screen z menedżera urządzeń


(Pingwinowa) #3

http://www.fotosik.pl/pokaz_obrazek/882 ... 3a0ef.html


(igrek) #4

Brak sterowników do chipsetu , karty sieciowej , czytnika kart , karty wifi , i karty graficznej. Bez sterownika chipsetu zapomnij o dźwięku. Odinstaluj ten sterownik od dźwięku zainstaluj najpierw chipset potem resztę i dopiero będzie działać jak trzeba


(Pingwinowa) #5

Wszystko zainstalowane, żadnych wykrzykników nie ma, a więc co teraz z dźwiękiem? :slight_smile:


(Drobok) #6

Jeśli masz komunikat jak poprzedni to nie masz właściwego sterownika :slight_smile:


(Pingwinowa) #7

Ten sam komunikat... Pobrałam praktycznie wszystkie sterowniki z tej strony: http://www.acer.pl/ac/pl/PL/content/drivers ...

Może wskażesz mi jakiś inny odpowiedni?? Bardzo potrzebuje dźwięku do szkoły ponieważ zajmujemy się teraz obróbką dźwięku...


(Fanboj O) #8

Poprawka kb888111 lub servicepack 3 do XP.


(Pingwinowa) #9

instalowałam już tą poprawkę i nic... :frowning:


(Fanboj O) #10

Czipset i grafika też niezainstalowana? Kolejność instalacji urządzeń też sobie z kapelusza wybierałeś? Ech...

Instalujesz windows. Potem servicepacki do windowsa. Potem sterowniki do czipsetu, grafiki, dźwięku, modemu i sieciówek. Kolejność instalacji jest istotna. Sterowników nie bierzesz z rożnych zakamarków sieci, tylko konkretnie ze strony producenta laptopa:

http://www.acer.pl/ac/pl/PL/content/drivers

Czasem trzeba na tejże stronce uważać, bo Acer pod jedną nazwą modelową potrafił stosować parę różnych typów sieciówek, dźwiękówek, kamer czy kart grafiki. Warto się najpierw rozeznać co w konkretnym modelu siedzi, a nie instalować na pałę.

Jeśli po zastosowaniu się do powyższych porad, dźwięk nadal nie działa, to mogę poradzić tylko tyle, żeby nie używać dziadostwa od MalcolmaX.


(Henio Mazurek) #11

Nie ma dźwięku czy nie działają pliki mp3? Bo WMP wyrzuci też taki komunikat kiedy nie ma kodeków. Przykładowe pliki dźwiękowe Windowsa działają?

No i pokaż zrzut menadżera urządzeń jeszcze raz.

Sprawdź czy coś nie jest wyciszone.


(Dimatheus) #12

Hej,

Jeśli poprawkę zainstalowałeś poprawnie, to sprawdź ponownie menadżera urządzeń. Po instalacji powinno pojawić się urządzenie HD Audio. Oczywiście by działało poprawnie konieczna jest instalacja sterowników do układu audio - najnowsze ich wersje znajdziesz tutaj.

Pozdrawiam,

Dimatheus


(Pingwinowa) #13

Laptopa dostałam w takim stanie... System oryginalny zaktualizowany do SP3, sterowniki do chipseta itp. zainstalowane. Sterowniki brałam ze strony Acer'a. Laptop był niby u "naprawy"...

Nic nie jest wyciszone, bo nawet nie mogę wejść w regulacje głośności bo pojawia się komunikat, że nie mam zainstalowanego urządzenie audio.


(MrAsusrp6) #14

Pobierz i zainstaluj to http://www.przeklej.pl/plik/realtek-hig ... 334h0147tb


(Pingwinowa) #15

Nie da się na inny hosting?? Bo z przeklej nie mogę pobierać...


(MrAsusrp6) #16

http://w227.wrzuta.pl/plik/4m9WhnLqiOP/ ... river_1.54


(Dimatheus) #17

Hej,

A dlaczego proponujesz takie stare wersje sterowników? Raczej przy instalacji starszej wersji, karta nie zostanie cudownie odnaleziona...

A z jakiego powodu laptop był w naprawie? Może właśnie z powodu braku dźwięku? Jeśli tak, to może uszkodzeniu uległ kodek dźwiękowy? A w takiej sytuacji faktycznie mimo zainstalowania poprawek i sterowników chipset'u, instalator sterowników audio informowałby o tym, że nie znalazł odpowiedniego urządzenia w systemie.

Pozdrawiam,

Dimatheus


(Pingwinowa) #18

Jak się dowiedziałam laptop rzeczywiście był u "naprawy" z powodu dźwięku... Tyle, że nie był w żądnym serwisie, tylko u jakiegoś kolegi specjalisty, który nie miał o tym żadnego pojęcia...

Jeśli nic nie da się samemu z nim zrobić, to nie opłaca mi się jego naprawiać w serwisie, bo za miesiąc kupuje laptopa....


(Dimatheus) #19

Hej,

Pojęcie pojęciem, ale jeśli kodek jest uszkodzony, to bez jego wymiany nic nie da się zrobić - co najwyżej wylutować z płytki drukowalnej kodek i liczyć na to, że nic się nie stanie... :slight_smile:

Ewentualnie pozostaje rozwiązanie pośrednie - kupno najtańszej karty audio na USB. Na Allegro takie karty stoją po kilka złotych. Oczywiście potrzebne będą do niej też głośniki, gdyż te z laptopa działać z zewnętrzną kartą nie będą.

Pozdrawiam,

Dimatheus


(Pingwinowa) #20

Problem rozwiązany - przeinstalowałam system, wszystko okej :wink: tylko z wifi nie do końca wszystko ok... :slight_smile: Dzięki za pomoc :]