BSoD podczas oglądanie filmów na youtube


(Orrik) #1

Przy oglądaniu filmików na youtube po jakimś czasie zawiesza mi się komputer (blue screen).

Treść:

Any ideas?

Btw: Niedawno robiłem format dysku, wcześniej nigdy nie aktualizowałem sterowników do BIOSA, tym razem zrobiłem wyjątek i błąd. Może tutaj leży przyczyna, hm?


(Kris-is) #2

http://forum.dobreprogramy.pl/szukanie-przyczyny-bsod-pomoca-bluescreenview-t376739.html - pobierz ten program i daj raport, może dowiemy się trochę więcej o tym co spowodowało BSOD-a. Wstępnie na podstawie informacji z tej strony: http://www.hotfix.pl/bledy-systemu-windows-kody-bsod-a11.htm można powiedzieć, że to problem ze zgodnością sprzętową spowodowaną przez któryś ze sterowników lub przez Biosa; a rozwiązaniem ma być uaktualnienie sterownika, który spowodował błąd lub aktualizacja Biosu.


(Agatonster) #3

Orrik ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Orrik) #4


(Kris-is) #5

Nie ma czegoś takiego jak sterowniki do BIOSA #-o Chodziło o aktualizację sterowników do takich urządzeń jak np. płyta główna, karta graficzna czy dźwiękowa itp., a BIOSA to mozna zaktualizować do nowszej wersji. Odpowiednie pliki znajdziesz na stronie producenta płyty głównej, a jak zaktualizować można znaleźć w Google.

Co do raportu, to według niego błąd spowodował sterownik systemowy "watchdog.sys". Z kolei patrząc na tytuł wątku i na różne podobne wątki, które pojawiały się na forum nasuwa się pytanie o kartę graficzną: producent, model, wersja sterownika...


(Łukash) #6

Jaka przeglądarka ? I czy na każdej masz BSOD ?

1.Zaktualizuj Flasha - dla Internet Explorer oraz dla innych http://get.adobe.com/pl/flashplayer/otherversions/

  1. Prawy myszki na filmiku z YT > właściwości > ustawienia i wyłącz przyspieszenie .

(Orrik) #7

Tak, na każdej.

Flasha aktualizowałem i nic. Spróbuje z tym przyspieszeniem. Od czego to dokładnie jest btw?

Ah, wiedza tajemna x-) Jak ściągałem to pisało "sterownik" : -) Nvm. Poza tym mam już w najnowszej, pisałem przecież. W tym sęk, dawniej nie aktualizowałem i wszystko było cacy. Sterowniki do sprzętu tak samo - najnowsze.

Karta: NIVIDIA GeForce 8600 GT/nv4_disp (6.14.12.8026 - nVIDIA ForceWare 80.26)


(Łukash) #8

http://www.macromedia.com/support/docum ... elp01.html

Znajdź sterowniki 182.50 pod Twój system oraz pod wersję bitowom (32/64)

http://www.nvidia.pl/Download/index.aspx?lang=pl

Odinstaluj aktualne (stare i to bardzo) > restart > zainstaluj pobrane.


(Orrik) #9

Tyle, że wcześniej ściągnąłem przez ich wyszukiwarkę (280.26). Po kiego mam ściągać 182.50? : >

:*


(ROYTER3511) #10

Odinstaluj Filash Player programem Uninstal flash Player i zainstaluj wersję Flesha wcześniejszą ,mi na nowych wersjach działo się to samo są totalnie do niczego.Teraz korzystam z wersji starszej 10.1 i problemy się skończyły ale nie koniecznie trzeba aż tak się cofać, popróbuj.Podobno niezła tez jest 10.2.152.26.

Tu link do wszystkich wersji http://www.oldapps.com/flash_player.php

Ja wybrałem 10.1 ponieważ nowe stery invidi 280.26 WHQL wspierają akceleracje na GPU tej wersji.

Oczywiście wiesz że jeśli korzystasz z przeglądarki IE i np Firefoxa to musisz pobrać i zainstalować dwie wersje dla( IE) oraz (non-IE).

Pozdro.


(Orrik) #11

Ok, tak też uczyniłem. Jak się nie zawiesi to wielkie dzięki, ale jak się zawiesi to przeklinam Cię na wieki : -)

Dam znać w razie czego.


(ROYTER3511) #12

Tylko wyłącz aktualizację flasha bo będzie Cię nękał informacjami o dostępności nowej wersji i konieczności aktualizacji.

Robisz to na stronie http://www.macromedia.com/support/docum ... tml#118377

a nie w programie w kompie.

Pozdro.


(Orrik) #13

KK.


(Łukash) #14

Zdecyduj się...

A po tego ,coby Ci karty na przedwczesny spoczynek nie wysłały : > Nowe stery nie są optymalizowane pod stare układy....I jest parę przykładów ,mi np któreś z 2xx. zabiły 8400 GS.

?


(Orrik) #15

Mam błąd podczas instalacji tych sterowników: In fuction 'SdWelcome':Unable to create dialog.

Podczas nowych też, heh. Pewnie brakuje mi jakichś składników windowsa, bo usuwałem niepotrzebne dla zwiększenia miejsca by wasza stronka.

Bitową. Bitowom, lol.


(Łukash) #16

Zrób zrzut tego komunikatu i wstaw . Kiedy dokładnie wyskakuje ten komunikat ? Po uruchomieniu instalatora/podczas instalacji ?

Co konkretnie usunąłeś ?

-- Dodane środa, 28 wrz 2011, 20:20 --

Odinstalowałeś aktualnie zainstalowane sterowniki przed próbą ?


(Orrik) #17

Oczywiście, że odinstalowałem.

Nie ma sensu wrzucać obrazka, malutkie okienko z czerwonym x.

edit co mi tam - masz klik

Podczas instalacji, najpierw wgrywa się pierwsza część, rozpakowują pliki, później podczas pojawienia się właściwego instalatora - błąd. Mimo to można kliknąć dalej kiedy wyskakuje umowa licencyjna, poczym znów to samo i koniec.

http://forum.dobreprogramy.pl/optymalizacja-odchudzanie-windowsa-opis-krok-kroku-t76580.html

btw nie mogę w firefoxie przejść na drugą stronę tematu, wtf : P


(Łukash) #18

To zdaję się jest komunikat instalatora windows (windows installer) .System masz aktualizowany na bieżąco ?


(Orrik) #19

Ano mam.

W ogóle śmieszna sprawa, bo widzę NIVIDA Drivers w dodaj/usuń : D Dziwiło mnie, że mimo ewidentnego błędu i przerwanej instalacji obraz się ustatkował. Wczoraj jak instalowałem to nic, błąd i koniec. Dziś po uruchomieniu komputera instalacja wyskoczyła mi automatycznie zaraz na starcie, ale tak samo były błędy, z tą różnicą, że na końcu doinstalował się NIVIDA PhysX, ale obraz jaki był taki został. Dopiero po jakimś czasie wrócił do normy, no i wygląda na to, że jakoś się to zainstalowało, ale jak do diabła tego nie wiem.


(Łukash) #20

Panel Nvidia > Info o systemie > Składniki > Zapisz .Zapisz i wstaw info z pliku.

A co się dzieje na YT ,są bluescreeny ?