Ciężko połączyć się z siecią WIFI


(wotcziken786igpz) #1

Witam mam asus R500V mój problem polega na tym że gdy próbuję się połączyć z główną siecią wifi on próbuję a po chwali wyskakuje komunikat Windows nie mógł nawiązać połączenia z siecią, po zresetowaniu routera komputer łączy się z siecią ale po chwili jest brak dostępu znów się załącza i działa przez chwile potem znów brak połączenia. Inne urządzenia telefony czy komputery normalnie działają, a jak swój podłączę pod inną sieć to też normalnie działa. Wie ktoś co może być problemem, proszę o pomoc


(krystian3w) #2

Sprawdź czy możesz pobrać np. nowszy sterownik do komputera lub też zaktualizować oprogramowanie routera.


(tomcio_pl) #3

Sprawdź w ustawieniach routera czy przypadkiem nie masz ustawionego kanału wifi na jakiś konkretny kanał. Ja miałem tak ostatnio z mamy asusem. Ustawiłem sobie w routerze na kanał bodajże 13, bo na tym kanale było najmniej sieci w okolicy, a tu mama mi monituje, że nie ma internetu w laptopie. Komputer wogóle nie widział mojej sieci. Inne komputery w domu i smartfony działały bez problemu. Przekopałem ustawienia karty sieciowej w laptopie i okazało się, że nie można nic takiego zmienić. Musiałem ustawić na automatycznie i dopiero wtedy internet wrócił.


(Longhorn2009) #4

Po prostu ustawiłeś zbyt wysoki kanał. Nie każda karta wifi obsługuje kanał powyżej 11-tego.


(tomcio_pl) #5

Faktycznie. Nie pomyślałem o tym. Dzięki za info.


(krystian3w) #6

5 GHz też raz miało jakiś problem na chińskim routerze i pomogła zmiana kanału.