CMOS checksum error, disk boot failure, bios nie widzi dysku


(Cartman) #1

Witam, z góry przepraszam jeśli wrzuciłem temat do złego działu, doszedłem do wniosku, że skoro *chyba* mam jakiś problem ze sprzętem, to ten dział jest odpowiedni.

Przez miesiąc nie włączałem komputera, bo myślałem, że był jakiś problem z monitorem/kablem od monitora, ale w końcu dziś sie do tego przysiadłem i zobaczyłem, że kabel miał lekko zniekształconą wtyczkę i dlatego nie było obrazu.

 

Niestety, kiedy naprawiłem wtyczkę i obraz się pojawił, powitały mnie takie wiadomości jak: "cmos checksum error defaults loaded" i "disk boot failure insert system disk and press enter". Próbowałem ustawić bootowanie w biosie z dysku twardego zamiast z "removable" albo CD, ale nic to nie daje, bo bios nie widzi dysku. Przed awarią kabla do monitora komputer działał normalnie, nie było problemów z dyskiem. Niedawno był robiony format, dysk nie jest zapchany, do tego słychać, że się kręci, kabel do dysku wydaje się być dobrze podłączony itd. Od poprzedniego poprawnego uruchomienia nie zmieniałem ani opcji w biosie (teraz zrobiłem reset biosa, ale nie pomogło), ani zworek, ani w ogóle nic, zrobiłem tylko kilka restartów jak próbowałem podłączyć monitor z zepsutym kablem (nie wiem co wtedy wyświetlał, bo nie było obrazu).

Mój system to windows 7, dysk to Seagate Barracuda 7200 1C 160gb. Nie wiem za bardzo co tam więcej siedzi w tym komputerze, bo niedawno go kupiłem za flaszkę i do tego co go używałem (filmy, korzystanie z internetu) nie był mi potrzebny jakiś super sprzęt.

Jedna z rzeczy co mi przychodzą do głowy to to, że komputer był ostatnio przenoszony i MOŻE coś mogo się poluzować/rozłączyć, ale nie wiem co, bo podłączenie dysku przed chwilą sprawdzałem.

Jeśli chodzi o ewentualne testowanie dysku na innym komputerze itd, to mam w tej chwili przy sobie tylko laptopa Dell, więcej komputerów stacjonarnych, poza tym z felernym dyskiem nie mam w okolicy.

Dzięki z góry za pomoc.


(JNJN) #2

Może padła bateria biosu na płycie, wymień na nową ustaw bios i zapisz Save.

 

Dysk trzeba sprawdzić na innej stacjonarce, bo może padł lub może taka pierdoła jak poluzowany lub uszkodzony przewód sygnałowy dysku - załóż nowy i sprawdź?


(Cartman) #3

Dzięki!

Czyli ewentualne rozładowanie baterii może być powodem dla którego nie widać dysku w biosie? Pamiętam, że kiedyś miałem takie coś, że mi w innym komputerze po wymianie baterii przestało dysk widzieć.

Drugie pytanie: ten przewód to jest to?

http://s27.postimg.org/mvswn0jc3/image.jpg


(JNJN) #4

Tak


(Cartman) #5

Dzięki!!:slight_smile:


(Djzon) #6

CMOS checksum error - miałem podobny problem na płycie Gigabyte - ale samoczynnie się naprawiło - posiada “Dual Bios”… Przyczyną problemu może być 1. Podkręcone podzespoły2. złe ustawienia w Biosie 3. Bateria (ale w moim przypadku co innego)


(Cartman) #7

Niestety, po zmianie przewodu sygnału dysku nadal nie działa. Nie pomaga restartowanie biosa, przestawianie kabli, zworek itd. Komputer nadal nie wykrywa dysku.

Dysk się wyraźnie kręci, hałasuje jak zwykle, ale przy starcie systemu pokazuje Primary Master (czy jak tam to idzie) [none].

Czy jest jeszcze może coś co mogę zrobić (jakieś ustawienia w biosie czy coś?) bez sprawdzenia dysku na innym PC? Mieszkam trochę na zadupiu i musiałbym się spakować w samochód i jechać do kolegi, który ma kompa stacjonarnego, bo inni wszyscy mają laptopy…


(Djzon) #8

Widze, że masz kilka dysków - tak? Ustaw w biosie botowanie z dysku na którym jest system, ewentualnie podłącz jeden z nich i sprawdź rezultaty…

 

Normalnie - po wyjęciu baterii zmienia się konfiguracja w biosie, wszystkie ustawienia sa wtedy domyślne więc trzeba je trochę pozmieniać…


(Cartman) #9

Mam jeden dysk tylko. Poza tym napęd DVD. Nic więcej nie mam. Baterii nie wyjmowałem.


(mrFreeze) #10

(Cartman) #11

Nie, nie, to jest jakieś zdjęcie z google, kabel tylko jest taki sam :smiley:


(Djzon) #12

Najprawdopodobniej wyczerpała się bateria 3,6 V

Sprawdź na początku baterie bo inaczej nic z tego nie wyjdzie…


(Cartman) #13

Kurde, tego się bałem. Bateria jest schowana za dziwacznie zamontowaną kartą graficzną i nie jestem pewien jak ją wyciągnąć, żeby czegoś nie urwać :confused:


(Djzon) #14

Wyjmij więc kartę graficzną - nie powinno być z tym problemów?

Uważaj tylko na zapinki… Przyciśnij ją i powoli do góry podnieś…

Powiedz jaką masz karte graficzną i płyte głowną…

 

 

Czasami może się zdarzyć, że włączysz komputer napotka ten błąd “CMOS Checksum Bad” przywiązane do jakichkolwiek problemów z systemem operacyjnym.

 Przyczyną tego problemu jest zwykle baterii bateria jest częścią komputera, który pełni rolę utrzymywania ustawienia systemu BIOS, gdy komputer nie jest podłączone do zasilania. Po pobraniu alerty komputerze użytkownika z tego błędu.

  Jeśli bateria nie zostanie zmieniony, ustawienia BIOS musi być ustawiony za każdym razem, gdy komputer jest odłączony od sieci lub będzie używać domyślnej resetując datę, godzinę, kolejność rozruchu i wszystkie inne ustawienia w BIOS

 

Podważasz lekko śrubokrętem podobnie jak na obrazku


(Cartman) #15

Dzięki. Zmieniłem baterię, okazuje się, że miałem dokładnie taką samą w wadze elektronicznej. Teraz widzę, że ta która była w kompie rzeczywiście nie działała, bo po włożeniu do wagi, waga się nie włącza. Problem w tym, że nadal mi wyskakuje disk boot failure i w biosie mam Primary IDE Master [None].


(mrFreeze) #16

Wygląda na to, że dysk całkiem padł. Rozumiem, że kabelek sata i zasilanie do niego podłączone. Kolejna sprawa kabelek sata w płycie głównej też wpięty dobrze. Jak tak to pozostaje sprawdzić dysk w innym komputerze. Weź wymontuj idź do kumpa niech podczepi jako drugi i zobaczy czy w ogóle w biosie go widać.


(Djzon) #17

A da się ustawić w BIOSIE najnowszą datę/godzinę?

 

Spróbuj ustawić. Następnie wyłącz komputer z zasilania całkowicie, potem włącz po około minucie i sprawdź czy data i godzina “jest aktualna”

 

disk boot failure … Jeśli dysk działa (dotknięty ręką) to znaczy, że wcale nie padł … tylko spróbuj naprawić plik BOOT dysku

 

Np.

  • Narzędzie do naprawy systemu…

 


(Cartman) #18

No dysk się kręci wyraźnie, wszystkie kable podpięte… Jakoś tak zawsze mi się wydawało, że jak dysk pada to są trochę inne objawy, a nie tak, że W OGÓLE go nie widać, a się kręci.

Żeby odpalić narzędzie do uruchamiania, potrzebne jest mi DVD z Windowsem? Zaraz spróbuję z tą godziną i datą.

Pamiętam, że kiedyś w innym kompie miałem podobną sytuację, że komputer nie widział dysku po zmianie baterii, ale za nic nie mogę sobie przypomnieć co dokładnie trzeba było zmienić w biosie, żeby zaczął go widzieć :confused:

 

Edit: Data po zmianie baterii została ta co była, przy wyłączonym i odłączonym od prądu kompie godzina poszła do przodu o te 4 minuty przez które był wyłączony, dysku nadal nie widać i nadal się kręci.

 

Edit2: Znalazłem płytę z windowsem. Jak próbuję uruchomić narzędzie do skanowania to mi pokazuje po chwili “Nie można odnaleźć dysku twardego. Jeśli dysk twardy jest zainstalowany, to nie odpowiada”.


(Dimatheus) #19

Hej,

Generalnie w takiej sytuacji mamy do czynienia albo z uszkodzonym dyskiem (mechanika działa, ale elektronika już nie, więc dysk nie jest wykrywany przez płytę główną), albo z uszkodzoną płytą główną. Jeśli masz możliwość, podłącz dysk do innego komputera. Przydałby się też inny dysk, by na chwilę testów podłączyć go do obecnej płyty głównej. Można też popróbować z różnymi portami ATA/SATA na płycie głównej - może na płycie głównej poszedł tylko jeden z kontrolerów?

Pozdrawiam,

Dimatheus


(Djzon) #20

Inny sposób - wyłacz PC  z zasilania… wyjmij wszystkie kable SATA  z płyty, ponownie podłącz … z doświadczenia wiem, że dysk w niektórych przypadkach ponownie zostanie wykryty w przypadku gdy “błąd kontrolera”

 

Drugi sposób - wypróbuj inny kabel SATA - może jest wadliwy, mimo, że np. “pięknie wygląda ale w środku coś się mogło uszkodzić” (sprawdź kabel przy wtyczkach czy nie pęknięty lub skrzywiony)

 

Trzeci sposób dysk jest ustawiony na Master czy Slave?

 

Dysk botujący powinien być Master.

 

Czwarty sposób - w biosie włącz kontroler SATA

 

 

Piąty sposób - sprawdź co pierwsze botuje czy np. FDD, CD-ROM czy HDD

 

Wybierasz

Advanced Bios

Hard Disk Bios Priority

ENTER

PageUp/Down lub strzałkami wybierasz na SAMĄ GÓRĘ dysk, który ma byc botowany.

Potem

First Boot device : Wibierasz HDD

Zapisujesz (F10) klikasz T lub TAK … OK

Restartujesz i zobacz efekty.

 

 

oraz uszkodzony CD-ROM może również być przyczyną problemów z uruchomieniem komputera lub systemu

 

 

http://111.imagebam.com/download/LepVm3qovkIGkPxWe7OLaQ/35952/359514680/rgrgr.jpg