Co po instalacji xUbuntu? / problem ze sterami grafiki


(Błażej) #1

Witam

Przymierzam się do instalacji tego systemu

Zastanawiam się, co mam zrobić po instalacji systemu żeby mieć dostęp do internetu(neo/netia)

Jak sie instaluje sterowniki, bo te co mam na płytce chyba nie będa pasować.

Na linuxie będe pracował pierwszy raz. Przeglądałem fora na stronie Ubuntu lecz był tam jedynie proces instalacji systemu

PS: Linuxa będe wykorzystywał jedynie do grania w 1 gre i chce się zapytać czy można zainstalować gre i pare programów na partycji na której będzie linux?

Nie chce tworzyć dodatkowej /home ponieważ mam dość mały dysk


#2

A raczyłeś zajrzeć do przyklejonych tematów? Tam znajdziesz odpowiedzi na swoje pytania.


(D@widoS) #3

http://ubuntuguide.org/wiki/Ubuntu:Feis ... ostrada.29

domyślam się,że chodzi o ET ;]

tak

Tak na przyszłośc podaję Ci bardzo dobry poradnik do instalacji ET,podane jest także jak zaktualizować ET,jak sprawić aby był dźwięk itd.

---> http://ubuntugames.ovh.org/index.php?ti ... _Territory

i tak z własnego doświadczenia wiem że warto doinstalować środowisko graficzne iceWM,zyskasz jeszcze kilka fps w grze :wink:


(Błażej) #4

Tak, znalazłem dużo rozwiązań pod Ubuntu, lecz chce się zapytać czy komendy które są podawane w Ubuntu będą działały też w xUbuntu?

Mam drugi problem. Chciałem sobie podzielić 1 partycje 14Gb na ~5Gb na linuxa i 512 na swapa

Zgrałem gParted LiveCD na płytke, bootuje przy starcie systemu i wyskakuje mi "dosowskie" okno z linijkami do wyboru

-LiveCD - automatic configuration

-LiveCD - ...... itd

Jest tam ok 15 takich linijek

Gdy wybiore pierwszą to po chiwli musze wybrać język i zaczyna czytać dane o moim kompie. I po chwili wyskakuje konsola

gParted:

Przed tym jest napisane że jeśli chce zmienić rozdzielczość na inną niż 1024x768 to musze użyć ctrl+alt+backspace

Przed tym jest informacja do driverach Force....

I teraz pytanie, czemu mi się nie uruchamia ten program tak jak na prezentacji.

Jeśli potrzeba, to mogę cyknąć pare fotek jak wygląda to u mnie przy uruchamianiu


(D@widoS) #5

tak

a co do gParted do masz go od razu z xubuntu na płytce,podczas instalacji zrobisz se partycje.


(matiit) #6

Błażej

Co do tych komend to jest chyba tylko jeden wyjątek.

W xubuntu nie ma gedita, jest CHYBA mousepad. (czyli trzeba zaminiać, albo zainstalować gedita)


(Lilimek) #7

A najlepiej skorzystać z dobrego vi lub nano.


(matiit) #8

Lilim

Tak ale kolega pytal się czy polecenia będą pasowały :slight_smile:


(Błażej) #9

No niestety mam drugi problem

Bootuje płytke, pojawia się ekran:

Start installing CD

Check Memory

itp

F1 Help F2 Lang F3 Key F4 VGA

W opcji VGA mam do wyboru

-VGA

-640x480

-1024x768

-itd

Wybieram sobie język Polski, następnie F4 i rozdzielczość 1024x768x32

Ładuje mi się system i jak wyskoczy już desktop to rozdzielczość na moje oko to 640x480 :?

Klikam Install i jedynie co, to moge dojść do wyboru strefy czasowej, bo później nie moge kliknąć przycisku Dalaj bo poprostu widać jedynie pół tego okna!

Jak tą rozdzielczość można zwiększyć?


(matiit) #10

a nie da się tego okna zmniejszyć?

Rozdzielczość możesz zmniejszyć w jakimś konfiguratorze xfce. (poszukaj w ustawieniach)

z konsoli to xrandr


#11

Przesuń okno myszką (przytrzymując klawisz alt )


(Błażej) #12

Ja chce ją zwiększyć :stuck_out_tongue:

Byłem w Ustawieniach > desktop i najwyższa rozdzielczość jaką było można ustawić to 800x600

Ide spróbować metody areha


(Michal) #13

Błażej : Wygląda na to, że xubuntu i gparted mają problemy z twoją kartą graficzną. Jaki model?


(Błażej) #14

Gf 4 mx440

Neta już zainstalowałem.

Teraz spróbuje znaleść jak zainstalować stery do grafy


(matiit) #15

Błażej

w 7.04 jest mendzer sterowników wlasnościowych.

On Ci sam zainstaluje :slight_smile:

(chociaż nie wiem jak on działa)

Ja zawsze instaluje ręcznie.


(Adrian Nawrocki) #16

mi działają te stery z menadżera. Co do rozdzielczości wpisz w terminal

sudo gedit /etc/X11/xorg.conf

poszukaj tego

Modes "1280x1024"	"1024x768"	"800x600"	"720x400"	"640x480"

	EndSubSection

	SubSection "Display"

		Depth	4

		Modes "1280x1024"	"1024x768"	"800x600"	"720x400"	"640x480"

	EndSubSection

	SubSection "Display"

		Depth	8

		Modes "1280x1024"	"1024x768"	"800x600"	"720x400"	"640x480"

	EndSubSection 

	SubSection "Display"

		Depth	15

		Modes "1280x1024"	"1024x768"	"800x600"	"720x400"	"640x480"

	EndSubSection

	SubSection "Display"

		Depth	16

		Modes "1280x1024"	"1024x768"	"800x600"	"720x400"	"640x480"

	EndSubSection

	SubSection "Display"

		Depth	24

		Modes "1280x1024"	"1024x768"	"800x600"	"720x400"	"640x480"

	EndSubSection

obok tych rozdzielczości dopisz swoją


(Błażej) #17

Znalazłem taki przewodnik :

http://ubuntuguide.org/wiki/Ubuntu:Feis ... 8NVIDIA.29

O co chodzi w ostatnim kroku

* By używać XvMC do akceleracji wideo, użyj następujących flag. 


xine -V xxmc filename.ts

mplayer -vo xvmc -vc ffmpeg12mc filename.ts

Co to są te flagi?


(matiit) #18

włczasz mplayera (graficznego), czyli jakby nie patrzeć gmplayer

ppm >> ustawienia (albo opcje) >> video >> i wybierasz xv najlepiej


(Błażej) #19

Po zainstalowaniu sterowników przez menadżera, system w ogóle nie chce mi się włączyć.

Wyskakuje błąd

Failed to start X server (your grafical Interface)

fatal server error(cannot open log file /var/log/Xorg.0.log

Na niebieskim "dosowskim" oknie

Po kliknięciu żeby obejrzeć log błędu, jest napisane:

log file: "/var/log/Xorg.0.log

Failed to load module nvidia

No drivers aviatable

Co jest nie tak?


(matiit) #20

nie zbudowal się moduł nvidia.

ja bym zrobil tak...

Odinstalowal to co jest zainstalowane.

wchodzisz do konsoli i:

sudo rm N*

ściągasz to:http://www.nvidia.com/object/linux_disp ... -9629.htmlprzenosisz do katalogu domowego. i.

sudo chmod +x N*

alt+ctrl + F1

sudo telinit 3

sudo sh N*

Tylko prawdopodobnie będzie brakować ci sporo rzeczy. więc ZANIM to wykonasz daj:

sudo apt-get install build-essential kernel-headers`uname -r`

' - klawisz na którym jest Tylda

i powinno wystarczyć...

Nie jestem pewien co do nazw pakietów.

Tylko najpierw MUSISZ wywalic to co się zainstalowalo przez menedzer sterowników własnościowych...

Piszę to na szybko możliwe błędy :slight_smile: