Coś spowalnia komputer


(krejzol123) #1

Witam mam problem już od początku komputer chodził niestabilnie wieszał się i mulił ale ok. wymieniłem zasialcz akyga 400 W na tracer 520 W ( tak wiem także śmieciowy ale daje rade ponieważ napięcia były mierzeone.) dysk wymieniłem na 500 gb 7200 rpm i jakby przyspieszył ale dalej jest co nie tak ponieważ na początku jest ok a później już zaczyna się makabra pulpit na windows 7 niekiedy laguje a niekiedy nie chodzi mi o to że jak nacisnę prawy przycisk myszy to rozwija sie ten pasek niepłynnie ale niezawsze następnym problemem jest to że w firefoxie takze po naciśnięciu prawego klawisza myszy pasek rozwija się z opóźnieniem ok. 2 / 3 sekundowym ale dzieje się to tylko za pierwszym razem chyba że zmienie stronę.

Podsumowanie :

Wymiana na procesor intel core 2 duo e6300 1.8 ( lepsze osiągi w grach ale w sprawach systemu niewiele zmieniło )

Wymiana Dysku - Poprawiło to bardziej szybkość systemu ale nie jest to co powinno być poniważ na laptopie siostry komputer chodzi bez zwiechy a parametry sa zbliżone pentium t4300 3 gb ram i jakiś radeon 512 mb 64 bit.

Aktualizacja Biosu - Nic nie pomogła

Robiłem ten temat ale do tego czasu zmieniłem już zasilacz na markowy chieftec problem dalej wystepuje ! o co może chodzić ?


(Lewanxd) #2

BIOS resetowany? Sterowniki poprawnie zainstalowane? System w wersji typu MX?


(krejzol123) #3

System windows 7 oryginalny , bios resetowany poprzez wyjęcie bateri zworką nie umiem sterowniki zainstalowane. Probowałem formatować nic nie pomaga


(hirem) #4

Sprawdzałeś temperatury podzespołów np. HWMonitor w idle i stresie szczególnie jak objawy występują po jakimś czasie użytkowania to by wskazywało na wzrost temperatur powodujące problemy. Czy sprawdzałeś pamięci bootowalnym memtest 86. O tych aspektach co napisałem nic nie pisałeś żebyś sprawdzał i dlatego zapytanie. Jak wymieniałeś procesor to nakładałeś chyba pastę ale i tak się sprawdza czy temperatura jest w normie pozostałych komponentów w płycie głównej też , temp. chipsetu, temp. grafiki , błedy pamięci. Możliwe że coś z płytą główną ale najpierw posprawdzać czy potwierdzić jak jest i ewentualnie dalej szukać czy stawiać na tą płytę główną .


(krejzol123) #5

tak pamięć była sprawdzona mem testem i wszystko ok . temperatury zaraz podam.

Spoczynek

Grafika : 39 Stopni

Dysk - 26 Stopni

Core 1 - 51

Core 0 - 53

Płyta - 39 . 37

Procesor jakw cześniej sprawdzałem miał niższe temperatury ok. 39 niewiemd laczego jest teraz tyle być może dlatego że jest troche podkręcony a jest strasznie gorąco. Ale na nizszych temp to samo.

Temperatura w Stresie : Po około 15 gry w lola

Procesor : 58 stopni

Grafika 64

Dysk 30

Płyta Główna 44 , 43

Więc nie jest źle ale jak temp były mneijsze problem występował także.

Właśnie wydaje mi sie że to płyta bo wszystko już wymieniłem i nic a plta główna ( uszkodzona ) mogłaby mieć takie objawy ? i czy tak do 200 zł dostane płyte na core 2 duo i ram ddr3


(Siodlo33) #6

Myślę,że chyba troche za wysoki temp. procesora.U mnie w spoczynku na boxowym chłodzeniu jest po 29 stopni.


(hirem) #7

A jak komp nie jest podkręcony też takie objawy.


(krejzol123) #8

tak przed podkręceniem to samo właśnie myslałem że podkręcenie coś da przy tych zmułach jak patrze to użycie procesora bardzo niskie i dysk też jakoś nie pracuje. Więc co to może być ?

-- Dodane 17.04.2013 (Śr) 15:20 --

hmm to ja niewiem moze ten procesor jest za słaby ? czy może jednak płyta główna bo kondensatory nie sa spuchnięte jednak nie muszą chyba być a płyta i tak może być zwalona.


(hirem) #9

Wymieniłeś dysk ale pokaż jego SMART z programu HDTune zakładka Health może ukaże błędy mogące dotyczyć nie tylko samego dysku.


(krejzol123) #10

http://wstaw.org/w/1Qs9/ ss z zakładki health


(hirem) #11

SMART dysku nie wykazuje błędów. Jedynie zostaje jeszcze kwestia podwyższonej temperatury procka. Dość szybko temperatury masz wyższe pomimo że niedawno chyba wymieniałeś pastę wraz z procesorem. Mam ten sam i wychodzi mi że od 50 stopni wzwyż jakby procek przymulał. Chociaż nie wyczerpałem wszystkich możliwych ustawień żeby w 100 procentach tak zakładać ale na pierwszy rzut tak wychodziło bo więcej nie kombinowałem z podkręcaniem. Osiągałem temperatury około 55 - 60 w grach ale z podkręconym prockiem na 2.8 GHz. Więc jest różnica z Twoim podkręcaniem a w idle miałem takie same temp. około 30 stopni przy podkręconym czy nie. A na domyślnych ustawieniach w grach temperatury do około 48 stopni. Wiadomo że każdy egzemplarz procesora inaczej może się zachowywać w tych samych a szczególnie podwyższonych temperaturach oraz też przy podkręcaniu. Jeśli by założyć że nasze procesory od 50 stopni wzwyż może działają mniej stabilnie ale zaznaczam to jest tylko założenie bo może być co inne winne. To Ty jak podałeś już w spoczynku przekracza 50 stopni. Dobrze by było więc zejść z temperaturą poniżej 50 co najmniej do 40 stopni . Pisałeś że miałeś temperatury 39 stopni ale czy w tym momencie się zacinało czy później i temperatura zdążyła podskoczyć. Ten procesor to nabyłeś jako nowy czy używka wiadomego pochodzenia jak był wcześniej używany katowany. A którym memtestem sprawdzałeś pamięci tym botowalnym czy z pod systemu czy od Windows 7 który ma bo to może być istotne. Na obniżenie temperatury procka możesz narazie przedmuchać sprężonym powietrzem radiator. A jak nie da dobrego obniżenia temp. to może wymień jeszcze raz pastę i obserwuj zacinanie czy występuje już w temp. poniżej 50 stopni.


(Lewanxd) #12

Masz włączony SpeedStep?


(krejzol123) #13

tzn tak komputer już od włączenia przymula będe miał najprawdopodbniej finanse tak max 200 zł i niewiem czy to może byc płyta czy proceor bo jak procek to może i bym dorwał jakiegoś quada bo fakt 1.8 to nie jest jakiś demon prędkości :stuck_out_tongue: co o tym sądzisz ? Pamięci sprawdzałem botowalnym memtestem.


(hirem) #14

Jeśli sytuacja jest niepewna co do procesora dodatkowo na dzisiejsze czasy nie jest już dobry szszczególnie jak chce się pograć w gry jeszcze gorzej jak w nowsze. To procek będzie ograniczał chyba żeby mocno podkręcać. A płyta główna też a może bardziej podejrzana jak z poprzednim prockiem to samo się działo chyba żebyś miał pecha i oba procki były wadliwe. To jak dwa główne komponenty były by do wymiany to w grę wchodzi już przejście na nowszą platformę. Możesz jeszcze jak byś miał możliwość posprawdzać przez podmianę. Pamięci sprawdzałeś memtestem i że nie wykazało błędów ale programy nie zawsze wykrywają i lepsze będzie sprawdzenie na innych pamięciach. Tak samo można by sprawdzić z innym prockiem ale to właśnie kwestia czy będziesz miał mozliwość. Jeszcze można podziałać na alternatywnym systemie Linux, Ubuntu np. przez pendriva . Jak masz możiwość żeby internet przez ethernet to by była możliwość sprawdzić jak działa z tymi systemami i sprawdzić. Bo jak pisałeś jest problem że działa też z zacięciami. To jakby te same objawy były to przez te systemy byłoby przekonanie do wad czy wady sprzętowej. I wtedy kupować procka i płytę główną już z nowszych platform a co przez to idzie wydajniejsze i przyszłościowe.


(krejzol123) #15

not ak tylko nie mam tyle pieniędzy aby kupić płyte i procek i najprawdopodobniej nie będe miał :confused: a płyty jakieś które obsłużą pamięć ddr3 i core 2 duo dostane ?

-- Dodane 18.04.2013 (Cz) 17:55 --

a najlepiej zrobie tak nagram filmik z tymi zacięciami jak to wygląda i to ocenisz. Ale to później bo teraz wychodze :slight_smile:

-- Dodane 18.04.2013 (Cz) 20:37 --

ok nagrałem filmik o dziwo teraz jakby jest lepiej z przeglądarką ale gdy jest więcej plików w folderze i je zaznaczam myszka strasznie pływa i ta animacja jest niepłynna co dziwne jakoś nie widać na nagraniu :stuck_out_tongue: Może jednak to niepłyta może za dużo wymagam od tego procesora ? jak kupie jakiegoś 4 rdzeniowca lub core 2 duo 3.0 ghz bedzie lepiej ? tutaj filmik Niewiem dlaczego ale akurat jak chcialem nagrać to przegladarka jak narazie działa płynnie itp :open_mouth: magia xd

-- Dodane 18.04.2013 (Cz) 21:46 --

tutaj jest pokazane jak sie zcieła przeglądarka i po jakimś czasie cały czas tak laguje


(hirem) #16

Rzeczywiście na filmikach nie widać żeby to źle działało. A drugi filmik jest za krótki i nie widać zacięcia. A sprawdzałeś szczególnie w tym czasie jak się laguje jakie jest obciążenie procka i pamięci. Może jakieś programy w tle się włączają i dlatego czasem jest lepiej a później gorzej . Pod kątem wirusów i innych syfów masz przeskanowane? . Czy na wszystkich przeglądarkach są te same zacięcia a sam internet jest stabilny dobre ma parametry nie ma za dużo pingów . Procek który też mam daje się odczuć w prównaniu do xp że trochę bardziej obciążony przy tych samych operacjach a do niektórych gier obciążenie procka wzrasta dwukrotnie. Dodatkowo podwyższona temperatura procka powyżej 50 stopni u Ciebie może go przymulać jak jeszce jest większe obciążenie procentowe to w sumie może dawać efekt jaki daje. Ty jeszcze masz lepsze podzespoły z grafiką włącznie co może dawać większe obciążenie procka. A sterowniki co prawda piszesz masz zainstalowane a czy próbowałeś z aktualizować jak są dostępne nowsze ze strony płyty głównej.


(krejzol123) #17

Temperatura procka już spadła aktualnie wynosi 40 stopni w spoczynku czyli już jest lepiej ale zacięcia nadal występują i ta pływająca myszka... Użycie procesora przy zacięciach przeglądarki wynosi 10-15 % przy włączonym skypie speedfanie i 4 kartach w operze a gdy zaznaczam jakąś ilość plików i gdy mysz pływa użycie procesora wynosi 52 % ale u kolegi sprawdzałem tylko na xp u niego i użycie procesora podczas zaznaczania tez ma większe ale mysz mu nie pływa a u mnie bardzo i jest to nie komfortowe Użycie pamięci wynosi 30 % Sterowników do płyty nowszych niestety niema


(hirem) #18

Z aktualizuj stery od płyty głównej jak są nowsze. Chipset i pozostałe i jak nie pomoże to stery od grafiki zainstaluj nowsze albo starsze. Możesz w odwrotnej kolejności czyli od grafy zacząć.


(krejzol123) #19

To tak sterowniki od płyty jest tylko jedna para innych niema i mam je wgrane , sterowniki do grafiki mam najnowsze próbowałem isntalacje starszych , tych z płyty i nic.


(Lewanxd) #20

Szczerze? Przeżywasz, wszystko chodzi normalnie. Ja mam od czasu do czasu takie przycinki na i3, i nie narzekam że tnie.