Czarny ekran i po chwili reset pc

windows7
sprzęt

(Brook) #1

Witam dziś wymieniałem pastę termoprzewodzącą na procesorze i karcie .Po wszystkim włączyłem komputer chodził trochę wolniej jak odpaliłem cs go (gra chodził bez problemu przed wymianą)pojawił się czarny ekran dziwny dźwięk i po chwili komputer się zresetował.Karta graficzna GIGABYTE GeForce GT 630 procesor AMD A6-6400K ram DDR3-1600 / PC3-12800 DDR3 SDRAM UDIMM płyta gigabyte F2A68HM-DS2.Proszę o pomoc.
jpg uzycia gpu https://zapodaj.net/aab886e75aee1.png.html
jpg temperatur https://zapodaj.net/6c0a31e546715.png.html


(marcin20000) #2

NIe podkręcałeś procka? Jaka pasta (chyba nie Allegro za 2,50?), Wentylatorek dobrze przymocowany i podłączony? NIE URUCHAMIAJ PC, masz przegrzanie na procku 58 już jest sporo jako minimum, ale przebicie 70 spowodowało zapewne odcięcie zasilania, zabezpieczenia przed uszkodzeniem. Właśnie około 70 wynosi jego max temperatura. Przypuszczam, że podkręciłeś drania lub użyłeś wyjątkowo parszywej pasty.


(Brook) #3

nie podkręcałem możliwe że to wina pasty bo kupiłem za 9 zł w sklepie zaraz sprawdze wentylator


(marcin20000) #4

Jakbyś mórł to rzuć nazwę, ewentualnie w planie zasilania w BIOS może masz przedziałkę 45/65 W, w niektórych apu to było. Daj na 45 i zobacz czy problem wystąpi :wink:


(LORDEK) #5

Kiepska pasta lub zły montaż chłodzenia. W idle 58 stopni to stanowczo za dużo.

@marcin20000 nie ma co kombinować z zasilaniem w BIOS, bo przed czyszczeniem było wsio git. Demontaż chłodzenia, porządne czyszczenie i poprawny montaż wraz z poprawnym nałożeniem pasty.


(Brook) #6

to rozumiem że mam jutro wymienić paste na procku i prawdopodbnie problem ustąpi ?


(Brook) #7

https://zapodaj.net/993ca02364111.png.html temperatura karty też wymieniać pastę ?


(LORDEK) #8

Jak na GT 630 to temperatury wysokie. Chyba jednak bardzo kiepska pasta. Podaj nazwę tej pasty.


(marcin20000) #9

Jasne, ta sugestię podałem tylko na wypadek gdyby chciał np… zamówić nową w sieci, a do tego lepiej żeby wytrzymał pc bez resetów :wink:

Na gpu też była wymieniana? Oj, będzie zabawy , też czekam co dałeś, żeby nie brać sobie.


(Brook) #10

pasta to AAB Coling ale miała jakiś biały kolor i dziwną konsystencja lecę kupić inną i wymienić


(gom1) #11

Z tanich past polecam SilentiumPC Pactum PT-1. Kręcę na niej swojego quada (Q6600) i temperatury, które uzyskuję “na powietrzu” są rewelacyjne - procek podkręcony do 3,8GHz na rdzeniu nie dobija do 70 stopni. Jestem w szoku :slight_smile:


(marcin20000) #12

ABB Cooling ma chyba kilka(naście past z różnymi numerkami). Biały kolor to mają chyba najczęściej pasty silikonowe, konsystencja to może być różnie, jak masło na upale lub prosto z lodówki:)


(Brook) #13

wymieniłem już problem ustąpił ale wydaje mi się że temperatury nadal są zbyt wysokie
https://zapodaj.net/cbde55de9b7c2.png.html


(gom1) #14

Na moje oko nie tylko nie ustąpił, ale jeszcze się pogłębił.


(Brook) #15

komputer przestał się resetować temperatura karty spadła ale procesora wzrosła nie wiem co robić


(Brook) #16

jak odpalam jakąś grę temperatura procka skacze do 70-80 stopni


(gom1) #17

Czyli wracamy do pierwszej odpowiedzi.


(LORDEK) #18

Coś ewidentnie źle robisz, bo tak wysokie temperatury to ewidentny problem z mocowaniem chłodzenia. Pastę kupiłeś chyba jeszcze gorszą niż miałeś. Z tanich past to tak jak @gom1 polecał dobra będzie SilentiumPC Pactum PT-1. Miałem na takiej paście FX 8320 @ 4.2 Ghz + Grandis. Teraz mam jakiegoś Cooler Mastera i jest ok, ale myślę, że SPC była lepsza. Past raczej w sieci nie zamawiam, bo mam kilka sklepów w okolicy i tam się zaopatruję, więc biorę co mają.

Jak nakładasz pastę? Jaką metodą? Nie walisz jej za dużo?


(Remox) #19

Pactum PT-1 troche słaba ta pasta lepsza by była Arctic Cooling MX-4 od dość dawna taką stosuję i nigdy się na niej nie zawiodłem ma dość dobrą przewodność termiczną 8.5 W/mK wystarczy tylko ziarnko grochu i założyć cooler prosta metoda nakładania pasty a wyczyściłeś chociaż starą pastę przed nałożeniem nowej np alkoholem izopropylowym ?


(gom1) #20

PT-1 mnie zaskoczyła, nie spodziewałem się takich wyników - tu efekt obciążania Q6600@3,4GHz: