Czarny ekran po włączeniu komputera


(kempgru) #1

Witam, mam dziwny przypadek i po przeszukaniu googla nie znalazłem swojej odpowiedzi. zabrałem do dziewczyny komputer, po podłączeniu od czasu do czasu pokazywał się zielony śnieg na TV, sprzęt podłączony przez HDMI. Po wyjęciu i ponownym włożeniu było już wszystko dobrze, no nic wydawało mi się, że to pewnie wina kabla hdmi ponieważ ma już pare lat bądź wejście było trafione.

Teraz przejdę do meritum, po powrocie do domu zorientowałem się, że nie wziąłem od niej kabla zasilającego lecz w domu posiadam trzy więc podłączyłem komputer do tv i komputer się włącza ale nie daje w ogóle sygnału dźwiękowego na starcie jak to zawsze było i na tv pokazuje brak sygnału.

  • podłączyłem innym kablem hdmi od dekodera i do innego wejścia hdmi.
  • otworzyłem komputer i go z grubsza przedmuchałem ponieważ kurzu ilości znikome.
  • zrestartowałem biosa poprzez baterię
  • wyjąłem kości ram i płyta daje sygnał dźwiękowy
  • wszystkie wiatraki chodzą ( na procesorze, na grafice, w obudowie)
  • oba dyski twarde chodzą, próbowałem uruchomić bez nich-bez skutku
  • dociskałem i czyściłem karte graficzną

naprawdę nie mam już pomysłu co mogę zrobić, wielu może mi polecić żeby podłączyć do monitora lecz niestety nie posiadam monitora. Możliwe że to przez kabel zasilający? wydaje mi się, że kabel to kabel jak wszystkie. Pozdrawiam wszystkich :slight_smile:

Specyfikacja komputera:

  • Płyta Asus H61M-K
  • GTX 660GT 2gb
  • zaislacz 550W “power LC6550” to chyba no name :stuck_out_tongue:
  • Ram HyperX 16gb bodajże gigabyte
  • procesor i5 3,2ghz
  • dwa dyski sata 2
  • dvd-rom

(iJuliusz) #2

Jaka karta graficzna?
Płyta główna?
Sprawdzałeś czy grafika siedzi prawidłowo w gnieździe?


(kempgru) #3

Karta GTX 660 2gb Twin frozen
płyta to ASUS H61M-K
zasilacz 230V 550W

wyciągałem karte bo bateria była pod nią i od razu karte dokładnie przedmuchałem i wcisnąłem. Przez dwa lata nic się z nim nie działo i nagle teraz taka sytuacja jak akurat go przenosiłem, dziewczyna daleko nie mieszka i transport był bezbolesny i też gdzieś doczytałem, że może napięcie być za niskie i nie dochodzić do karty graficznej, ale czy to może być wina kabla od zasilania?


(iJuliusz) #4

Jeśli problem zasilania, to raczej zasilacz, a nie kabel.

Inna sprawa, to gdy nie masz obrazu, to nie wiadomo, w którym momencie przestaje działać.
Nie pojawia się nawet logo płyty głównej lub bios?


(kempgru) #5

No właśnie nic. Zawsze przy włączeniu było po chwili charakterystyczne piknięcie z płyty głównej, a teraz się uruchamia i piknięcia nie ma, wszystkie wiatraki pracują, słyszę dyski, rozruch płyty. Wydaje mi się, że jeśli to była by karta graficzna to by to piknięcie nadal było a tak go nie ma.


(Pixel) #6

To może być karta graficzna.
Najlepiej jak byś mógł sprawdzić u jakiegoś kolegi.
Miałem takie same objawy,wrzuciłem na parę minut do piekarnika i działa już prawie rok.


(kempgru) #7

ale jak i co do piekarnika? nie rozumiem :stuck_out_tongue: ten zielony śnieg to mi się wydaje, że to wina jej TV bo zmieniłem wejście i śnieg był mocniejszy. myślę że może to wejście hdmi poszło w mojej karcie ale za cholere nie mam jak tego sprawdzić bo wszyscy u mnie mają konsole albo podpięte TV, ale może ktoś ma lepszą teze bo tak nagle wejście miałoby pójść? :frowning: wracając do zielonego śniegu to czytałem, że to głównie wina kabla a sporadycznie karty lecz jeśli już to można to w panelu sterownika zlikwidować.


(Pixel) #8

Faktycznie podobne objawy daje walnięty kabel HDMI lub wejście.
Odepnij na chwilę konsole i sprawdź.


(kempgru) #10

Nie doczytałeś, większość znajomych posiada konsole podpięte pod tv :stuck_out_tongue: nie mam jak sprawdzić czy to wina hdmi


(Pixel) #11

Jeżeli nie masz możliwości u siebie sprawdzić to musisz koledze odpiąć na chwile konsolę żeby sprawdzić.
Konsole raczej mają przez HDMI podpięte.
Możesz ewentualnie wyjąć kartę i popylać do kumpla z samą kartą.


(kempgru) #12

Ale oni mają konsole PS4 podpiętą do TV. Co to da że pójdę do nich z moją kartą skoro nie mają PC :stuck_out_tongue:


(Pixel) #13

Chodziło mi o to że albo bierzesz kompa pod pachę idziesz do kumpla i podpinasz w miejsce konsoli (PS4 też raczej przez HDMI się podłącza),albo jak ktoś ma PC to z samą kartą lecisz.


(kempgru) #14

mam trzy kable HDMI i podpinałem pod każdy i nadal to samo, co do karty to napewno sprawdzę na dniach


(iJuliusz) #15

A może komputer wisi na bios boot screen
Włącz komputer, naciśnij F1, za chwilę F10 Enter


(Seba228215) #16

Takie głupie pytanie. Czy włączasz tryb z pc na hdmi lub tv w opcjach monitora (np pilotem)?


(kempgru) #17

nie działa w ogóle klawiatura, nie palą się żadne diody na klawiaturze przy uruchamianiu komputera.

@Seba228215 nie mam na TV trybu PC mam po prostu HDMI1/DVI oraz HDMI2 na obu próbowałem.


(iJuliusz) #18

Czy karta ma własne zasilanie wentylatora?
Może jest niepodłączone lub źle podłączone?
Posprawdzaj wszystkie kable zasilające płytę główną, układy chłodzenia.
Coś w transporcie mogło się poluzować.


(kempgru) #19

posiada osobny, wszystkie kable są podociskane


(iJuliusz) #20

Wiem, że już wiele rzeczy próbowałeś, ale sprawdzałeś, czy działa z tylko jedną kością pamięci?
Masz tylko kabel HDMI? A DVI?
Wtedy sprawdziłbyś tylko DVI z płyty głównej.

Czy są diody na płycie głównej?
Jeśli tak to na jaki kolor świecą, gdy włączasz komputer?


(Radek68) #21

Spróbuj jeszcze uruchomić komputer bez karty graficznej, czyli po prostu wyjmij ją z PC i zobacz co się stanie. Czy komputer zasygnalizuje dźwiękiem (no bo nie masz monitora, aby zobaczyć na wyjściu z karty zintegrowanej) start, czy też nadal będzie cisza (z głośniczka PC).