Czy zasialcz 550W da rade?


(Mdeluga14) #1

Witam,

Składam komputer i nie jestem pewien czy zasilacz 550W uciągnie czy jednak powinienem kupić 750W.

Płyta Główna : ASRock B75 Pro3-M

Procesor : Intel Core i5-3450 3.1GHz

Karta Graficzna : Sapphire Radeon HD 7850 2GB GDDR5

Nagrywarka : Samsung SH-S223C

Dysk Twardy : WD 1TB

Ram : Corsair XMS3 PC Memory 8 GB DDR3 SDRAM 2x4GB DIMM 240-pin 1600 MHz

Zasilacz : OCZ ZS Series 550W ATX 80+ lub OCZ ZS Series 750W ATX 80+

  • obudowa z dwoma wiatraczkami.

Pozdrawiam i dzięki za odpowiedź


(_abrakadabra_) #2

Jakie 750 ? Jak ten pisi w stresie nawet 3ech setek nie pociągnie oO


(Mdeluga14) #3

W takim razie jaki powinienem wsadzić


(_abrakadabra_) #4

To zależy. Możesz wsadzić taki, który pociągnie tego pisi teraz (dajmy na to coś pokroju xfx core 450), albo mocniejszy, z zapasem na jakieś zabawy w przyszłości np. na cross firex (w przypadku tej samej karty by stykła 650'ka).


(Mdeluga14) #5

Czyli np Corsair CX750 V2 750W powinien w zupełności wystaczyć?

Dzięki za pomoc


(Jaromir Zurawski) #6

Weź kup XFX'a 450W, dokładanie 2-giej karty jest bez sensu.

Tak btw, to komputer strasznie lipnie włożony.


(Mdeluga14) #7

JARObb, dlaczego?


(klaudek1974) #8

Wystarczy 550W. Poczytaj;

http://www.benchmark.pl/testy_i_recenzj ... erowy.html


(djosdanielos) #9

XFX 450W wystarczy


(Jaromir Zurawski) #10

@Misha062 ile masz kasy na cały zestaw?


(Mdeluga14) #11

W przeliczeniu ok. 2.5k bo składam w Anglii. Tylko cały czas nie mogę dojść co jest z tym zestawem nie tak ;p?

-- Dodane 19.10.2012 (Pt) 0:28 --

Nie będę owijał w bawełne, mam już większość części kupionych i po zmontowaniu mam problem z grafiką. Chodzi o to że po prostu nie chce się łączyć z komputerem, z kolei zintegrowana działa bez zarzutu. Myślałem że to zasilacz ale post klaudek1974 rozwiał moje wątpliwości :/.


(Jaromir Zurawski) #12

A które części masz? Jakich Ci brakuje?


(Mdeluga14) #13

Szczerze to mam już mam wszystko żeby uruchomic gdyby nie ta problem z kartą


(_abrakadabra_) #14

A jaki niby masz problem z kartą ?


(Mdeluga14) #15

Nie wyświetla obrazu, po pierwszym podłączeniu były problemy ale unormowało się, z kolei póżniej już zero obrazu, muszę używać zintegrowanej.


(_abrakadabra_) #16

Z tego co wiem, to ta karta wymaga podłączenia zasilania w postaci dwóch kostek 6-cio pinowych.

Btw jaki masz teraz zasilacz ?


(Mdeluga14) #17

OCZ ZS Series 550W ATX 80+.

Czyli problemem może nie być zasilacz lecz nie wystaczające zasilanie grafiki?


(_abrakadabra_) #18

Zasilacz jest nie tyle wystarczający co nawet ma dwa kable 6+2 pin do zasilania grafiki. Wpiąłeś je do karty czy nie ?


(Mdeluga14) #19

Tych kabli z zasilacza nie wpinałem bo dostałem do karty taka łączke 6pin na SATA której użyłem. Powinienem ją wypiąc i wpiąc tą 6+2pin z zasilacza?


(Jaromir Zurawski) #20

Podłącz 2 x 6pin