Dobry komp włącza się niemiłosiernie długo


(Mm Urbanek) #1

Witam,

Problem pojawił się w ostatnich dniach. Otóż mój komp włącza się bardzo szybko, jednak nie można uruchomić na nim żadnego programu, dopóki nie wejdziemy w Mój Komputer i nie poczekamy aż pojawią się w nim ikony partycji (zwykle trwa to okóło dwie minuty). Sprawdziłem w menedżerze zadań, i dopiero gdy pojawią się ikony w Moim Komputerze ładują się ostatnie procesy (Centrum Zabezpieczeń, Bezpieczne usuwanie sprzętu, a takze jakieś imapi.exe, które po chwili znika). Jest to bardzo wkurzające, bo za każdym włączeniem trzeba czekać kilka minut od załadowanie Windy, żeby coś zrobić. Jakieś sugestie?


(Gen Salvador) #2

defragmentacja dysku

skan na robale i szkodniki


(Lukaszk 89) #3

Dodatkowo możesz przeczyścić rejestr (np. Ccleaner,Odkurzacz).

Tak jak poprzednik mówi skany na różnego rodzaju syf.

Możesz także popatrzeć tutaj...

http://forum.dobreprogramy.pl/viewtopic.php?f=7&t=76580


(Mm Urbanek) #4

Tu log z HijackThis - myślicie, ze nie robiłem wszystkiego Ccleanerem i JkDefragiem? :slight_smile:

http://wklej.org/id/f2ee62d52b

Zaznaczam: na tamtym kompie NIE MA neta.


(huber2t) #5

fix w hijackrhis

to jest zbednik


(Piecia110) #6

polsecam w tej sytuacji przejechac tym skanerem SKANER oraz urzyc tego programu

ktory oczysci ci system ponaddto wyczyszczenie pamieci temp na kompie c:/dokumentand sendigs/(twoja nazwa urzytkownika ) ustawienia lokalne (folder jest uryty) i tam masz tempa orazt temporary internet files czy jakos tak tam tez jest pełno badziewia no i oczywiscie defragmentacja dysku ale dopiero po tych czynnosciach :slight_smile: ale polecam inny program do defragmentacji niz ten systemowy a jak bys chciał jeszcze sie sysu bopbyc to mozesz usunac cała zawartosc katalogu C:\WINDOWS\Prefetch tam system przechowuje zbedna pliki do programow w celu "szybszego ich uruchamiani" co nieraz wychodzi na odwrot


(Mm Urbanek) #7

Kurcze, peterrek, thx, ale czytaj temat - NIE MAM neta, a ten skaner jest online. Ponadto CCleanerem wszystko odkurzyłem z systemu - zdefragmentowałem JKDefragiem - nadal źle - sprawdze jeszcze tego fixa hubert2ta


(Piecia110) #8

przepraszam bardzo ale w temacie nie ma nic napisane ze nie masz neta :expressionless: wiec poleciłem ci on line dlatego przykro mi a powiedz mi instalowałes cos ostatnio jakies programy, gry, update sterowników ??


(Mm Urbanek) #9

Pisałem, pisałem :). Ostatnią grą którą instalowałem była Viva Pińata, ale po jej zainstalowaniu jeszcze działał dobrze. Kręciłem też procka, ale nawet po wyczyszczeniu zworką CMOSu problem nadal występuje. Po załadowaniu Windy da się włączyć gry ze skrótów np. na Pulpicie, ale z tych samych skrótów nie działają rzeczy zainstalowane na partycji z Windą - działają dopiero, gdy włączę Mój Komputer i poczekam ze 2 minuty, aż włączą się wszystkie procesy (co to jest imapi.exe?) a na pasku na dolej po prawej stronie załadują się wszystkie ikonki (Centrum Zabezpieczeń, Bezpieczne usuwanie sprzętu).


(Piecia110) #10

no to musisz miec jakiegos syfa nie ma innego wyjscia szkoda ze nie mozesz soebie naeta na ten komp załatwic ale jak bys mogł to wejdz na strone skanera innym kompem zainstaluj go on wszsytko ma w jednym folderze a to juz jakos sobie przeniesiesz na 2 kompa i wtedy pusc skan :slight_smile:


(Jacek1234) #11

Zobacz program COMBFIX

opis:

http://forum.instalki.pl/viewtopic.php?t=10681

program:

http://download.bleepingcomputer.com/sUBs/ComboFix.exe

(slawex1983) #12

Problem upatrywałbym raczej w dysku twardym lub jego kontrolerze.

1) Sprawdź parametr (05) Reallocated Sector Count w Smarcie. Powinno być 0.

2) Skandisk,

3) Sprawdź wydajność dysku i obciążenie procesora (najlepiej programem HD Tach 3),

4) Jeżeli wydajność nie przekracza 10 MB/s, a obciążenie CPU oscyluje w granicach 50 lub 100% to winę stanowią sterowniki kontrolera lub ich brak.


(Mm Urbanek) #13

Sterowniki kontrolera? :stuck_out_tongue: - pierwszy raz o czymś takim słyszę.

Jacek - ComboFix - bo tak się to nazywa - musiałbym wiedzieć co nim naprawiać.

Za chwilę przeprowadze testy polecone przez slawexa.


(Piecia110) #14

jesli dysk mu chodzi to znaczy ze z kontrolerem wszsystko gra o czym ty mowisz sterowniki sa systemowe wiec po jakiego grzyba je zmieniac .


(Staszek P G) #15

zależy też od tego jakie i ile programów tobie się uruchamia w czasie uruchamiania systemu.musisz to sprawdzić i nie potrzebne wyłączyć


(slawex1983) #16

peterrek - chodzi o tryb DMA. Zdarza się, że z jakiegoś powodu sterownik przełącza dysk w tryb PIO, który jest znacznie wolniejszy i obciąża CPU. Po drugie po zastąpieniu sterów od MS przez fabryczne od danego chipsetu, kontrolera dyski pracują lepiej. Analogicznie do kart graficznych.


(Mm Urbanek) #17

To na pewno nie problem z dyskiem ponieważ na Viście wszystko chodzi jak powinno.


(Gen Salvador) #18

zrób defragmentację!


(slawex1983) #19

Defragmentacja daje tyle co nic. Przecież chłopakowi okno mój komputer otwiera się minutę. Skoro na Viscie jest ok a na XP be to tym bardziej podejrzewam stery. Zrobiłeś testy w HD Tachu albo czymś podobnym?


(Gen Salvador) #20

defragmentacja daje bardzo dużo, skleja do kupy pliki, które czasem nawet nie wielkie są porozbijane na tysiące części po całej przestrzeni dysku