DreamScene na windows 7 jednak możliwe


(aero) #1

Jeśli brakuje Wam animowanej tapetki na pulpicie znanej z visty zapraszam do odwiedzenia tej stronki :

http://www.blogsdna.com/2011/how-to-ins … dows-7.htm

Przypominam, aby dreamscene zadziałało, karta graficzna musi spełniać wymagania dla aero glass.


(Plgracz) #2

=D> Działa OK :stuck_out_tongue:


(Arek1592) #3

Możesz napisać instrukcje po polsku ?

Bo nie za bardzo wiem jak zainstalować to.


(Plgracz) #4

Z podanej przez Aero stronki, pobierasz plik Windows7-dreamscene.exe następnie uruchamiasz go w trybie Administratora ( PPM -> Run As Administrator ), wykonujesz polecenia wyświetlane w konsoli, po zainstalowaniu i restarcie kompa na dowolnym pliku WMV wybierasz Set As Desktop Background i możesz oglądać animację na pulpicie.

Pozdrawiam


(Wojtek5) #5

Dzięki Areo to rówież działa w 32 bitowej Viście Home Premium. :smiley:

Pozdrawiam


(Pawel 314) #6

Mam mały problem

Kiedy klikam “Run as administrator” pojawia się okienko i “press any key…” klikam i po chwili wyświetla się ““You must run this program with admin rights” Macie jakieś pomysły czemu ine uruchamia tego jako administrator? Dzieje się to niezależnie czy mam włączony czy wyłączony “UAC”

Mam Windows 7 beta 1 7000 x64

Dzięki za odpowiedzi


(Grzegorz Osator) #7

A jak odpalam tapętę dreamscene - napisy przy ikonach na pulpicie stają się przezroczyste…

Ktoś ma jakiś pomysł jak to naprawić? Jak wejdę w ustawianie koloró stają się białe, jak zamknę ustawianie koloró znowu są przezroczyste…


(Pawel 314) #8

Niestety nie idzie tego naprawić - moze bedzie działało poprawnie to w finalnej wersji windowsa 7

puki co wróciłem do XP. Nie oszukujmy się - to jest najlepszy system


(sCooBy^) #9

Windows XP to przestarzały muł nie obsługujący w pełni nowego sprzętu - w tym więcej jak 3,5GB (XP 64 bit to gniot do którego kompletnie brak sterowników).

Windows 7 wydajnościowo zgniata XP na nowych kompach


(Grzegorz Osator) #10

Na moim trzy i pół letnim notebooku ACER też zgniata !!

Trzeba trochę poszukać i da się zrobić:

Po wybraniu tapety ruchomej trzeba kliknąć na tło pulpitu, następnie personalizuj, wybrać desktop background i następnie save settings.

I już ikonki będą działać normalnie :slight_smile:


(sCooBy^) #11

U mnie normalnie działa:

b59861c87df6781bm.jpg


(Adwody1) #12

Z tego co się orientuję to ten dodatek jest w Vista Ultimate. Czy to nie jest nielegalne?


(slawex1983) #13

Tutaj patche Dreamscene pod 32 i 64 bit Windows 7. U mnie działa super.

edit.

Fajnie, że usunięto linki. Ciekawe dlaczego?


(Rmk) #14

Scobuś to już zmieniłem zdanie na temat ciebie. Ja mam XP x64 i jakoś nie miałem problemów z odnalezieniem sterów do 64bitowego XP.


(Bojler) #15

Kurde a ja nie moge zrobić sobie DS pod moją Wingrozą ;/

Mam WIN7 RTM 7600 z polish language packiem. Wiec tak, zassałem ten tam smieszny programik do zarobienia DS, aktywowałem nawet konto admina, wyłączyłem UAC (to od potwierdzeń). Mało tego sam jestem jako admin. Jadziem dalej. Odpalam “jako admin” - komunikat ze musze miec prawa admina. To ja ide dalej odpalam CMD jako admin i stamtąd program a tu nic kicha dalej to samo. Ktoś ma jakiś pomysł jak to zrobić? Ręcznie też to robiłem wszystko tj. 2 pliki do katalogów systemowych i plik rejestru ale dalej nic nic nic nic zupelnie nic wrrr ;/

Pomocy plz ;] Jakieś konkretne ulockery/instalery możecie polecić ??


(ludendorf) #16

dzieki, jutro sprawdze i dam znac

edit:// zainstalowalem to ale nie wiem jak wybrac i wlaczyc dream scene ?

pomozcie


(Marcin150) #17

robilem dokladnie to samo i ten sam problem na 7600 RTM + Polish lang

EDIT:

Jednak na x64 sie da przez Orbit plus 10 patch


(Bojler) #18

No dobra ale czy komukolwiek chodzi DreamScene na win7 + Polski???

HELP!


(Plgracz) #19

Działa bezproblemowo na Win7 b.7137 PL


(Bojler) #20

No a co z buildem 7600 ?? mogło się tu “zablokować” ??

Dodane 25.08.2009 (Wt) 16:33

No a co z buildem 7600 ?? mogło się tu “zablokować” ??