Duże zużycie ramu w WINDOWS 10


(dardaw2) #1

Witam

Mam problem z WINDOWS 10 i to na 2 komputerach. Po włączeniu systemu, zużycie ramu wchodzi na 60% (6Gb dostępne, w drugim 8Gb). Gdy uruchomię przeglądarkę Chrome, to pojawiają się nawet komunikaty a za małej ilości pamięci ram. Zauważyłem, że proces System zużywa też dużo ramu.

Co może być przyczyną takiego stanu.

Dodam, że mam dysk SSD na obu kompach i na Windows 8 taki problem nie występował.

 

Tutaj ktoś opisuje podobny problem, lecz Microsoft nie udzielił konkretnej odpowiedzi:

http://answers.microsoft.com/pl-pl/windows/forum/windows_10-hardware/windows-10-proces-system-zużywa-ogromną/62fdfc8b-2760-45b0-902b-33208b7c5982?auth=1

560c3b061955d_Beztytuu.thumb.png.19e5805


(niezDarek) #2

a uruchamiałeś system tak jak Tobie zalecono w trybie czystego rozruchu ? 

 

dzieje się tak bezpośrednio po aktualizacji z Windows 8 ? system był aktualizowany czy stawiany zupełnie na nowo ?


(IPSEN) #3

Uruchom autoruns jako administrator -Autoruns-po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -http://sendfile.pl/- na forum podaj linka


(dardaw2) #4

Tak uruchamiałem, bez zmian.

Jeden kom miał instalowany W10 bezpośrednio, a drugi z aktualizacji.

Proszę:

http://sendfile.pl/pokaz/514555—XTA0.html


(IPSEN) #5

Uruchom autoruns jako administrator

Zakładka-Services- odznacz :WdNisSvc , WinDefend , WMPNetworkSvc

Zakładka-Scheduled taks-odznacz wszystko od wpisu-CCleanerSkipUAC , do wpisu-Microsoft\Windows\Windows Media Sharing\UpdateLibrary  Odznacz wszystkie wpisy na żółto

Klawisz z logo Windows + R  wpisz: services.msc a następnie szukamy usługi-Windows Search-i we właściwościach ustawiamy: Wyłączone.

Uruchom ponownie komputer,jak coś nie będzie działać lub jakbyś coś potrzebował, zawsze można zaznaczyć.

 


(dardaw2) #6

@IPSEN nie mogę odznaczyć tych dwóch elementów WdNisSvc , WinDefend, gdyż wyświetla się komunikat o odmowie dostępu. Aplikacje uruchomiłem jako administrator.

Dokończyłem całą procedurę i powiem że nie widzę różnicy, może minimalnie. Jako użytkownik w Menedżerze zadań zużywam 800-900 Mb, a łączne zużycie pamięci przy włączonym Skype, Chromie z jedną zakładką  sięga 80% z 6Gb.

1.thumb.jpg.c0dc18b3ccfb18e579ce9efae669

 


(IPSEN) #7

Odinstaluj ostatnie zainstalowane aktualizacje,i zobacz jak będzie

Klawisz z logo Windows + R  wpisz: services.msc a następnie szukamy usługi-> Usługa windows defender-i we właściwościach ustawiamy: Wyłączone.Restart systemu


(dardaw2) #8

Które aktualizacje usunąć?

Problem występuje od przejścia na Windows 10.

Tego nie mogę zrobić. Usługa jest uruchamiana ręcznie, ale aktualnie jest zatrzymana. Gdy chce ją włączyć, wyrzuca taki komunikat:


(IPSEN) #9

Napisz w dziale bezpieczeństwo,podaj wymagane logi


(dardaw2) #10

Dla śledzących problem:


(dardaw2) #11

@IPSEN zauważyłem, że po usuwaniu programów z autostartu, nie działają mi funkcje z klawiszem fn (zmiana głośności, zmiana stopnia jasności wyświetlacza, itd.) Co powoduje te problem?


(IPSEN) #12

Te pozycje nie mają wpływu na klawisze funkcyjne,możesz zaznaczyć wszystko na próbę,restart  i zobacz jak będzie


(dardaw2) #13

Ma ktoś jeszcze jakieś pomysły, bo problem występuje nadal.

Acorus w dziale Bezpieczeństwo podał co mam zrobić, ale to nie pomogło, no i cisza.

Tu też coś piszą o dużym zużyciu pamięci:

http://antyweb.pl/dlaczego-windows-10-uzywa-tak-duzo-ram-u-to-jego-nowa-funkcja/

http://forum.programosy.pl/windows-10-spore-uzycie-pamieci-ram-vp1026097.html

 


(wysiek) #14

Widzę, że “dziesiątka” działa trochę jak Android. Wykorzystuje tyle pamięci, ile ma… Ja mam 4 GB i przy włączonym Firefox z sześcioma kartami, pocztą Mailbird, odtwarzaczem AiMP 3, Aidą64 Extreme mam wykorzystane 55% pamięci.


(Drobok) #15

W trybie awaryjnym ile ci zużywa ? Możliwe że problem masz z kompatybilnością któregoś z sterowników. Swoją drogą, taka ilość rozszerzeń do przeglądarki też nie pomaga w uzyskaniu większej ilości wolnej pamięci ram.


(dardaw2) #16

@wysiek oby nie :confused:

@drobok rozszerzeni jakie mam w chrome to: adblock, wysyłaj strony za pomocą gmaila (ikona żadnych powiadomień), powiadomienia o poczcie, i ONETAB. To dużo?

Faktycznie, w trybie awaryjnym zużycie ramu jest minimalne i wentylator nie rozpędza się od razu jakby miał zaraz odlecieć, tylko lekko szumi. Jeśli to wina sterowników, to jak i gdzie szukać problemu?


(dardaw2) #17

Ma ktoś pomysł jak sprawdzić, czy sterowniki nie stwarzają problemu?


(Koraz) #18

Odnośnie poprzednich postów:

-Aby wyłączyć Windows Defender wchodzimy w klucz (win+r ->‘regedit’)

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender]

i tworzymy nową wartość DWORD o nazwie ‘DisableAntiSpyware’

-Nieznacznie, ale zawsze możemy odciążyć RAM usuwając zbędne komponenty systemu. W tym celu:

1.Win+R->Powershell

2.Maksymalizujemy okno

3.Wpisujemy Get-AppxPackage | Select Name,PackageFullname

4.Aby usunąć komponent Remove-AppXPackage <PackageFullname>

-Co do sterowników - zaktualizuj sterownik karty graficznej, zaś do sprawdzenia reszty urządzeń, to niestety w win10 zmiana sterownika nie jest łatwa i najlepszym sposobem będzie chyba wyłączenie urządzenia w menadżerze urządzeń i sprawdzeniu czy nastąpiła poprawa.

Oczywiście aby zobaczyć efekt każdego z punktów konieczny jest restart :wink:


(dardaw2) #19

@koraz96 Opłaca się to robić, sprawdzenie sterów?

Szybciej od nowa system postawić…

 

Przy dodawaniu wpisu do rejestru pojawia się komunikat:

Nie można utworzyć wartości: błąd przy zapisywaniu w rejestrze.

 


(Koraz) #20

Może rzeczywiście nie ma co się bawić ,tylko zainstalować system jeszcze raz na świeżo.

Co do wpisu - nie wiem dlaczego tak się dzieje. Spróbuj tym plikiem to zrobić.

Turn_Off_Windows_Defender.reg