Dysk SSD nie działa w trybie SATA III


(eryo) #1

Witam

Posiadam dość starą już płyte MSI P55 GD-85 posiadającą dwa porty SATA 3, w które wpiąłem nowy dysk. SDD Goodram 240GB. Oczywiście pamiętałem o tym by kupić kabel SATA obsługujący tryb SATA 3. Bios ładnie go wykrywa, w sekwencji startowej jest info o dysku i prędkość 6.0G, lecz w HD Tune w infie mam podane że działa na SATA II. W HDTune prędkość maksymalna jaką osiągam to 255MB/s, w CrystalDiskMark 375MB/s (to chyba max ile wyciąga się w SATA II). 

a44650c861d1.png

Proszę mi napisać jak zmusić system do działania w trybie SATA III? Oczywiście po podpięciu nowego dysku wykonał nową instalację Windowsa 7 x64.

 

Pozdrawiam


(JNJN) #2

 

https://pl.msi.com/Motherboard/P55GD85.html#hero-specification

 

Edit:

Jesteś pewien, że dysk podpiąłeś pod gniazda sataIII ? sprawdź

 

Bo HD Tune podaje sata II - instrukcja i sprawdź opis gniazd sata.

 I później wkleisz scren z CrystalDiskInfo.


(eryo) #3

Oczywiście jestem pewny że podpiąłem pod gniazdo sata III - jest koloru szarego. Po podpięciu w sata ii przy starcie komputera nie ma infa ze predkosc to “6.0g”

 

6334d2c92a23.png


(JNJN) #4

Jest OK - podaje sata600.

 

Program SSD-Z i tu zrób test.

 

Edit:

lub program AS SSD

i Goodram ma własne narzędzie do SSD, więc też możesz nim przetestować.


(eryo) #5

Czyli prędkości są prawidłowe dla tego dysku? W testach wyniki były w okolicy 450MB/s. W czasie testu pokazał mi się taki błąd:

 

a314e210e358.png


(JNJN) #6

Użyj jeszcze narzędzia Goodrama niech go sprawdzi.

 

AS SSD źle odczytuje.

 

Powinien mieć zbliżone wartości do max.

 

Edit:

I jak to jest około 450, to może tak być dla tego dysku.


(eryo) #7

Na stronie Goodramu znalazłem tylko narzędzie które pokazuje info o dysku. Podaję jeszcze wynik tego drugiego programu do mierzenia o którym pisałeś:

 

e0fa2fa5fff0.png


(JNJN) #8

Tu wyniki niskie, bardziej dla sata II ?

 

A nie masz go gdzie na innym kompie przetestować?


(eryo) #9

Właśnie problem w tym że nie mam dostępu do kompa z SATA III. Przełożyć do SATA II i sprawdzić wyniki?

 

Wykonałem jeszcze jeden test i wynik jest już lepszy, ale dalej wydaje mi się, że nie jest to SATA III

2d2aaf63a88f.png


(JNJN) #10

Posprawdzaj ustawienia w biosie dotyczące kontrolera sata i sataIII

Tryb pracy dysku AHCI.

Wgraj najnowszy bios do płyty.

 

Wgraj najnowsze stery do płyty głównej.

 

I jak dalej nic, to albo nie lubi się z biosem płyty lub kontrolerem sata III, albo może coś z nim?

 


(eryo) #11

W biosie jest ustawione AHCI, bios oczywiście najnowszy. Stery do płyty głównej instalowałem z płytki - spróbuję ściągnąć i zainstalować nowsze. Dzięki za pomoc :slight_smile:


(sensu) #12

Widziałem wiele testów, które pokazywały, że nazwa kabel SATA3 to tylko chwyt marketingowy i w ogóle nie ma czegoś takiego jaka kabel SATA1, SATA2, SATA3. Jest tylko kabel SATA i nie ma żadnej różnicy w szybkości pracy dysku w zależności od nazwy i ceny kabla.

 

Jak to w końcu jest?


(fantomi) #13

To tak jak z kablami USB. Jedne są grube i dobrze ekranowane, a tanie chinczyki potrafią tłumić sygnał 5V na 3,5V!!!


(JNJN) #14

 

Kabel sata, to kabel sata - to tylko kwestia wykonania,czytaj jakości.


(Mark7) #15

 

 

 

JAKIE SZARE!!! - SATA3 jest koloru białego - 2 osobne porty. Te 6 portów z boku koloru szarego to SATA2. RTFM!!!


(eryo) #16

Wiem gdzie są porty SATA 3 na mojej płycie (zaznaczone na zrzucie gdzie podpiąłem).

3a1bc594a865.png

 

Kabel SATA kupowałem w X-KOM http://www.x-kom.pl/p/70393-kable-do-napedow-i-dyskow-gembird-sata-sata-sata-iii-do-6-gb-s-05m-katowy.html

 

Dzisiaj będę instalował Win 10. Dam znać czy na tym systemie mam te same prędkości.


(Mark7) #17

Te 2 porty SATA3 obsługiwane są przez osobny kontroler (Marvell SE9128) a nie przez główny chipset - potrzebny jest sterownik. Ten kontroler domyślnie jest ustawiony w BIOSie w trybie “IDE_Mode” a nie SATA (nie wiedzieć czemu) - zobacz Instrukcja strona 3-10.


(eryo) #18

Czyli muszę najpierw w biosie przestawić na IDE_Mode, zainstalować na czysto windowsa, po instalacji wejść w menedżer urządzeń i zaktualizować sterownik dysku ręcznie podając dojście do folderu “Marvell SATAIII Drivers” z TEJ strony? Na win10 oczywiście dysk tak samo działa w trybie SATA2, ale to nie będzie problem jeśli będę musiał jeszcze raz formatować.

 

(drugie pytanie takie poza tematem - zainstalowałem windowsa 10 i być może przekonam się do niego. Proszę mi napisać jak wygląda aktualnie możliwość użycia swojego klucza z win7? [mam win7 ultimate]. Jak będę chciał jednak wrócić do win7 to nie będzie problemów z aktywacją tego systemu? Nie chciałbym stracić systemu z którego jestem w pełni zadowolony [7] i na który odkładałem kilka ładnych miesięcy).


(Mark7) #19

A jak jest teraz ustawiony kontroler?


(eryo) #20

Teraz jest AHCI_mode