Dysk zewnętrzny Adata HV620 niewidoczny w eksploratorze, widoczny w zarządzaniu dyskami


(Domker) #41

@SlawekB44jakbyś nie zauważył na screenie z DMDE to partycja prawidłowo była ustawiona jako podstawowa, a pozostałe usunięte. Oprócz tej na szaro “no name”, czyli po prostu sobie ją znalazł po skanowaniu, jako struktura “do odzyskania”.

Dysk był odłączany, ale nie było dalej do niego dostępu z poziomu eksploratora Windows.

Też uprzedzałem, że dalsze kroki bez kopii zapasowej to ryzyko.

Testdisk proponowałem tylko w kontekście MFT “Fix MFT using MFT mirror” w przypadku niepowodzenia nic by się nie stało.

Odnośnie sektora 63,  zwykle wyrównuje się właśnie do tego sektora (chociaż już rzadko, bo starsze oprogramowanie tak wyrównywało), albo do 2048 (1MB), oczywiście nikt Ci nie zabroni ustawić wielokrotności 8, pozostawiając tylko sektor 0 dla MBR, ale jak byś chciał zrobić konwersję do GPT to będziesz miał problem, bo pierwszy używalny dla partycji podstawowej jest 40, dlatego też użyłem określenia, że 32 jest błędny, ale tylko w tym kontekście.


(SlawekB44) #42

W żadnym przypadku nie chciałem nikogo urazić, jeśli tak to zostało zrozumiane – przepraszam.

Napisałam aby w przyszłości szczęśliwy posiadacz ADATY nie rwał włosów z głowy bo partycja mu się źle zaczyna. Pisząc o programach dyskowych (np. TestDisk) chciałem natomiast zwrócić uwagę iż żaden program nie zastąpi wiedzy, a początkującym użycie ich może utrudnić, lub uniemożliwić odzyskanie danych.

 


(domizawa) #43

Dzień dobry,

Mam nadzieję, że ktoś z Was przeczyta co tutaj napiszę. Otóż, mam bardzo podobny problem ze swoim dyskiem SEGATE Expansion Portable Drive 1TB (dysk na gwarancji do Marca 2019). Do wczoraj działał bez problemu, był wykrywany przez wszystkie komputery. Nigdy nie był podłączany pod żadem telewizor, nigdy nie upadł ani nic z tych rzeczy…leżał sobie grzecznie w szufladzie.
Wczoraj komputery przestały go “widzieć” tzn. nie widać go w Mój Komputer, bo w menadżerze dysków już tak i w MiniTool Partition Wizard również. Dysk normalnie pracuje (światełko się świeci, słychać obracające się talerze).

Wykonałem pierwszą część z w/w instrukcji tj. Partition Recovery i Quick Scan (trwało to ładnych parę godzin) ale po zakończeniu nic się nie wyświetliło - ciągle widnieje jako “Bad Disk”.

Załączam poglądowe zdjęcia.

Czy ktoś z Was pomoże mi dostać się do tego dysku, ewentualnie zrobić jego kopie zapasową, tak abym mógł skopiować dane w inne miejsce?

Pozdrawiam i liczę na szybką odpowiedź!


(domizawa) #44


(bachus) #45

Co pokazuje CrystalDiskInfo? https://crystalmark.info/redirect.php?product=CrystalDiskInfoInstaller


(domizawa) #46

W momencie, gdy w końcu dysk zostanie “wykryty” (bo nie dzieje się tak za każdym podłączeniem do USB) i pojawi się w Mój Komputer jako Dysk lokalny (J:) CrystalDiskInfo nie chce wystartować - nie otwiera się okno programu. Nie wiem o co chodzi…gdy dysk zewnętrzny jest niepodpięty, wtedy wyskakuje okno z informacjami o wbudowanym dysku.


(domizawa) #47

Tak to wygląda, jak dysk zostanie “wykryty” przez komputer - niestety nie mogę się do niego dostać z poziomu Mój Komputer ani w żaden inny znany mi sposób.


(domizawa) #48