Dziwne odgłosy płyty głównej


(Przemek275) #1

Witam, kupiłem nowe podzespoły tj.płyta główna abit kn9, procka athlona x2 3600, ramy:goodram 1giga 800 cl5, i karte gr:galaxy gt 7300 256mb/128 , do tego dorzuciłem stare części tj.seagate 160g na sata 2 i zasiłka fortron 400. Wszystko ładnie podłączyłem i lipa, obraz nie dociera do monitora a płyta główna lub bios piszczy tzn.ciągle przerywanymi,krótkimi, jednostajnymi dzwiękami które nie maja końca.Bios jest firmy phoenix. I nie wiem w czym jest problem. Prosze pomóżcie


(Meason) #2

Karta graficzna dobrze zamocowana? Kable też?Zasilanie 4/8 pinowe do proca podłączone? Reser BIOSa


(Jinx83) #3

zakładamy że części są sprawne.

mogłeś źle płytę główną dokręcić - styka się z obudową.

Odpalaj kompa z częściami dokładanymi pojedynczo.

I poczytaj możesz sam gdzieś błąd zauważysz w swoim postępowaniu:

http://www.oc-forum.org/index.php?s=fd3 ... 1057347510

http://forum.pcmaniak.pl/a9945.html

to czynność dosyć prosta ale można wiele rzeczy przeoczyć. powoli i dokładnie.


(Przemek275) #4

Karta jest dobrze zamocowana, zresztą kilka razy ją wyjmowałem i wkładałem, żeby to wykluczyć. Kable wszystkie sa elegancko zamocowane. Zasilanie jest podłączone. Po resecie biosu za pierwszym razem nic sie nie dzieje tzn. czarno, a po restarcie lub 2 włączenie zaczyna się pikanie. Niewiem czy to może mieć związek, ale zamontowałem przejściówke 20 pin na 24 pin, bo zasiłka takowej nie ma.


(Jinx83) #5

pikanie COŚ oznacza.

W instrukcji masz napisane jakie tony, ilość piknięc odpowiadają poszczególnym błędom np: grafika, ram...

Twoja płyta wymaga zasilania 24pin oraz 4 pin i takie masz podłączyć.


(Przemek275) #6

Płyta główna nie dotyka do budy, teraz włączyłem płyte główną z samym prockiem i też pyka, czyli co procek do bani, bo niemogłem go przecież żle włożyć, czy może cos z zasiłką?

Nie ma nic w instrukcji na temat pikania, zasilanie takie jak piszesz jest podłączone, tylko że właśnie z ta przejściówka. I w tym też problem, że te pikania nie maja końca są ciągle


(Razi3lek) #7

Weź zmien w BIOSie temperaturę (procesora) po której osięgnięciu z głosniczka z płyty głównej zaczyna sie odgłos. Powinno pomóc. Pozdrawiam


(Przemek275) #8

Tak tylko że nawet nie mogę wejsc di biosu od razu jest czarno i te pikanie


(Gugu007) #9

Takie popiskiwanie najczęściej świadczy o walniętych kondesatorach na płycie. :mrgreen:


(Przemek275) #10

czy mogą byc walniete jak plyta jest nowa


(Gugu007) #11

Jeśli dźwięk nie pochodzi z głośnika. Poza tym sprawdź też pamięci i kartę grafiki. :mrgreen:


(d0lph) #12

widzialem na kilku forach, ze plyta ma problemy z kosciami pamieci pc6400

jak masz starsze kosci to sprawdz czy z nimi dziala


(Przemek275) #13

sprawdzalem po pare razy i wyciagalem wszystko i plyta nawet z sammym prockiem wydaje te dzwieki :frowning:


(Gugu007) #14

A mało to jest fabrycznych bubli? Abit miał kiedyś problemy z kondensatorami, które seryjnie padały po kilku miesiącach.

Czy pisk dochodzi z głośnika czy z okolic procka? :mrgreen:


(Przemek275) #15

trudno to okreslic raczej z glosnika


(Gugu007) #16

Płyta z samym prockiem powinna się drzeć - brak pamiątek i grafy, ale jest to dźwięk z głośnika. Fabrycznych bubli nie brakuje, ale sprawdź te pamiątki. (Osobiście z GoodRamami miałem niedobre doświadczenia - często nowe są walnięte. ):mrgreen:


(d0lph) #17

moze sie przyda (zapozyczone - link w cytacie)

Złączono Posta : 27.03.2007 (Wto) 20:34

sprawdzales stare kosci ?

z tych "beepkow", ktore raczej wydobywaja sie z glosniczka lub specjalnego beeperka ( no chyba ze plyta ma opcje wysylania dzwiekow przy pomocy wzbudzonego do drgan np mostka poludniowego ) i wg kodu beepkow wynika, ze albo zasilacz albo pamieci


(Gugu007) #18

No i który zestaw beep-ów?


(Przemek275) #19

wychodzi ze opcja 11 bo sa to ciagle jednostajne bipniecia


(d0lph) #20

ja stawialbym na 10 lub 11

dlatego wazne jest sprawdzenie na starych kosciach pamieci