Dźwięki się tną, charczą


(Bartur95) #1

Witam, od jakiegoś czasu mam mały problem z dźwiękami w moim komputerze. Znalazłem podobny temat (http://forum.dobreprogramy.pl/dzwiek-charczy-zacina-sie-t376828.html), lecz gdy ściągnąłem najnowszy sterownik, to gdy daje "Aktualizuj sterownik" i potem "Przeglądaj komputer w poszukiwaniu sterownika" to komputer go nie widzi, tak jakby to był zły format pliku, nie wiem. Możliwe jest, że też próbuję zaktualizować sterownik nie na tym "urządzeniu" co trzeba, gdyż u mnie wygląda sprawa w menadżerze urządzeń trochę inaczej. Poniżej zamieszczam zdjęcie z mojego menadżera urządzeń, bylibyście tak mili i wskazali mi na którym urządzeniu mam zaktualizować ten sterownik, i w sumie jaki sterownik mam ściągnąć? Stokrotne dzięki!

Uprzejmie proszę zapoznać się z sekcją regulaminu dot. wielkości grafik wstawianych w postach na forum.


(falcon89) #2

Jaki rozszerzenie ma ściągnięty plik (zip czy exe)?

Podaj model płyty głównej.

Twoim domyślnym urządzeniem dźwiękowym jest VIA High Definition Audio.


(JNJN) #3

Karta muzyczna to: VIA High…

Jaką masz płytę główną?

Jaki system? 32/64 bity?

Sprawdzałeś na słuchawkach?

Może to problem dysku, daj scren z HD Tune, opcja health.

A jak problem się zaczął, co robiłeś?


(Bartur95) #4

Plik ma rozszerzenie .exe

Windows 7 x64.

Na słuchawkach jest to samo.

Nic szczególnego w ostatnich miesiącach nie robiłem, zauważyłem po prostu, że np podczas oglądania czegoś na Youtubie bądź alekino, dźwięk strasznie się tnie i charczy, myślałem, że to chwilowe lecz niestety nie minęło. Dźwięk tnie też np podczas sluchania muzyki na aimpie, więc to nie wina neta.

Jak sprawdzić jaką mam płytę główną? Bo w everescie pokazuje mi “nieznane”.

HD Tune:

http://i.imgur.com/FGzVeYM.png

http://i.imgur.com/QBqKziJ.png

Dodane 03.11.2013 (N) 15:32

Tu jest modeł płyty?

8V5YjAs.png


(JNJN) #5

http://support.asus.com/download.aspx?S … M+SE&os=17

Pobierz ster audio dla Windows 7 64 i rozpakuj.

Z systemu odinstaluj sterownik karty muzycznej, czyszczenie systemu np: Ccleanerem, restart i zainstaluj ten i sprawdź.

Jak dalej to samo możliwe, że coś nie tak z kartą muzyczną.


(Bartur95) #6

Prze odinstalowanie sterownika karty muzycznej rozumiesz to, żebym kliknął prawym na VIA High Definition Audio w Menadżerze urządzeń i dał “odinstaluj”?


(falcon89) #7

Czy osobiście instalowałeś sterownik do dźwięku?

Jeśli nie to nie musisz odinstalowywać, korzystasz ze sterownika systemowego.


(JNJN) #8

Nie, zrób to z poziomu Programy i odinstaluj program.


(Bartur95) #9

Mógłbyś mi wskazać, które to? :stuck_out_tongue:

http://i.imgur.com/EuKtD1r.png


(JNJN) #10

Wygląda, że pracujesz na systemowym sterze, zrób czyszczenie systemu i instaluj podany ster.

Choć sprawdź co,to ta VIA Platforma…


(Bartur95) #11

Tego VIA Platforma nie ruszałem, po czyszczeniu CCleanerem i restarcie kompa zainstalowałem podany sterownik, ponownie zrestartowałem komputer, i ku mojej uciesze to całe zacinanie się dźwięku znikło! Nie tnie, ani muzyki z programu, ani filmów i filmików w internecie :slight_smile: Dzięki Wam wielkie za pomoc :slight_smile: