Firefox 66.0.5 filmy na YouTube "klatkują" co chwilę

(Paweł A.) #1

Od kilku wersji Firefoxa, mam problem z “klatkującymi” filmami na YouTube, niezależnie od jakości obrazu, czy to 360p, czy 1080p. Przeglądarkę resetowałem, otwierałem w tzw. trybie awaryjnym. Nic nie pomaga. Pozostałe przeglądarki odtwarzają filmy prawidłowo, łącznie z Edge na Win10.

(gom1) #2

Może to kwestia sprzętowego wspierania grafiki, a raczej jego braku.

1 Like
(pocolog) #3

(Paweł A.) #4

A może to kwestia starego procesora? Ale to byłoby bez sensu, gdyż tylko na Firefox mam problem.

(Seba228215) #5

To użyj przywrócenia nowego YouTube do klasycznego:


W ogóle usługi Google stwarzają ostatnio problemy.

(Paweł A.) #6

Chciałbym przy nowym pozostać, ale spróbuje ze starym.

(Bogdan_G) #7

Raz, to jakieś rozszerzenie może psuć odtwarzanie na YT. Uruchom FF w trybie awaryjnym i sprawdź jakiś film YT.
Drugie - to jak wyświetla się na tej stronie?
https://www.youtube.com/html5?gl=PL&hl=pl

(Paweł A.) #8

Będę na PC, sprawdzę, jak. Mam dwa rozszerzenia w FF. No Coin, oraz ublock Origin, który nie zawsze jest włączony, na YT wyłączony.

(Paweł A.) #9

Wracając do tematu.
Filmy w jakości 1080p nie działają prawidłowo, czyli, obraz stoi w miejscu - bądź za chwile “szarpnie”, a dźwięk idzie. Po przełączeniu się na 720p, obraz od razu idzie. Jak to ogarnąć? Z rozszerzeń mam tylko uBlock Origin, który jest wyłączony na YouTube.

(Seba228215) #10

A czy Firefox zaktualizowany do 67 ? Moim zdaniem winowajcą jest Google i jego grzebanie w usługach.

(Paweł A.) #11

Zaktualizowana przeglądarka. Masz na myśli, że samo Google grzebie w usługach a nie użytkownik?

(Seba228215) #12

Tak. Cały czas coś miesza w API.

(pocolog) #13

Google najlepiej działa na przeglądarce Google, a jeśli ktoś ich przyłapie na nieuczciwej konkurencji, to się wykręcą błędem lub pomyłką - całkiem jak dawniej MS.

(Paweł A.) #14

Cda, sadistic, zalukaj i wiele innych serwisów z filmami, na Firefox’ie działają idealnie. Wyjątkiem jedynie jest YouTube.
Rozumiem, że w tym przypadku nic nie można zrobić.

(krystian3w) #15

Podobno jakbyś słyszał dwa “wideła” to pomaga “YouTube toggle Flash and HTML”.

(Seba228215) #16

Albo rozszerzenie Youtube Classic i masz klasycznego Youtube.

(Bogdan_G) #17

Uruchom Firefoxa w trybie awaryjnym bez dodatków. Filmy na YT powinny iść nawet 4k. A gdy nie, to jakiś plugin psuje, czyli wtyczki - zrób screen.

(Paweł A.) #18

Ok, zaraz tym zajmę się.


Nie wiem czy o tego screena schodziło z statystykami.
Jest lipa, bo i w 1920x1080 60 obraz zawiechy dostaje a dźwięk idzie.
Firefox w trybie awaryjnym, bez dodatków włączony.


Obraz 4K - ten sam efekt.

(Seba228215) #19

Jaką ty masz wersję Firefox, że ci 4K nie klatkuje?

(Seba228215) #20

A na pewno masz aż tak szybkie łącze internetowe? Piszę wyraźnie, że skrypty Google działają na Firefox, jak działają. Spróbuj klasycznego Youtube, pozbędziesz się lagów.