Formanty ActivX ...? komunikat dot. ustawień zabezpieczeń


(Aberade) #1

po zainstalowaniu na nowo windowsa nastąpiła zmiana w wyświetlaniu stron (m.in. dobreprogramy)

pojawia się informacja (pasek na górze strony z wykrzyknikiem na żółtej tarczy) i sygnał dzwiękowy

"Twoje ustawienia zabezpieczeń nie zezwalają witrynom sieci Web na używanie formantów ActivX zainstalowanych na tym komputerze. Ta strona może być wyświetlana niepoprawnie.Kliknij tutaj, aby uzyskać opcje ..."

no i klikam żeby uzyskać opcje - pojawia się "Pomoc paska informacji" i nic poza tym

czy powinnam coś zmienić w ustawieniach zabezpieczeń? czy może coś mam znowu namieszane w windowsie ... albo to jakis wirus ... albo coś jeszcze innego?

co to są te formanty ActivX?

mam cos robić czy przyzwyczaić sie do tego kliknięcia i pojawiającej sie informacji?

a może mogę coś zrobić żeby ta informacja się nie pojawiała?

co mam zrobić ...?

proszę o opinie i radę/y

pozdrawiam - ania


(Agatonster) #2

Na to pytanie odpowiedź masz tutaj

Korzystając z IE będziesz miała takie komunikaty, dokąd nie klikniesz na

  • masz tam opcje blokuj, zezwól - zezwolenie nie zawsze jest wskazane, ale na stronach pewnych, do których masz zaufanie - w wypadku dobrychprogramów sądzę , że tak - zezwalasz ...Formanty te są niezbędne np. do korzystania ze skanerów online, ale niejednokrotnie są też wykorzystywane przez cyberprzestępców.

Możesz też zainstalować przeglądarkę alternatywną, co pomijając wielkie plusy takiego rozwiązania , uchroni Cię przed ostrzeżeniami w pasku o którym wspominasz. Po prostu Opera, czy Firefoks nie instalują bez specjalnych dodatków formantów ActiveX.

Pozdrawiam


(Aberade) #3

dzieki za wypowiedz ale problem polega na tym o czym wspomnialam wyżej:

właśnie w zwiazku z brakiem opcji blokowania i zezwalania zamieściłam post z pytaniem

powtórzę: po kliknięciu na pasek z informacja pojawia sie opcja "pomoc paska informacji" - kiedy klikam na to otwiera się okno pomocy microsoft i temet "Opis paska informacji programu Internet Explorer"

co mam zrobić?


(Agatonster) #4

Odnoszę wrażenie że jesteś lekko zawiedziona odpowiedzią..

Problem polega na tym, że od samego początku nie podajesz konkretów - jeżeli przedtem nie miałaś tego paska, to widocznie miałaś system bez SP 2 - pasek jest bowiem z tym dodatkiem.

Nie podajesz jaką przeglądarkę masz zainstalowaną - IE 6 czy IE 7 - chcać mieć konkrektną odpowiedż , staraj się podać jednak więcej faktów.

Czy to masz na myśli ? Opis paska informacji programu Internet Explorer w systemie Windows XP z dodatkiem SP2 - tu wszystko jest opisane.

Pozdrawiam


(Aberade) #5

nie jestem zawiedziona odpowiedzią ale (w związku ze specyfika wymiany zdań na forum itp) próbuje skonkretyzować o co mi chodzi

nie znam sie na komputerach i być może dlatego niewystarczająco jasno piszę - prosze o wyrozumiałość ...

spróbuję opisać konkretnie o co chodzi:

wcześniej miałam sp2 i także pojawiał sie "pasek"

ale wyglądał on inaczej i inaczej reagował kiedy się w niego kliknęło

wcześniej pojawiały sie opcje (jeśli dobrze pamiętam) zawsze zezwalaj , zezwól teraz (czy coś takiego) i jeszcze jakies opcje były ....

teraz kiedy klikam w pasek pojawiający się na górze pojawia się JEDYNIE możliwośc otwarcia "pomoc paska informacji"

jest to inna pomoc niz ta do której zamieściłaś link

okienko ma na górze napis "microsoft internet explorer"

spis treści: wyszukiwanie wybranych stron; przeglądanie sieci web; drukowanie i zapisywanie informacji; wyświetlanie informacji w interneci ... itd

mam ie 6

proszę o odpowiedź na nastęoujące pytanie: czy to że po najechaniu i kliknięciu na pasek pojawiający sie po otwarciu niektórych stron, pojawia się jedynie mozliwośc otwarcia pomocy a nie ma opcji zezwolenia na otwarcie - czy to świadczy o tym że coś jest nie tak?

nie znam się na kompach. sama zrobilam sobie system w kompie i jest opcja że coś namieszałam ... albo że już cos (mimo zabezpieczeń) władowało mi się i miesza ....

czy teraz wystarczająco skonkretyzowałam czy mam jeszcze coś dopowiedzieć?

pozdrawiam


(Agatonster) #6

Bardzo jasno., sprostuję tylko, choć to zupełnie nie ma związku z problemem:

gwoli ścisłości zamieściłem

Wracając do meritum,

świadczyłoby jednak o tym, że coś jest nie tak - sądzę, że winnaś tu wykluczyć udział robali - wklejając logi HijackThis, Silent Runners według sposobu podanego w linku - niestety IE ma to do siebie, że ściąga różne śmieci - może któreś z nich w ten sposób sobie ułatwiają "życie" ?

Problem może być w tym, że Fachowcy od logów rzadziej zaglądają do tego działu, więc sugerowałbym wtedy zasygnalizowanie logów na SB, co zapewne zwróci ich uwagę...

Pozdrawiam


(Aberade) #7

przepraszam za "oną" :oops: myślałam że jesteś agnieszką :stuck_out_tongue:

widzisz ... zamieściłam ten problem w dziele bezpieczeństwo (bo wydawało mi się że powodem jest jakiś syf w kompie) ale przeniesiono go do tego działu :o i dostałam info na pw że źle wybrałam miejsce zamieszczenia posta

zrobię jak radzisz

dziękuję i ponownie: pozdrawiam


(Aberade) #8

powiedz mi jak mam wykorzystać wiadomości które przeczytałam na tej stronie?

tam problem jest troszkę innego rodzaju (a przynajmniej tak mi sie zdaje)

zamieściłam pytanie w dziale bezpieczeństwo i został ten wątek wywalony do śmietnika oraz polecono mi kontynuować tu ...

normalnie tracę orientację ...

gdzie jest miejsce tego czegoś co mi sie dzieje z kompem?

Złączono Posty : 22.01.2007 (Pon) 0:38

już OK

wróciło do bezpieczeństwa

dziękuję moderatorowi

oto logi:

silent nie chce odpalić

proszę o informację co w tych logach i co mam zrobic ...

Złączono Posty : 22.01.2007 (Pon) 0:40

SILENT RUNNERS

pojawia się okienko:

o co w tym chodzi? coś mam zmienic w jakiś ustawieniach ....? czy to jakis wirus albo coś w tym rodzaju?


(Joan Sunshine) #9

No masz dokonać modyfikacji rejestru według linka podanego przez Piotra P.

Wklej logi na wszelki wypadek. Skan AVG AntySpyware 7.5 po update, wklej raport.


(Aberade) #10

w jaki sposób dokonac modyfikacji rejestru??

Złączono Posty : 22.01.2007 (Pon) 1:24

znalazłam rejestr i znalazłam informacje jak zmienia się w nim dane ... ale to bez sensu bo wpisy flags w podanych zonach sa prawidłowe (takie jak piotr p radzi że powinny być)

Złączono Posty : 22.01.2007 (Pon) 1:25

raport evido

Złączono Posty : 22.01.2007 (Pon) 1:27

logi hjt i info o braku możliwości odpalenia silent w poście poprzednim


(Gutek) #11

Silent opis: http://www.searchengines.pl/phpbb203/in ... opic=15989 - przeczytaj dokładnie i będzie log z Silenta


(Aberade) #12

czytam i nie wiem jak to zrobić :frowning:

nie wiem jak zmienić enabled na 1 :!: jakie wartości muszą być tam wpisane żeby pojawiło się 1 ??

otworzyłam edytora rejestru, najeżdżam na enabled, prawym przyciskiem myszy - modyfikuj dane binarne ... i co dalej??

wpisałam już ze sto kombinacji cyfr i nigdy nie trafiam tak żeby w nawiasie pojawiło się 1

a czy w ogóle o to chodzi? żeby w nawiasie pojawiło się jeden??

co mam wpisać? jakie liczby???

Złączono Posty : 22.01.2007 (Pon) 9:23

NIC NIE ZMIENIŁAM (BO NIE UMIAŁAM ZMIENIĆ NA 1) ale silent odpalił !!

oto logi:

aktualne logi hjt

Złączono Posty : 22.01.2007 (Pon) 9:48

i aktualny raport evido


(Gutek) #13

Logi czyste :slight_smile:


(Aberade) #14

gdzie (w jakim dziale) mam szukać pomocy odnośnie:

  • nie mogę rozciągnąć paska na dole ekranu (pasek narzędzi ... tak się to nazywa?) nie pojawia sie strzałka z grotami na dole i na górze którą można rozciągnąć pasek

PONOWNIE: dziękuję za analizę logów :!:

pozdrawiam


(Joan Sunshine) #15

Wrzuć IE7, i tak aktualizacja przeglądarki jest wskazana, może pomóc :slight_smile:


(Aberade) #16

zainstalowałam ie7

problem nadal jest - teraz dodatkowo pasek jest po angielsku :stuck_out_tongue: a zainstalowałam pl ...

i w tym ie7 nie moge "ulubionych" zmniejszyć (a może w tej wersji ie tak jest? że ulubione mają taka dużą tabelkę??)


(Agatonster) #17

Tabelkę ulubionych zmniejszysz klikając nie w gwiazdkę a z menu Narzędzia - Paski narzędzi - wybierasz - Ulubione, Historia, itd. pojawia się boczny pasek, który dowolnie rozciągasz lub odwrotnie.

Co do wersji anglojęzycznej - dziwne - świadczyłoby to o tym, że masz Media Center, ale w logach widać, ze jesteś na XP...zaktualizowałaś IE 7 na Windows Update, czy ściągałaś instalkę z sieci ?

Pozdrawiam


(Aberade) #18

mialam instalkę na płycie (pożyczonej od sąsiada)

twierdził że bedzie chodzic po polsku

dostalam instrukcje co i w jakiej kolejności mam robić (najpierw rejestr, potem instalacja , następnie restrat kompa i instalowanie PL - dobrze zrobiłam??)

i wlaściwie jest częściowo po polsku ... opisy w oknie głównym są po polsku - tylko to co się pojawia dodatkowo (jak ten cholerny pasek w którym jest tylko pomoc a nie ma opcji zezwolenia na wyświetlanie) są po angielsku (a w pasku po angielsku pojawiająca sie opacja "więcej informacji" jest po polsku ... a dla urozmaicenia po kliknięciu w "więcej informacji" pojawia się pomoc po ... angielsku :o )


(Joan Sunshine) #19

A nie będzie przypadkiem łatwiej ściągnąć polską instalkę ze strony MS zamiast bawić się w takie podchody? :?


(Aberade) #20

namieszałam troche w opcjach internetowych i pasek się nie pojawia ...

znając życie to coś naknociłam ... ale niby pomogło :stuck_out_tongue:

zmieniłam z wyłącz na monituj ... wszędzie gdzie pojawiała się nazwa activex ...

i tu pytanie: czy to monituj jest bezpieczne? i w których opcjach była potrzebna ta zmiana ...?

może mam coś zmodyfikowac ...?

bo starsznie długo mi sie strony otwierają - np gmail - co chwilę pyta czy ma coś wyświetlić ...

bardzo źle zrobiłam zmieniając te ustawienia ...?